
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

		<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.checkpointasia.net/xmlrpc.php" />
<title>US Military Knew the Saudi Invasion Would Fail and the Houthi Were a Valuable Anti-Al-Qaeda Force</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Feed" href="https://www.checkpointasia.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Comments Feed" href="https://www.checkpointasia.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; US Military Knew the Saudi Invasion Would Fail and the Houthi Were a Valuable Anti-Al-Qaeda Force Comments Feed" href="https://www.checkpointasia.net/us-military-knew-the-saudi-invasion-would-fail-and-the-houthi-were-a-valuable-anti-al-qaeda-force/feed/" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"09","day":"27","hour":"00","minute":"52","second":"34","post_id":"15996","postname":"us-military-knew-the-saudi-invasion-would-fail-and-the-houthi-were-a-valuable-anti-al-qaeda-force","category":"politics"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//cdn.shareaholic.net/assets/pub/shareaholic.js'
        data-shr-siteid='e8b7bbd611887a019d1ca7266e3d02d0' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Checkpoint Asia' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.checkpointasia.net/us-military-knew-the-saudi-invasion-would-fail-and-the-houthi-were-a-valuable-anti-al-qaeda-force/' />
<meta name='shareaholic:keywords' content='chainsaw saudis, politics, war, post' />
<meta name='shareaholic:article_published_time' content='2019-09-27T00:52:34+02:00' />
<meta name='shareaholic:article_modified_time' content='2019-09-27T00:52:34+02:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Marko Marjanović' />
<meta name='shareaholic:site_id' content='e8b7bbd611887a019d1ca7266e3d02d0' />
<meta name='shareaholic:wp_version' content='8.12.6' />
<meta name='shareaholic:image' content='https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2019/09/Marine-corps-saudi.jpg?fit=554%2C350&amp;ssl=1' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.checkpointasia.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tve_style_family_tve_flt-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/thrive-leads/tcb/editor/css/thrive_flat.css?ver=2.2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='tve_leads_forms-css'  href='//www.checkpointasia.net/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css?ver=2.1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='travelify-parent-style-css'  href='https://checkpointasia.b-cdn.net/wp-content/themes/travelify/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='travelify_style-css'  href='https://checkpointasia.b-cdn.net/wp-content/themes/travelify-child/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_ubuntu-css'  href='//fonts.googleapis.com/css?family=Ubuntu&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.checkpointasia.net\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"15996","token":"9d6ce18fda","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bnd = {"is_single":"1","post_id":"15996","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/themes/travelify-child/js/custom.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/themes/travelify/library/js/functions.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.checkpointasia.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.checkpointasia.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://checkpointasia.b-cdn.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.checkpointasia.net/us-military-knew-the-saudi-invasion-would-fail-and-the-houthi-were-a-valuable-anti-al-qaeda-force/" />
<link rel='shortlink' href='https://wp.me/p7FF1z-4a0' />
<link rel="alternate" type="application/json+oembed" href="https://www.checkpointasia.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.checkpointasia.net%2Fus-military-knew-the-saudi-invasion-would-fail-and-the-houthi-were-a-valuable-anti-al-qaeda-force%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.checkpointasia.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.checkpointasia.net%2Fus-military-knew-the-saudi-invasion-would-fail-and-the-houthi-were-a-valuable-anti-al-qaeda-force%2F&#038;format=xml" />
			<meta property="fb:pages" content="341139456234749" />
							<meta property="ia:markup_url" content="https://www.checkpointasia.net/us-military-knew-the-saudi-invasion-would-fail-and-the-houthi-were-a-valuable-anti-al-qaeda-force/?ia_markup=1" />
				<meta property="fb:pages" content="341139456234749" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="tve_global_variables">:root{}</style>    <style type="text/css">
        a { color: #008000; }
        #site-title a { color: #000142; }
        #site-title a:hover { color: #000142; }
        .wrapper { background: #F8F8F8; }
        .social-icons ul li a { color: #000142; }
        #main-nav a, #main-nav a:hover,  #main-nav a:focus, #main-nav ul li.current-menu-item a,#main-nav ul li.current_page_ancestor a,#main-nav ul li.current-menu-ancestor a,#main-nav ul li.current_page_item a,#main-nav ul li:hover > a { color: #fff; }
        .widget, article { background: #fff; }
        .entry-title, .entry-title a, .entry-title a:focus, h1, h2, h3, h4, h5, h6, .widget-title  { color: #0a0a0a; }
        a:focus, a:active, a:hover, .tags a:hover, .custom-gallery-title a, .widget-title a, #content ul a:hover,#content ol a:hover, .widget ul li a:hover, .entry-title a:hover, .entry-meta a:hover, #site-generator .copyright a:hover { color: #008000; }
        #main-nav { background: #000142; border-color: #000142; }
        #main-nav ul li ul, body { border-color: #000142; }
        #main-nav a:hover,#main-nav ul li.current-menu-item a,#main-nav ul li.current_page_ancestor a,#main-nav ul li.current-menu-ancestor a,#main-nav ul li.current_page_item a,#main-nav ul li:hover > a, #main-nav li:hover > a,#main-nav ul ul :hover > a,#main-nav a:focus { background: #000142; }
        #main-nav ul li ul li a:hover,#main-nav ul li ul li:hover > a,#main-nav ul li.current-menu-item ul li a:hover { color: #000142; }
        .entry-content { color: #0a0a0a; }
        input[type="reset"], input[type="button"], input[type="submit"], .entry-meta-bar .readmore, #controllers a:hover, #controllers a.active, .pagination span, .pagination a:hover span, .wp-pagenavi .current, .wp-pagenavi a:hover { background: #000142; border-color: #000142 !important; }
        ::selection { background: #000142; }
        blockquote { border-color: #000142; }
        #controllers a:hover, #controllers a.active { color: #000142; }
        input[type="reset"]:hover,input[type="button"]:hover,input[type="submit"]:hover,input[type="reset"]:active,input[type="button"]:active,input[type="submit"]:active, .entry-meta-bar .readmore:hover, .entry-meta-bar .readmore:active, ul.default-wp-page li a:hover, ul.default-wp-page li a:active { background: #000142; border-color: #000142; }
    </style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.checkpointasia.net/?custom-css=097a41be34" />
		
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:url" content="https://www.checkpointasia.net/us-military-knew-the-saudi-invasion-would-fail-and-the-houthi-were-a-valuable-anti-al-qaeda-force/"/>
  <meta property="og:description" content="While it’s seems axiomatic that most Americans suffer from historical amnesia, that’s not necessarily true for the U.S. military. And as America and Iran were sprinting towards a military confrontation last week, a recently retired senior U.S. military officer expounded on what he called “the bumbli"/>
  <meta property="og:image" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/09/Marine-corps-saudi.jpg"/>
  <meta property="og:image:url" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/09/Marine-corps-saudi.jpg"/>
  <meta property="og:image:secure_url" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/09/Marine-corps-saudi.jpg"/>
  <meta property="article:published_time" content="2019-09-27T00:52:34+00:00"/>
  <meta property="article:modified_time" content="2019-09-27T00:52:34+00:00" />
  <meta property="og:updated_time" content="2019-09-27T00:52:34+00:00" />
  <meta property="article:section" content="Politics"/>
  <meta property="article:section" content="War"/>
  <meta property="article:publisher" content="https://www.facebook.com/CheckpointAsia/"/>
  <meta property="fb:admins" content="https://web.facebook.com/marko.marjanovic.169405"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="US Military Knew the Saudi Invasion Would Fail and the Houthi Were a Valuable Anti-Al-Qaeda Force"/>
  <meta itemprop="headline" content="US Military Knew the Saudi Invasion Would Fail and the Houthi Were a Valuable Anti-Al-Qaeda Force"/>
  <meta itemprop="description" content="While it’s seems axiomatic that most Americans suffer from historical amnesia, that’s not necessarily true for the U.S. military. And as America and Iran were sprinting towards a military confrontation last week, a recently retired senior U.S. military officer expounded on what he called “the bumbli"/>
  <meta itemprop="image" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/09/Marine-corps-saudi.jpg"/>
  <meta itemprop="datePublished" content="2019-09-27"/>
  <meta itemprop="dateModified" content="2019-09-27T00:52:34+00:00" />
  <meta itemprop="author" content="Mark Perry"/>
  <!--<meta itemprop="publisher" content="Checkpoint Asia"https://checkpointasia.b-cdn.net/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="US Military Knew the Saudi Invasion Would Fail and the Houthi Were a Valuable Anti-Al-Qaeda Force"/>
  <meta name="twitter:url" content="https://www.checkpointasia.net/us-military-knew-the-saudi-invasion-would-fail-and-the-houthi-were-a-valuable-anti-al-qaeda-force/"/>
  <meta name="twitter:description" content="While it’s seems axiomatic that most Americans suffer from historical amnesia, that’s not necessarily true for the U.S. military. And as America and Iran were sprinting towards a military confrontation last week, a recently retired senior U.S. military officer expounded on what he called “the bumbli"/>
  <meta name="twitter:image" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/09/Marine-corps-saudi.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@AsiaCheckpoint"https://checkpointasia.b-cdn.net/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
	
<style id="yellow-pencil">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</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
<!--Paste the above code right above the closing </head> of the HTML in your checkpointasia.net-->
<script type="text/javascript" src="//services.bilsyndication.com/adv1/?d=914" defer="" async=""></script><script> var vitag = vitag || {};</script>
<!--End Valueimpression Header Tags-->	
	
</head>

<body class="post-template-default single single-post postid-15996 single-format-standard custom-background ">
	
	<div class="wrapper">
				<header id="branding" >
				
	<div class="container clearfix">
		<div class="hgroup-wrap clearfix">
					<section class="hgroup-right">
											</section><!-- .hgroup-right -->
				<hgroup id="site-logo" class="clearfix">
					
				</hgroup><!-- #site-logo -->

		</div><!-- .hgroup-wrap -->
	</div><!-- .container -->
					<a href="https://www.checkpointasia.net/" title="Checkpoint Asia" rel="home"><img src="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/03/19.jpg" class="header-image" width="1018" height="100" alt="Checkpoint Asia"></a>
			
				<nav id="main-nav" class="clearfix">
					<div class="container clearfix"><ul class="root"><li id="menu-item-634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-634"><a href="https://www.checkpointasia.net/">Home</a></li>
<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-646"><a href="https://www.checkpointasia.net/category/politics/">Politics</a></li>
<li id="menu-item-647" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-647"><a href="https://www.checkpointasia.net/category/war/">War</a></li>
<li id="menu-item-1190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1190"><a href="https://www.checkpointasia.net/category/financ/">Finance</a></li>
<li id="menu-item-648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-648"><a href="https://www.checkpointasia.net/category/society/">Society</a></li>
<li id="menu-item-710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="https://www.checkpointasia.net/category/history/">History</a></li>
<li id="menu-item-636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636"><a href="https://www.checkpointasia.net/team/">About</a></li>
<li id="menu-item-637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637"><a href="https://www.checkpointasia.net/contact/">Contact</a></li>
<li id="menu-item-644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-644"><a href="https://www.checkpointasia.net/sign-up/">Sign up</a></li>
<li id="menu-item-641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-641"><a href="https://www.checkpointasia.net/support/">Support</a></li>
<li id="menu-item-711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711"><a href="https://www.checkpointasia.net/category/books/">Books</a></li>
<li id="menu-item-11490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11490"><a href="https://www.checkpointasia.net/podcast/">Podcast</a></li>
</ul></div><!-- .container -->
					</nav><!-- #main-nav -->				</header>
		
				<div id="main" class="container clearfix">

<div id="container">
	

<div id="primary" class="no-margin-left">
   <div id="content">	<section id="post-15996" class="post-15996 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-war tag-chainsaw-saudis">
		<article>

			
			<header class="entry-header">
    			<h2 class="entry-title">
    				US Military Knew the Saudi Invasion Would Fail and the Houthi Were a Valuable Anti-Al-Qaeda Force    			</h2><!-- .entry-title -->								<div class="entry-title">				<h3 class="post-sub-title"><a href="https://www.checkpointasia.net/us-military-knew-the-saudi-invasion-would-fail-and-the-houthi-were-a-valuable-anti-al-qaeda-force/">The result is that Saudi Arabia finds itself weakened internally, and surrounded by Iran — which is ramping up the pressure — externally</h3></a>				</div>
			<span class="article-tag"> <a href="https://www.checkpointasia.net/tag/chainsaw-saudis/" rel="tag">Chainsaw Saudis</a><br /> </span>
		</header>

  		
  		
  			<div class="entry-meta-bar clearfix">
    			<div class="entry-meta">
	    				<span class="byline"> <span class="author vcard"><a class="url fn n" href="">Mark Perry</a></span></span><span class="posted-on"><a href="https://www.checkpointasia.net/us-military-knew-the-saudi-invasion-would-fail-and-the-houthi-were-a-valuable-anti-al-qaeda-force/" rel="bookmark"><time class="entry-date published updated" datetime="2019-09-27T00:52:34+00:00">27 Sep 19</time></a></span>	    					             		<span class="category"><a href="https://www.checkpointasia.net/category/politics/" rel="category tag">Politics</a>, <a href="https://www.checkpointasia.net/category/war/" rel="category tag">War</a></span>												<span class="view-info">112</span>
	             		    					             		<span class="comments"><a href="https://www.checkpointasia.net/us-military-knew-the-saudi-invasion-would-fail-and-the-houthi-were-a-valuable-anti-al-qaeda-force/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="15996 https://www.checkpointasia.net/?p=15996">0</span></a></span>
	             	    			</div><!-- .entry-meta -->
    		</div>

				
				
  			<div class="entry-content clearfix">
    			<div class='shareaholic-canvas' data-app='share_buttons' data-title='US Military Knew the Saudi Invasion Would Fail and the Houthi Were a Valuable Anti-Al-Qaeda Force' data-link='https://www.checkpointasia.net/us-military-knew-the-saudi-invasion-would-fail-and-the-houthi-were-a-valuable-anti-al-qaeda-force/' data-app-id='25533197' data-app-id-name='post_above_content'></div><div id="attachment_15998" style="width: 564px" class="wp-caption alignnone"><img data-attachment-id="15998" data-permalink="https://www.checkpointasia.net/us-military-knew-the-saudi-invasion-would-fail-and-the-houthi-were-a-valuable-anti-al-qaeda-force/saudi-us-iran-politics-diplomacy-army/" data-orig-file="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2019/09/Marine-corps-saudi.jpg?fit=554%2C350&amp;ssl=1" data-orig-size="554,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP\/Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;US Marine Corps General Kenneth F. McKenzie Jr., Commander of the US Central Command (CENTCOM), poses for a picture, while standing before a portrait of Saudi Arabia&#039;s founding King Abdulaziz ibn Saud (R) and current Crown Prince Mohammed bin Salman (L), during his visit to a military base in al-Kharj in central Saudi Arabia on July 18, 2019. - McKenzie pledged on July 18 to work \&quot;aggressively\&quot; to ensure maritime safety in strategic Gulf waters after a spate of attacks blamed on Iran. McKenzie&#039;s visit to Saudi Arabia comes a day after the US House voted to block $8.1 billion in arms sales to the kingdom and other allies, in a move likely to be vetoed by President Donald Trump. (Photo by Fayez Nureldine \/ AFP)        (Photo credit should read FAYEZ NURELDINE\/AFP\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1563408000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;SAUDI-US-IRAN-POLITICS-DIPLOMACY-ARMY&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SAUDI-US-IRAN-POLITICS-DIPLOMACY-ARMY" data-image-description="" data-medium-file="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2019/09/Marine-corps-saudi.jpg?fit=554%2C350&amp;ssl=1" data-large-file="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2019/09/Marine-corps-saudi.jpg?fit=554%2C350&amp;ssl=1" class="wp-image-15998 size-full" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2019/09/Marine-corps-saudi.jpg?resize=554%2C350&#038;ssl=1" alt="" width="554" height="350" data-recalc-dims="1" /><p class="wp-caption-text"><em>CENTCOM head McKenzie</em></p></div>
<p>While it’s seems axiomatic that most Americans suffer from historical amnesia, that’s not necessarily true for the U.S. military. And as America and Iran were sprinting towards a military confrontation last week, a recently retired senior U.S. military officer expounded on what he called “the bumbling, incompetent and feckless stupidity of it all.”</p>
<p>The target of the officer’s ire was not Donald Trump (whom he admires) or Mike Pompeo (who he doesn’t), but Saudi Arabia’s March 2015 decision to go to war against the Iranian-allied Houthi tribal movement in Yemen —“which is,” he argues, “how all of this nonsense got started in the first place.”</p>
<p>He explained: <strong>“We didn’t see the [Saudi] invasion [of Yemen] coming and we were shocked when it happened. But we were pretty blunt. We told them, ‘you can’t win and you’ll bankrupt your country. It’ll be a quagmire.’ And we were right.”</strong></p>
<p>This officer’s “we-told-ya-so” narrative, as it turns out, is accurate. Saudi Arabia’s invasion of Yemen to destroy the Houthi rebellion (and reinstate the government of Abdu Rabu Mansour Hadi) <strong>not only surprised the Obama administration, it was met with nearly <a href="http://america.aljazeera.com/articles/2015/4/17/us-generals-think-saudi-strikes-in-yemen-a-bad-idea.html">open disdain by the U.S. military</a>.</strong> Key senior officers of the <strong>U.S. Special Operations Command viewed the Houthis as a robust counter to al-Qaeda</strong>’s strength in Yemen <strong>and even argued that America take steps to support them.</strong></p>
<p>“The Houthis were only nominally Iran’s surrogates,” a military officer told me at the time, “but <strong>they were also our quiet partners against al-Qaeda.”</strong> Yet back in 2015, because of the Saudi invasion (with support from nine other Arab states), the possibility that the Pentagon could count on Houthi backing was not only off the table, senior Pentagon officials predicted that the tribe would strengthen its ties with their Shia co-religionists in Iran—something that, prior to the Saudi invasion, it hadn’t wanted to do. That’s why <strong>key segments of the U.S. military thought the Saudi invasion was a mistake.</strong></p>
<p><strong>But that’s not how Senator John McCain saw it.</strong> McCain defended the Saudi invasion, linked it to Barack Obama’s decision to negotiate a nuclear deal with Iran, and said there was good reason that the Saudis had kept their planned intervention a secret. “These countries, led by Saudi Arabia, did not notify us nor seek our coordination or our assistance in this effort, because they believe we are siding with Iran,” McCain, who succumbed to cancer in 2018, said.</p>
<p>Senior U.S. military officers scoffed at this, even as, given McCain’s stature as the arbiter of all-things-military, they kept their views private. <strong>“The reason the Saudis didn’t inform us of their plans,” a U.S. Central Command officer told me at the time, “is because they knew we would have told them exactly what we think—that it was a bad idea.</strong>”</p>
<p>Yemen expert Michael Horton, whose intimate knowledge of the conflict is informed by visits to the region, <a href="http://america.aljazeera.com/articles/2015/4/17/us-generals-think-saudi-strikes-in-yemen-a-bad-idea.html">echoed these views while channeling the U.S. military’s skepticism</a> about Saudi Arabian military competence: “Frankly, they cannot begin to manage this,” he told me soon after the Saudi intervention. “They have all the toys, but few people who know how to manage them. <strong>Their NCO and officer corps are largely untested, and their enlisted men are drawn from the lowest rungs of Saudi society.</strong> If they get bogged down in Yemen, I wonder about the loyalty of many of their soldiers and NCOs.”</p>
<p>The Saudi-led intervention began well enough, with a relentless air campaign and naval blockade that initially eroded Houthi strength. And <strong>despite its skepticism, the U.S. military turned on a dime, providing the Saudi-led coalition with intelligence and logistical support and advising senior officers of the United Arab Emirates, which commanded most of the anti-Houthi ground forces. </strong>But over the course of the next three years, <a href="https://www.latimes.com/world-nation/story/2019-08-11/yemen-saudi-arabia-face-unwinnable-war">the intervention bogged down</a>.</p>
<p><strong>The blockade triggered a famine that affected millions of Yemenis, the UAE’s mercenary force proved no match for the better-led Houthis</strong>, rebel militias began to lob scud missiles into Saudi Arabia’s oil fields, Riyadh’s allies began to peel away from the coalition (the UAE exited Yemen last July), <strong>the UAE-led mercenary army suffered a series of devastating defeats along the Saudi border,</strong> and, most crucially, the Houthis strengthened their ties with Tehran—all of which Pentagon officials had predicted back in 2015.</p>
<p><strong>Saudi Arabia’s troubles in Yemen rang alarm bells in Washington.</strong> Within months of taking office, Donald Trump’s national security team began meeting with Middle East experts to explore ways to ease the Saudis out of their Yemen pratfall. The under-the-radar meetings, conducted by national security adviser H.R. McMaster and his staff, were accompanied by <strong>mounting intelligence reports that Saudi Arabia’s intervention was throwing into doubt the long-term stability of the Saudi government.</strong> In fact, officials inside the royal family were using the Yemen crisis to mount a whisper campaign to undermine Crown Prince Mohammad bin Salman.</p>
<p>In the wake of these White House consultations,<strong> a senior Pentagon official told me, the Trump administration reached two conclusions—that “all is not well in the House of Saud,” and that the U.S. should open talks with the Houthis to end the war.</strong> In September, as a part of this effort, the State Department <a href="https://www.timesofisrael.com/washington-in-talks-with-iran-backed-yemeni-rebels-us-official-says/">dispatched David Schenker</a> to Riyadh to pressure the Saudis to join prospective U.S.-Houthi talks hosted by Oman.</p>
<p>This history provides context for the September 14 missile and drone strikes on a major oil processing facility inside Saudi Arabia. The U.S. intelligence community has since concluded that the attack, launched from western Iran, accounted for nearly 20 strikes that destroyed four oil tanks and disabled sophisticated oil pumping equipment. While the damage only temporarily curtailed world oil supplies, it sent shudders through global oil markets—and the White House.</p>
<p>The Trump administration only briefly considered a military response, before dispatching Secretary of State Mike Pompeo to Riyadh and then announcing the deployment of additional U.S. ground forces to help the Saudis improve their air defenses—<strong>a strategy that a senior Pentagon civilian described as “talking big and carrying a swagger stick.”</strong> In fact, the bluff and bluster belied the reality of what is actually happening in the region, this same Pentagon civilian told me.<strong> “We’re not the only ones moving pieces on the board,”</strong> he said. “Over the last two years, the Iranians have shown that they can hit us and our allies from all kinds of places.”</p>
<p><strong>According to this official, the U.S. and Iran have been engaged in “a kind of low intensity proxy war”</strong> in Yemen, Saudi Arabia, Iraq, Syria, Lebanon, and the waters of the Persian Gulf <strong>since May 2018</strong>, when Washington withdrew from the U.S.-Iran Joint Comprehensive Plan of Action. By one count, the tit-for-tat conflict (“an escalatory salvo in an expanding regional power struggle,” as one report phrased it), has included the bombing of oil tankers, drone strikes on key ports, missile strikes on Riyadh, cross border operations targeting Saudi soldiers, and a drone offensive on the Golan Heights.</p>
<p>The attacks have run parallel to Iran’s decision to upgrade and <a href="https://www.csmonitor.com/World/Middle-East/2019/0919/Attack-on-Saudi-oil-fields-Mapping-a-broader-view?cmpid=shared-twitter">expand its support for Iranian proxies in the region</a>, which, in turn, sparked the scrambling of Israeli jets to bomb suspected Iranian bases in Syria, Lebanon, and (most recently) Iraq. While the tit-for-tat blows have not yet put the U.S. and Iran into a direct confrontation, <strong>both nations are climbing the escalatory ladder towards war.</strong> Tehran’s new calculus (“expanding the battlefield,” as the senior Pentagon civilian phrased it) means that any U.S. strike against Iran itself would have to take into account multiple responses that would pit Iran and its allies (including Hezbollah) against the U.S. and its allies (including Israel).</p>
<p><strong>“You know that popular map that you see on Twitter that shows that Iran is surrounded by U.S. bases?” the Pentagon civilian asks rhetorically. “Well, guess what? The Iranians have now surrounded Saudi Arabia.</strong> And so while we’ve ratcheted up the economic pressure, <a href="https://www.juancole.com/2011/12/iran-has-us-surrounded-all-right.html">they’ve decided to do the same</a>. Last week’s message was loud and clear—if we can’t market our oil, we’re going to make damn sure you can’t market yours.”</p>
<p>Left unsaid, but implied in this assessment, is what the official was careful not to say: that despite all of America’s saber rattling and Mike Pompeo’s bluster, <strong>the U.S. is playing an increasingly weak military hand—and it’s only getting weaker.</strong></p>
<p>Source: <a href="https://www.theamericanconservative.com/articles/the-military-officials-who-knew-saudi-arabia-would-fail/"><strong>The American Conservative</strong></a></p>
<span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='shareaholic-canvas' data-app='share_buttons' data-title='US Military Knew the Saudi Invasion Would Fail and the Houthi Were a Valuable Anti-Al-Qaeda Force' data-link='https://www.checkpointasia.net/us-military-knew-the-saudi-invasion-would-fail-and-the-houthi-were-a-valuable-anti-al-qaeda-force/' data-app-id='25533193' data-app-id-name='post_below_content'></div>							<div class="tags">
								<a href="https://www.checkpointasia.net/tag/chainsaw-saudis/" rel="tag">Chainsaw Saudis</a>							</div>
							  			</div>

  						<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://www.checkpointasia.net/escalating-costs-are-decimating-the-empires-carrier-fleet/" rel="prev"><span class="meta-nav">&larr;</span> Escalating Costs Are Decimating the Empire&#8217;s Carrier Fleet</a></li>
				<li class="next"><a href="https://www.checkpointasia.net/trump-pushed-ukraines-president-to-investigate-issues-of-us-public-interest/" rel="next">Trump Pushed Ukraine&#8217;s President to Investigate Issues of US Public Interest <span class="meta-nav">&rarr;</span></a></li>
			</ul>
		<div id="disqus_thread">
		</div>

		</article>
	</section>
</div><!-- #content --></div><!-- #primary -->


<div id="secondary">
	

<div style="display:none" class="tl-widget-container"><aside id="widget_thrive_leads-3" class="widget widget_thrive_leads"><span style="display:none" class="tl-placeholder-f-type-widget"></span></aside></div><div ><form target='' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='editor@checkpointasia.net' /><input type='hidden' name='item_name' value='' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='USD' /><input type='hidden' name='amount' id='amount_062b95e189f6e740ffed6470fb4f5b99' value='' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='https://www.checkpointasia.net/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='https://www.checkpointasia.net/thankyou' /><input type='hidden' name='cancel_return' value='https://www.checkpointasia.net/' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div></aside><aside id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title">Most Popular</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://www.checkpointasia.net/a-precision-strike-on-us-credibility-shattering-a-us-paradigm/" title="A Precision Strike on US Credibility – Shattering a US Paradigm" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2019/09/getimage.jpg?fit=518%2C310&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="A Precision Strike on US Credibility – Shattering a US Paradigm" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/a-precision-strike-on-us-credibility-shattering-a-us-paradigm/" class="bump-view" data-bump-view="tp">
								A Precision Strike on US Credibility – Shattering a US Paradigm							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/escalating-costs-are-decimating-the-empires-carrier-fleet/" title="Escalating Costs Are Decimating the Empire&#039;s Carrier Fleet" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/09/aerial-view-two-fa-18c-hornet-aircraft-of-strike-fighter-squadron-seventy-four-8bf6d5-1024.jpg?fit=1024%2C680&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Escalating Costs Are Decimating the Empire&#039;s Carrier Fleet" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/escalating-costs-are-decimating-the-empires-carrier-fleet/" class="bump-view" data-bump-view="tp">
								Escalating Costs Are Decimating the Empire&#039;s Carrier Fleet							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/the-disturbing-cult-of-greta-thunberg/" title="The Disturbing Cult of Greta Thunberg" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2019/09/Greta-Thunberg-1080x565.jpg?fit=848%2C565&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Disturbing Cult of Greta Thunberg" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/the-disturbing-cult-of-greta-thunberg/" class="bump-view" data-bump-view="tp">
								The Disturbing Cult of Greta Thunberg							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/the-us-just-blew-up-30-innocent-people-in-a-london-restaurant-500-compensation-offered-per-head/" title="The US Just Blew Up 30 Innocent People in a London Restaurant, $500 Per Head Compensation Offered" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/09/trump-drone.jpg?fit=846%2C571&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="The US Just Blew Up 30 Innocent People in a London Restaurant, $500 Per Head Compensation Offered" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/the-us-just-blew-up-30-innocent-people-in-a-london-restaurant-500-compensation-offered-per-head/" class="bump-view" data-bump-view="tp">
								The US Just Blew Up 30 Innocent People in a London Restaurant, $500 Per Head Compensation Offered							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/us-navy-corruption-levels-put-the-third-world-to-shame/" title="US Navy Corruption Levels Put the Third World to Shame" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2019/09/CVN-71_test_blast_1987_2.jpg?fit=1200%2C960&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="US Navy Corruption Levels Put the Third World to Shame" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/us-navy-corruption-levels-put-the-third-world-to-shame/" class="bump-view" data-bump-view="tp">
								US Navy Corruption Levels Put the Third World to Shame							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/us-massacres-32-afghan-pine-nut-harvesters-then-kills-another-40-at-a-wedding-reception/" title="US Massacres 32 Afghan Pine Nut Harvesters Then Kills Another 40 at a Wedding Reception" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2019/09/50e5c2f2-4f4e-11e8-9150-83bd875cc143_1280x720_120235.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="US Massacres 32 Afghan Pine Nut Harvesters Then Kills Another 40 at a Wedding Reception" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/us-massacres-32-afghan-pine-nut-harvesters-then-kills-another-40-at-a-wedding-reception/" class="bump-view" data-bump-view="tp">
								US Massacres 32 Afghan Pine Nut Harvesters Then Kills Another 40 at a Wedding Reception							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/russia-is-the-worlds-preeminent-defender-of-the-classically-liberal-international-order/" title="Russia Is the World&#039;s Preeminent Defender of the Classically Liberal International Order" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/09/sergei-lavrov-vladimir-putin-r-1.jpg?fit=900%2C610&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Russia Is the World&#039;s Preeminent Defender of the Classically Liberal International Order" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/russia-is-the-worlds-preeminent-defender-of-the-classically-liberal-international-order/" class="bump-view" data-bump-view="tp">
								Russia Is the World&#039;s Preeminent Defender of the Classically Liberal International Order							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/the-real-reason-the-us-is-staying-in-afghanistan-and-a-peace-deal-with-the-taliban-is-impossible/" title="The Real Reason the US Is Staying in Afghanistan and a Peace Deal With the Taliban Is Impossible" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2019/09/download.jpg?fit=1160%2C773&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Real Reason the US Is Staying in Afghanistan and a Peace Deal With the Taliban Is Impossible" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/the-real-reason-the-us-is-staying-in-afghanistan-and-a-peace-deal-with-the-taliban-is-impossible/" class="bump-view" data-bump-view="tp">
								The Real Reason the US Is Staying in Afghanistan and a Peace Deal With the Taliban Is Impossible							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/rejected-us-trade-proposal-sought-to-establish-bilateral-office-to-debate-beijings-economic-policies-chinese-official/" title="Rejected US Trade Proposal Sought Bilateral Office to Debate Beijing’s Economic Policies — Chinese Official" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/09/co_780af91c3403a9eb-Copy.jpg?fit=638%2C425&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Rejected US Trade Proposal Sought Bilateral Office to Debate Beijing’s Economic Policies — Chinese Official" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/rejected-us-trade-proposal-sought-to-establish-bilateral-office-to-debate-beijings-economic-policies-chinese-official/" class="bump-view" data-bump-view="tp">
								Rejected US Trade Proposal Sought Bilateral Office to Debate Beijing’s Economic Policies — Chinese Official							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/russia-tells-pentagon-everyone-has-a-plan-until-they-get-punched-in-the-nose-after-claim-it-could-shut-down-kaliningrad/" title="Russia Tells Pentagon Everyone Has a Plan Until They Get Punched in the Nose After Boast It Could Shut Down Kaliningrad" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2019/09/1-14141410.jpg?fit=960%2C640&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Russia Tells Pentagon Everyone Has a Plan Until They Get Punched in the Nose After Boast It Could Shut Down Kaliningrad" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/russia-tells-pentagon-everyone-has-a-plan-until-they-get-punched-in-the-nose-after-claim-it-could-shut-down-kaliningrad/" class="bump-view" data-bump-view="tp">
								Russia Tells Pentagon Everyone Has a Plan Until They Get Punched in the Nose After Boast It Could Shut Down Kaliningrad							</a>
						</div>
												</li>
					</ul>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--LiveInternet counter--><script type="text/javascript"><!--
document.write("<a href='//www.liveinternet.ru/click' "+
"target=_blank><img src='//counter.yadro.ru/hit?t44.6;r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";"+Math.random()+
"' alt='' title='LiveInternet' "+
"border='0' width='2' height='2'><\/a>")
//--></script><!--/LiveInternet-->
</div></aside>
</div><!-- #secondary --></div><!-- #container -->


	   </div><!-- #main -->

	   
	   
	   <footer id="footerarea" class="clearfix">
			


<div id="site-generator">
				<div class="container"><div class="copyright">Copyright &copy; 2019</div><!-- .copyright --><div class="footer-right"></div><div style="clear:both;"></div>
			</div><!-- .container -->
			</div><!-- #site-generator --><div class="back-to-top"><a href="#branding"></a></div>		</footer>

		
	</div><!-- .wrapper -->

	
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"checkpoint-asia"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"15996 https:\/\/www.checkpointasia.net\/?p=15996","disqusShortname":"checkpoint-asia","disqusTitle":"US Military Knew the Saudi Invasion Would Fail and the Houthi Were a Valuable Anti-Al-Qaeda Force","disqusUrl":"https:\/\/www.checkpointasia.net\/us-military-knew-the-saudi-invasion-would-fail-and-the-houthi-were-a-valuable-anti-al-qaeda-force\/","postId":"15996"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/disqus-conditional-load/assets/js/public/embed-scroll.min.js?ver=11.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.checkpointasia.net\/wp-content\/plugins\/thrive-leads\/thrive-dashboard","translations":{"Copy":"Copy"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/thrive-leads/tcb/editor/js/dist/frontend.min.js?ver=2.2.0.4'></script>
<script type='text/javascript' src='//www.checkpointasia.net/wp-content/plugins/thrive-leads/js/frontend.min.js?ver=2.1.7.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","nonce":"11b0358e1c","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.checkpointasia.net\/wp-login.php?redirect_to=https%3A%2F%2Fwww.checkpointasia.net%2Fus-military-knew-the-saudi-invasion-would-fail-and-the-houthi-were-a-valuable-anti-al-qaeda-force%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"7fd04cf5af","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":5365,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":{"http_referrer":"https:\/\/www.checkpointasia.net\/"},"current_screen":{"screen_type":4,"screen_id":15996},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"7fd04cf5af","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":5365,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":{"http_referrer":"https:\/\/www.checkpointasia.net\/"},"current_screen":{"screen_type":4,"screen_id":15996},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'113363501',post:'15996',tz:'2',srv:'www.checkpointasia.net'} ]);
	_stq.push([ 'clickTrackerInit', '113363501', '15996' ]);
</script>
<script type="text/javascript">
 /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
 var disqus_shortname = 'checkpoint-asia'; // required: replace example with your forum shortname
/* * * DON'T EDIT BELOW THIS LINE * * */
 (function () {
 var s = document.createElement('script'); s.async = true;
 s.type = 'text/javascript';
 s.src = '//' + disqus_shortname + '.disqus.com/count.js';
 (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
 }());
 </script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 2.9.7.2 on 2019-09-27 03:07:17 -->