
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

		<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.checkpointasia.net/xmlrpc.php" />
<title>US and Russia Are Fighting an EW War in Syria and Russia Is Winning</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Feed" href="https://www.checkpointasia.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Comments Feed" href="https://www.checkpointasia.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; US and Russia Are Fighting an EW War in Syria and Russia Is Winning Comments Feed" href="https://www.checkpointasia.net/us-and-russia-are-fighting-an-ew-war-in-syria-and-russia-is-winning/feed/" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"04","day":"25","post_id":"5256","postname":"us-and-russia-are-fighting-an-ew-war-in-syria-and-russia-is-winning","author":"markocpa"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='e8b7bbd611887a019d1ca7266e3d02d0' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Checkpoint Asia' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.checkpointasia.net/us-and-russia-are-fighting-an-ew-war-in-syria-and-russia-is-winning/' />
<meta name='shareaholic:keywords' content='war, post' />
<meta name='shareaholic:article_published_time' content='2018-04-25T16:16:56+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-04-25T16:16:56+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Marko Marjanović' />
<meta name='shareaholic:site_id' content='e8b7bbd611887a019d1ca7266e3d02d0' />
<meta name='shareaholic:wp_version' content='8.6.5' />
<meta name='shareaholic:image' content='https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/04/cc.jpg?fit=700%2C461&amp;ssl=1' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.checkpointasia.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='travelify-parent-style-css'  href='https://checkpointasia.b-cdn.net/wp-content/themes/travelify/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='travelify_style-css'  href='https://checkpointasia.b-cdn.net/wp-content/themes/travelify-child/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_ubuntu-css'  href='//fonts.googleapis.com/css?family=Ubuntu&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bnd = {"is_single":"1","post_id":"5256","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/themes/travelify-child/js/custom.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/themes/travelify/library/js/functions.min.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://www.checkpointasia.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.checkpointasia.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://checkpointasia.b-cdn.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.checkpointasia.net/us-and-russia-are-fighting-an-ew-war-in-syria-and-russia-is-winning/" />
<link rel='shortlink' href='https://wp.me/p7FF1z-1mM' />
<link rel="alternate" type="application/json+oembed" href="https://www.checkpointasia.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.checkpointasia.net%2Fus-and-russia-are-fighting-an-ew-war-in-syria-and-russia-is-winning%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.checkpointasia.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.checkpointasia.net%2Fus-and-russia-are-fighting-an-ew-war-in-syria-and-russia-is-winning%2F&#038;format=xml" />
			<meta property="fb:pages" content="341139456234749" />
			<meta property="fb:pages" content="341139456234749" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">
        a { color: #008000; }
        #site-title a { color: #000142; }
        #site-title a:hover { color: #000142; }
        .wrapper { background: #F8F8F8; }
        .social-icons ul li a { color: #000142; }
        #main-nav a, #main-nav a:hover,  #main-nav a:focus, #main-nav ul li.current-menu-item a,#main-nav ul li.current_page_ancestor a,#main-nav ul li.current-menu-ancestor a,#main-nav ul li.current_page_item a,#main-nav ul li:hover > a { color: #fff; }
        .widget, article { background: #fff; }
        .entry-title, .entry-title a, .entry-title a:focus, h1, h2, h3, h4, h5, h6, .widget-title  { color: #0a0a0a; }
        a:focus, a:active, a:hover, .tags a:hover, .custom-gallery-title a, .widget-title a, #content ul a:hover,#content ol a:hover, .widget ul li a:hover, .entry-title a:hover, .entry-meta a:hover, #site-generator .copyright a:hover { color: #008000; }
        #main-nav { background: #000142; border-color: #000142; }
        #main-nav ul li ul, body { border-color: #000142; }
        #main-nav a:hover,#main-nav ul li.current-menu-item a,#main-nav ul li.current_page_ancestor a,#main-nav ul li.current-menu-ancestor a,#main-nav ul li.current_page_item a,#main-nav ul li:hover > a, #main-nav li:hover > a,#main-nav ul ul :hover > a,#main-nav a:focus { background: #000142; }
        #main-nav ul li ul li a:hover,#main-nav ul li ul li:hover > a,#main-nav ul li.current-menu-item ul li a:hover { color: #000142; }
        .entry-content { color: #0a0a0a; }
        input[type="reset"], input[type="button"], input[type="submit"], .entry-meta-bar .readmore, #controllers a:hover, #controllers a.active, .pagination span, .pagination a:hover span, .wp-pagenavi .current, .wp-pagenavi a:hover { background: #000142; border-color: #000142 !important; }
        ::selection { background: #000142; }
        blockquote { border-color: #000142; }
        #controllers a:hover, #controllers a.active { color: #000142; }
        input[type="reset"]:hover,input[type="button"]:hover,input[type="submit"]:hover,input[type="reset"]:active,input[type="button"]:active,input[type="submit"]:active, .entry-meta-bar .readmore:hover, .entry-meta-bar .readmore:active, ul.default-wp-page li a:hover, ul.default-wp-page li a:active { background: #000142; border-color: #000142; }
    </style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.post-sub-title a {
	color : #0c0c0c !important;
	    text-decoration: none;
}
#jp-relatedposts .jp-relatedposts-items-visual .jp-relatedposts-post img.jp-relatedposts-post-img {
	  width: 100%;
    left: 0 !important;
    height: auto !important;
    top: 0 !important;
}			</style>
		<style id="yellow-pencil">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</style>
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:url" content="https://www.checkpointasia.net/us-and-russia-are-fighting-an-ew-war-in-syria-and-russia-is-winning/"/>
  <meta property="og:description" content="The Compass Call is supposed to be one of America’s foremost electronic warfare weapons, but the EC-130s flying near Syria are being attacked and disabled “in the most aggressive EW environment on the planet,” the head of Special Operations Command said here today.

“Right now in Syria we are oper"/>
  <meta property="og:image" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2018/04/cc.jpg"/>
  <meta property="article:published_time" content="2018-04-25T16:16:56+00:00"/>
  <meta property="article:modified_time" content="2018-04-25T16:16:56+00:00" />
  <meta property="og:updated_time" content="2018-04-25T16:16:56+00:00" />
  <meta property="article:section" content="War"/>
  <meta property="article:publisher" content="https://www.facebook.com/CheckpointAsia/"/>
  <meta property="fb:admins" content="https://web.facebook.com/marko.marjanovic.169405"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="US and Russia Are Fighting an EW War in Syria and Russia Is Winning"/>
  <meta itemprop="headline" content="US and Russia Are Fighting an EW War in Syria and Russia Is Winning"/>
  <meta itemprop="description" content="The Compass Call is supposed to be one of America’s foremost electronic warfare weapons, but the EC-130s flying near Syria are being attacked and disabled “in the most aggressive EW environment on the planet,” the head of Special Operations Command said here today.

“Right now in Syria we are oper"/>
  <meta itemprop="image" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2018/04/cc.jpg"/>
  <meta itemprop="datePublished" content="2018-04-25"/>
  <meta itemprop="dateModified" content="2018-04-25T16:16:56+00:00" />
  <meta itemprop="author" content="Colin Clark"/>
  <!--<meta itemprop="publisher" content="Checkpoint Asia"https://checkpointasia.b-cdn.net/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="US and Russia Are Fighting an EW War in Syria and Russia Is Winning"/>
  <meta name="twitter:url" content="https://www.checkpointasia.net/us-and-russia-are-fighting-an-ew-war-in-syria-and-russia-is-winning/"/>
  <meta name="twitter:description" content="The Compass Call is supposed to be one of America’s foremost electronic warfare weapons, but the EC-130s flying near Syria are being attacked and disabled “in the most aggressive EW environment on the planet,” the head of Special Operations Command said here today.

“Right now in Syria we are oper"/>
  <meta name="twitter:image" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2018/04/cc.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@AsiaCheckpoint"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.1 -->
	

</head>

<body class="post-template-default single single-post postid-5256 single-format-standard custom-background ">
	
	<div class="wrapper">
				<header id="branding" >
				
	<div class="container clearfix">
		<div class="hgroup-wrap clearfix">
					<section class="hgroup-right">
											</section><!-- .hgroup-right -->
				<hgroup id="site-logo" class="clearfix">
					
				</hgroup><!-- #site-logo -->

		</div><!-- .hgroup-wrap -->
	</div><!-- .container -->
		<nav id="main-nav" class="clearfix">
					<div class="container clearfix"><ul class="root"><li id="menu-item-634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-634"><a href="http://www.checkpointasia.net/">Home</a></li>
<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646"><a href="https://www.checkpointasia.net/category/politics/">Politics</a></li>
<li id="menu-item-647" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-647"><a href="https://www.checkpointasia.net/category/war/">War</a></li>
<li id="menu-item-1190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1190"><a href="https://www.checkpointasia.net/category/financ/">Finance</a></li>
<li id="menu-item-648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-648"><a href="https://www.checkpointasia.net/category/society/">Society</a></li>
<li id="menu-item-710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="https://www.checkpointasia.net/category/history/">History</a></li>
<li id="menu-item-635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635"><a href="https://www.checkpointasia.net/about/">About</a></li>
<li id="menu-item-636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636"><a href="https://www.checkpointasia.net/team/">Team</a></li>
<li id="menu-item-637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637"><a href="https://www.checkpointasia.net/contact/">Contact</a></li>
<li id="menu-item-641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-641"><a href="https://www.checkpointasia.net/submissions/">Submissions</a></li>
<li id="menu-item-644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-644"><a href="https://www.checkpointasia.net/support/">Support</a></li>
<li id="menu-item-711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711"><a href="https://www.checkpointasia.net/category/books/">Books</a></li>
</ul></div><!-- .container -->
					</nav><!-- #main-nav -->				</header>
		
				<div id="main" class="container clearfix">

<div id="container">
	

<div id="primary" class="no-margin-left">
   <div id="content">	<section id="post-5256" class="post-5256 post type-post status-publish format-standard has-post-thumbnail hentry category-war">
		<article>

			
			<header class="entry-header">
    			<h2 class="entry-title">
    				US and Russia Are Fighting an EW War in Syria and Russia Is Winning    			</h2><!-- .entry-title -->								<div class="entry-title">				<h3 class="post-sub-title"><a href="https://www.checkpointasia.net/us-and-russia-are-fighting-an-ew-war-in-syria-and-russia-is-winning/">US general has revealed the Russians are successfully disabling US electronic warfare aircraft and knocking down American communications in Syria</h3></a>				</div>
  		</header>

  		
  		
  			<div class="entry-meta-bar clearfix">
    			<div class="entry-meta">
	    				<span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.checkpointasia.net/author/markocpa/">Colin Clark</a></span></span><span class="posted-on"><a href="https://www.checkpointasia.net/us-and-russia-are-fighting-an-ew-war-in-syria-and-russia-is-winning/" rel="bookmark"><time class="entry-date published updated" datetime="2018-04-25T16:16:56+00:00">25 Apr 18</time></a></span>	    					             		<span class="category"><a href="https://www.checkpointasia.net/category/war/" rel="category tag">War</a></span>												<span class="view-info">0</span>
	             		    					             		<span class="comments"><a href="https://www.checkpointasia.net/us-and-russia-are-fighting-an-ew-war-in-syria-and-russia-is-winning/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="5256 https://www.checkpointasia.net/?p=5256">0</span></a></span>
	             	    			</div><!-- .entry-meta -->
    		</div>

				
				
  			<div class="entry-content clearfix">
    			<div class='shareaholic-canvas' data-app='share_buttons' data-title='US and Russia Are Fighting an EW War in Syria and Russia Is Winning' data-link='https://www.checkpointasia.net/us-and-russia-are-fighting-an-ew-war-in-syria-and-russia-is-winning/' data-app-id='25533197' data-app-id-name='post_above_content'></div><div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div id="attachment_5258" style="width: 1034px" class="wp-caption alignnone"><img data-attachment-id="5258" data-permalink="https://www.checkpointasia.net/us-and-russia-are-fighting-an-ew-war-in-syria-and-russia-is-winning/cc/" data-orig-file="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/04/cc.jpg?fit=1024%2C675&amp;ssl=1" data-orig-size="1024,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cc" data-image-description="&lt;p&gt;Supposed to jam enemy communications the EC-130s are getting jammed themselves&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/04/cc.jpg?fit=600%2C396&amp;ssl=1" data-large-file="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/04/cc.jpg?fit=700%2C461&amp;ssl=1" class="wp-image-5258 size-full" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/04/cc.jpg?resize=700%2C461&#038;ssl=1" alt="" width="700" height="461" srcset="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/04/cc.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/04/cc.jpg?resize=600%2C396&amp;ssl=1 600w, https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/04/cc.jpg?resize=768%2C506&amp;ssl=1 768w, https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/04/cc.jpg?resize=750%2C494&amp;ssl=1 750w, https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/04/cc.jpg?resize=300%2C198&amp;ssl=1 300w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /><p class="wp-caption-text"><em>Supposed to jam enemy communications the EC-130s are getting jammed themselves</em></p></div>
<p>The Compass Call is supposed to be one of America’s foremost electronic warfare weapons,<a href="https://breakingdefense.com/tag/ec-130h-compass-call/" target="_blank" rel="noopener"> but the EC-130s</a> flying near Syria are being attacked and disabled “in the most aggressive EW environment on the planet,” the head of <a href="https://breakingdefense.com/tag/special-operations-command/" target="_blank" rel="noopener">Special Operations Command</a> said here today.</p>
<p>“Right<a href="https://breakingdefense.com/tag/syria/" target="_blank" rel="noopener"> now in Syria</a> we are operating in the most aggressive EW environment on the planet from our adversaries. They are testing us everyday, knocking our communications down, disabling our EC-130s, etcetera,” <a href="https://breakingdefense.com/tag/socom/" target="_blank" rel="noopener">Gen. Raymond Thomas</a> told an audience of some 2,000 intelligence professionals.</p>
<p>While, for obvious reasons, we don’t know many details about the nature of the attacks on the EC-130s, we do know <a href="https://breakingdefense.com/tag/russia/" target="_blank" rel="noopener">the Russians</a> have done what one EW expert called a “good job” in several recent conflicts using EW. And the Russians are in force in Syria and provide most of the gear used by the Syrian military.</p>
<p><strong>“The Russians have redone and reengineered their entire EW fleet in the last 20 years,</strong>” notes Lori Moe Buckhout, a retired Army colonel who specializes in EW. After the Russians attacked Georgia, they concluded they needed to <a href="https://breakingdefense.com/tag/electronic-warfare/" target="_blank" rel="noopener">upgrade their EW capabilities</a>, she says. <strong>“The Russians put in millions on upgrades after Georgia. They’ve ended up with killer capabilities, jamming in a multitude of frequencies for hundreds of kilometers.”</strong></p>
<p>She also notes that the Russians may not have gone head to head against the EC-130s EW attack capabilities. They may have taken the much easier route of interfering with the Position, Navigation and Timing (PNT) or their communications gear, making it more difficult to fly the aircraft since crews would have had to rely on maps, line of sight and other techniques.</p>
<p>“The problem the EC-130s have is that, while they are jamming, the crews aren’t doing much else,” making them more vulnerable to attacks, she says. “They could have gone after the PNT or the comms.” <strong>The Russians “know all of our vulnerabilities.”</strong></p>
<p>There are other problems US forces must cope with, says Loren Thompson, a well known defense consultant: <strong>“We’ve spent so much time fighting enemies in Southwest Asia who were technically unsophisticated that we are not up to speed on tactical electronic warfare.” Buckhout said Thompson has a point.</strong></p>
<p>Source: <a href="https://breakingdefense.com/2018/04/russia-widens-ew-war-disabling-ec-130s-in-syria/"><strong>Breaking Defense</strong></a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='US and Russia Are Fighting an EW War in Syria and Russia Is Winning' data-link='https://www.checkpointasia.net/us-and-russia-are-fighting-an-ew-war-in-syria-and-russia-is-winning/' data-app-id='25533193' data-app-id-name='post_below_content'></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  			</div>

  						<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://www.checkpointasia.net/iraqs-anti-isis-fight-relied-more-on-its-converted-soviet-cargo-planes-than-its-f-16s/" rel="prev"><span class="meta-nav">&larr;</span> Iraq&#8217;s Anti-ISIS Fight Relied More on Its Converted Soviet Cargo Planes Than Its F-16s</a></li>
				<li class="next"></li>
			</ul>
			
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
		
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://www.checkpointasia.net/us-and-russia-are-fighting-an-ew-war-in-syria-and-russia-is-winning/';
		var disqus_identifier = '5256 https://www.checkpointasia.net/?p=5256';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'checkpoint-asia';
		var disqus_title = "US and Russia Are Fighting an EW War in Syria and Russia Is Winning";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=5256';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/www.checkpointasia.net\/us-and-russia-are-fighting-an-ew-war-in-syria-and-russia-is-winning\/trackback\/"		};
	/* ]]> */
	</script>
			
		</article>
	</section>
</div><!-- #content --></div><!-- #primary -->


<div id="secondary">
	

<aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Most Read</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://www.checkpointasia.net/beijing-mirrors-pyongyangs-pacific-deterrence-strategy-chinas-pla-commissions-new-df-26-guam-killer-missile-brigades/" title="Beijing Mirrors Pyongyang&#039;s Pacific Deterrence Strategy; Builds More DF-26 &#039;Guam Killer&#039; Missiles" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/04/ee.jpg?fit=700%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Beijing Mirrors Pyongyang&#039;s Pacific Deterrence Strategy; Builds More DF-26 &#039;Guam Killer&#039; Missiles" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/beijing-mirrors-pyongyangs-pacific-deterrence-strategy-chinas-pla-commissions-new-df-26-guam-killer-missile-brigades/" class="bump-view" data-bump-view="tp">
								Beijing Mirrors Pyongyang&#039;s Pacific Deterrence Strategy; Builds More DF-26 &#039;Guam Killer&#039; Missiles							</a>
						</div>
											</li>
									<li>
												<a href="https://www.checkpointasia.net/russia-iran-ties-surge-under-us-pressure/" title="Russia-Iran Ties Surge Under US Pressure" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/04/rr.jpg?fit=970%2C595&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Russia-Iran Ties Surge Under US Pressure" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/russia-iran-ties-surge-under-us-pressure/" class="bump-view" data-bump-view="tp">
								Russia-Iran Ties Surge Under US Pressure							</a>
						</div>
											</li>
									<li>
												<a href="https://www.checkpointasia.net/the-us-russian-chinese-hypersonic-arms-race-is-now-on/" title="The US-Russian-Chinese Hypersonic Arms Race Is Now On" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/04/S2GHGV54VBDB3KNLBZDV4LB3QQ.jpg?fit=1200%2C857&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="The US-Russian-Chinese Hypersonic Arms Race Is Now On" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/the-us-russian-chinese-hypersonic-arms-race-is-now-on/" class="bump-view" data-bump-view="tp">
								The US-Russian-Chinese Hypersonic Arms Race Is Now On							</a>
						</div>
											</li>
									<li>
												<a href="https://www.checkpointasia.net/fallen-empire-still-harbors-delusions-of-grandeur-announces-permanent-persian-gulf-presence/" title="Fallen Empire Nurtures Delusions of Grandeur, Announces &#039;Permanent Persian Gulf Presence&#039;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/04/cover_5ace295ef10f30_14238531.jpg?fit=960%2C616&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Fallen Empire Nurtures Delusions of Grandeur, Announces &#039;Permanent Persian Gulf Presence&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/fallen-empire-still-harbors-delusions-of-grandeur-announces-permanent-persian-gulf-presence/" class="bump-view" data-bump-view="tp">
								Fallen Empire Nurtures Delusions of Grandeur, Announces &#039;Permanent Persian Gulf Presence&#039;							</a>
						</div>
											</li>
									<li>
												<a href="https://www.checkpointasia.net/will-the-saudi-kingdom-collapse-under-the-resource-curse/" title="Will the Saudi Kingdom Collapse Under the Resource Curse?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/04/77-4.jpg?fit=840%2C560&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Will the Saudi Kingdom Collapse Under the Resource Curse?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/will-the-saudi-kingdom-collapse-under-the-resource-curse/" class="bump-view" data-bump-view="tp">
								Will the Saudi Kingdom Collapse Under the Resource Curse?							</a>
						</div>
											</li>
				</ul>
</aside><div ><form target='_blank' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='UYSJM7MXBTHQL' /><input type='hidden' name='item_name' value='' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='USD' /><input type='hidden' name='amount' id='amount_3ea9e74e274e2101a699546bac716343' value='' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='https://www.checkpointasia.net/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='' /><input type='hidden' name='cancel_return' value='' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--LiveInternet counter--><script type="text/javascript"><!--
document.write("<a href='//www.liveinternet.ru/click' "+
"target=_blank><img src='//counter.yadro.ru/hit?t44.6;r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";"+Math.random()+
"' alt='' title='LiveInternet' "+
"border='0' width='5' height='5'><\/a>")
//--></script><!--/LiveInternet-->
</div></aside>
</div><!-- #secondary --></div><!-- #container -->


	   </div><!-- #main -->

	   
	   
	   <footer id="footerarea" class="clearfix">
			


<div id="site-generator">
				<div class="container"><div class="copyright">Copyright &copy; 2018</div><!-- .copyright --><div class="footer-right"></div><div style="clear:both;"></div>
			</div><!-- .container -->
			</div><!-- #site-generator --><div class="back-to-top"><a href="#branding"></a></div>		</footer>

		
	</div><!-- .wrapper -->

	
	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","nonce":"d51e4cb563","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.checkpointasia.net\/wp-login.php?redirect_to=https%3A%2F%2Fwww.checkpointasia.net%2Fus-and-russia-are-fighting-an-ew-war-in-syria-and-russia-is-winning%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script  type="text/javascript">

    var disqus_shortname = "checkpoint-asia";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script   type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'checkpoint-asia';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script><script type='text/javascript' src='https://stats.wp.com/e-201817.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'113363501',post:'5256',tz:'0',srv:'www.checkpointasia.net'} ]);
	_stq.push([ 'clickTrackerInit', '113363501', '5256' ]);
</script>

</body>
</html>
<!-- Page generated by LiteSpeed Cache 2.2.2 on 2018-04-25 16:19:54 -->