
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

		<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.checkpointasia.net/xmlrpc.php" />
<title>Twitter&#8217;s Executive Editor for Middle East Is an Officer in the British Army&#8217;s Psy-Ops Unit</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Feed" href="https://www.checkpointasia.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Comments Feed" href="https://www.checkpointasia.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Twitter&#8217;s Executive Editor for Middle East Is an Officer in the British Army&#8217;s Psy-Ops Unit Comments Feed" href="https://www.checkpointasia.net/twitters-executive-editor-for-middle-east-is-an-officer-in-the-british-armys-psy-ops-unit/feed/" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"10","day":"01","hour":"12","minute":"30","second":"02","post_id":"16157","postname":"twitters-executive-editor-for-middle-east-is-an-officer-in-the-british-armys-psy-ops-unit","category":"politics"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//cdn.shareaholic.net/assets/pub/shareaholic.js'
        data-shr-siteid='e8b7bbd611887a019d1ca7266e3d02d0' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Checkpoint Asia' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.checkpointasia.net/twitters-executive-editor-for-middle-east-is-an-officer-in-the-british-armys-psy-ops-unit/' />
<meta name='shareaholic:keywords' content='stay classy msm, politics, society, post' />
<meta name='shareaholic:article_published_time' content='2019-10-01T12:30:02+02:00' />
<meta name='shareaholic:article_modified_time' content='2019-10-01T08:00:01+02:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Marko Marjanović' />
<meta name='shareaholic:site_id' content='e8b7bbd611887a019d1ca7266e3d02d0' />
<meta name='shareaholic:wp_version' content='8.12.6' />
<meta name='shareaholic:image' content='https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/10/657.jpg?fit=640%2C427&amp;ssl=1' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.checkpointasia.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tve_style_family_tve_flt-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/thrive-leads/tcb/editor/css/thrive_flat.css?ver=2.2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='tve_leads_forms-css'  href='//www.checkpointasia.net/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css?ver=2.1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='travelify-parent-style-css'  href='https://checkpointasia.b-cdn.net/wp-content/themes/travelify/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='travelify_style-css'  href='https://checkpointasia.b-cdn.net/wp-content/themes/travelify-child/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_ubuntu-css'  href='//fonts.googleapis.com/css?family=Ubuntu&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.checkpointasia.net\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"16157","token":"3e2235d7e8","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bnd = {"is_single":"1","post_id":"16157","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/themes/travelify-child/js/custom.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/themes/travelify/library/js/functions.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.checkpointasia.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.checkpointasia.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://checkpointasia.b-cdn.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.checkpointasia.net/twitters-executive-editor-for-middle-east-is-an-officer-in-the-british-armys-psy-ops-unit/" />
<link rel='shortlink' href='https://wp.me/p7FF1z-4cB' />
<link rel="alternate" type="application/json+oembed" href="https://www.checkpointasia.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.checkpointasia.net%2Ftwitters-executive-editor-for-middle-east-is-an-officer-in-the-british-armys-psy-ops-unit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.checkpointasia.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.checkpointasia.net%2Ftwitters-executive-editor-for-middle-east-is-an-officer-in-the-british-armys-psy-ops-unit%2F&#038;format=xml" />
			<meta property="fb:pages" content="341139456234749" />
							<meta property="ia:markup_url" content="https://www.checkpointasia.net/twitters-executive-editor-for-middle-east-is-an-officer-in-the-british-armys-psy-ops-unit/?ia_markup=1" />
				<meta property="fb:pages" content="341139456234749" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="tve_global_variables">:root{}</style>    <style type="text/css">
        a { color: #008000; }
        #site-title a { color: #000142; }
        #site-title a:hover { color: #000142; }
        .wrapper { background: #F8F8F8; }
        .social-icons ul li a { color: #000142; }
        #main-nav a, #main-nav a:hover,  #main-nav a:focus, #main-nav ul li.current-menu-item a,#main-nav ul li.current_page_ancestor a,#main-nav ul li.current-menu-ancestor a,#main-nav ul li.current_page_item a,#main-nav ul li:hover > a { color: #fff; }
        .widget, article { background: #fff; }
        .entry-title, .entry-title a, .entry-title a:focus, h1, h2, h3, h4, h5, h6, .widget-title  { color: #0a0a0a; }
        a:focus, a:active, a:hover, .tags a:hover, .custom-gallery-title a, .widget-title a, #content ul a:hover,#content ol a:hover, .widget ul li a:hover, .entry-title a:hover, .entry-meta a:hover, #site-generator .copyright a:hover { color: #008000; }
        #main-nav { background: #000142; border-color: #000142; }
        #main-nav ul li ul, body { border-color: #000142; }
        #main-nav a:hover,#main-nav ul li.current-menu-item a,#main-nav ul li.current_page_ancestor a,#main-nav ul li.current-menu-ancestor a,#main-nav ul li.current_page_item a,#main-nav ul li:hover > a, #main-nav li:hover > a,#main-nav ul ul :hover > a,#main-nav a:focus { background: #000142; }
        #main-nav ul li ul li a:hover,#main-nav ul li ul li:hover > a,#main-nav ul li.current-menu-item ul li a:hover { color: #000142; }
        .entry-content { color: #0a0a0a; }
        input[type="reset"], input[type="button"], input[type="submit"], .entry-meta-bar .readmore, #controllers a:hover, #controllers a.active, .pagination span, .pagination a:hover span, .wp-pagenavi .current, .wp-pagenavi a:hover { background: #000142; border-color: #000142 !important; }
        ::selection { background: #000142; }
        blockquote { border-color: #000142; }
        #controllers a:hover, #controllers a.active { color: #000142; }
        input[type="reset"]:hover,input[type="button"]:hover,input[type="submit"]:hover,input[type="reset"]:active,input[type="button"]:active,input[type="submit"]:active, .entry-meta-bar .readmore:hover, .entry-meta-bar .readmore:active, ul.default-wp-page li a:hover, ul.default-wp-page li a:active { background: #000142; border-color: #000142; }
    </style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.checkpointasia.net/?custom-css=097a41be34" />
		
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:url" content="https://www.checkpointasia.net/twitters-executive-editor-for-middle-east-is-an-officer-in-the-british-armys-psy-ops-unit/"/>
  <meta property="og:description" content="The senior Twitter executive with editorial responsibility for the Middle East is also a part-time officer in the British Army’s psychological warfare unit, Middle East Eye has established.

Gordon MacMillan, who joined the social media company&#039;s UK office six years ago, has for several years also"/>
  <meta property="og:image" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/10/321.jpg"/>
  <meta property="og:image:url" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/10/321.jpg"/>
  <meta property="og:image:secure_url" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/10/321.jpg"/>
  <meta property="article:published_time" content="2019-10-01T12:30:02+00:00"/>
  <meta property="article:modified_time" content="2019-10-01T08:00:01+00:00" />
  <meta property="og:updated_time" content="2019-10-01T08:00:01+00:00" />
  <meta property="article:section" content="Politics"/>
  <meta property="article:section" content="Society"/>
  <meta property="article:publisher" content="https://www.facebook.com/CheckpointAsia/"/>
  <meta property="fb:admins" content="https://web.facebook.com/marko.marjanovic.169405"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Twitter&#039;s Executive Editor for Middle East Is an Officer in the British Army&#039;s Psy-Ops Unit"/>
  <meta itemprop="headline" content="Twitter&#039;s Executive Editor for Middle East Is an Officer in the British Army&#039;s Psy-Ops Unit"/>
  <meta itemprop="description" content="The senior Twitter executive with editorial responsibility for the Middle East is also a part-time officer in the British Army’s psychological warfare unit, Middle East Eye has established.

Gordon MacMillan, who joined the social media company&#039;s UK office six years ago, has for several years also"/>
  <meta itemprop="image" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/10/321.jpg"/>
  <meta itemprop="datePublished" content="2019-10-01"/>
  <meta itemprop="dateModified" content="2019-10-01T08:00:01+00:00" />
  <meta itemprop="author" content="Ian Cobain"/>
  <!--<meta itemprop="publisher" content="Checkpoint Asia"https://checkpointasia.b-cdn.net/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Twitter&#039;s Executive Editor for Middle East Is an Officer in the British Army&#039;s Psy-Ops Unit"/>
  <meta name="twitter:url" content="https://www.checkpointasia.net/twitters-executive-editor-for-middle-east-is-an-officer-in-the-british-armys-psy-ops-unit/"/>
  <meta name="twitter:description" content="The senior Twitter executive with editorial responsibility for the Middle East is also a part-time officer in the British Army’s psychological warfare unit, Middle East Eye has established.

Gordon MacMillan, who joined the social media company&#039;s UK office six years ago, has for several years also"/>
  <meta name="twitter:image" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/10/321.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@AsiaCheckpoint"https://checkpointasia.b-cdn.net/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
	
<style id="yellow-pencil">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</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
<!--Paste the above code right above the closing </head> of the HTML in your checkpointasia.net-->
<script type="text/javascript" src="//services.bilsyndication.com/adv1/?d=914" defer="" async=""></script><script> var vitag = vitag || {};</script>
<!--End Valueimpression Header Tags-->	
	
</head>

<body class="post-template-default single single-post postid-16157 single-format-standard custom-background ">
	
	<div class="wrapper">
				<header id="branding" >
				
	<div class="container clearfix">
		<div class="hgroup-wrap clearfix">
					<section class="hgroup-right">
											</section><!-- .hgroup-right -->
				<hgroup id="site-logo" class="clearfix">
					
				</hgroup><!-- #site-logo -->

		</div><!-- .hgroup-wrap -->
	</div><!-- .container -->
					<a href="https://www.checkpointasia.net/" title="Checkpoint Asia" rel="home"><img src="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/03/19.jpg" class="header-image" width="1018" height="100" alt="Checkpoint Asia"></a>
			
				<nav id="main-nav" class="clearfix">
					<div class="container clearfix"><ul class="root"><li id="menu-item-634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-634"><a href="https://www.checkpointasia.net/">Home</a></li>
<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-646"><a href="https://www.checkpointasia.net/category/politics/">Politics</a></li>
<li id="menu-item-647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647"><a href="https://www.checkpointasia.net/category/war/">War</a></li>
<li id="menu-item-1190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1190"><a href="https://www.checkpointasia.net/category/financ/">Finance</a></li>
<li id="menu-item-648" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-648"><a href="https://www.checkpointasia.net/category/society/">Society</a></li>
<li id="menu-item-710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="https://www.checkpointasia.net/category/history/">History</a></li>
<li id="menu-item-636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636"><a href="https://www.checkpointasia.net/team/">About</a></li>
<li id="menu-item-637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637"><a href="https://www.checkpointasia.net/contact/">Contact</a></li>
<li id="menu-item-644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-644"><a href="https://www.checkpointasia.net/sign-up/">Sign up</a></li>
<li id="menu-item-641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-641"><a href="https://www.checkpointasia.net/support/">Support</a></li>
<li id="menu-item-711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711"><a href="https://www.checkpointasia.net/category/books/">Books</a></li>
<li id="menu-item-11490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11490"><a href="https://www.checkpointasia.net/podcast/">Podcast</a></li>
</ul></div><!-- .container -->
					</nav><!-- #main-nav -->				</header>
		
				<div id="main" class="container clearfix">

<div id="container">
	

<div id="primary" class="no-margin-left">
   <div id="content">	<section id="post-16157" class="post-16157 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-society tag-stay-classy-msm">
		<article>

			
			<header class="entry-header">
    			<h2 class="entry-title">
    				Twitter&#8217;s Executive Editor for Middle East Is an Officer in the British Army&#8217;s Psy-Ops Unit    			</h2><!-- .entry-title -->								<div class="entry-title">				<h3 class="post-sub-title"><a href="https://www.checkpointasia.net/twitters-executive-editor-for-middle-east-is-an-officer-in-the-british-armys-psy-ops-unit/">Twitter suspends accounts for propaganda, has literal propagandist as high-level executive</h3></a>				</div>
			<span class="article-tag"> <a href="https://www.checkpointasia.net/tag/stay-classy-msm/" rel="tag">Stay Classy MSM</a><br /> </span>
		</header>

  		
  		
  			<div class="entry-meta-bar clearfix">
    			<div class="entry-meta">
	    				<span class="byline"> <span class="author vcard"><a class="url fn n" href="">Ian Cobain</a></span></span><span class="posted-on"><a href="https://www.checkpointasia.net/twitters-executive-editor-for-middle-east-is-an-officer-in-the-british-armys-psy-ops-unit/" rel="bookmark"><time class="entry-date published" datetime="2019-10-01T12:30:02+00:00">2 hours ago</time><time class="updated" datetime="2019-10-01T08:00:01+00:00">1 Oct 19</time></a></span>	    					             		<span class="category"><a href="https://www.checkpointasia.net/category/politics/" rel="category tag">Politics</a>, <a href="https://www.checkpointasia.net/category/society/" rel="category tag">Society</a></span>												<span class="view-info">26</span>
	             		    					             		<span class="comments"><a href="https://www.checkpointasia.net/twitters-executive-editor-for-middle-east-is-an-officer-in-the-british-armys-psy-ops-unit/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="16157 https://www.checkpointasia.net/?p=16157">0</span></a></span>
	             	    			</div><!-- .entry-meta -->
    		</div>

				
				
  			<div class="entry-content clearfix">
    			<div class='shareaholic-canvas' data-app='share_buttons' data-title='Twitter&#039;s Executive Editor for Middle East Is an Officer in the British Army&#039;s Psy-Ops Unit' data-link='https://www.checkpointasia.net/twitters-executive-editor-for-middle-east-is-an-officer-in-the-british-armys-psy-ops-unit/' data-app-id='25533197' data-app-id-name='post_above_content'></div><p><img data-attachment-id="16160" data-permalink="https://www.checkpointasia.net/twitters-executive-editor-for-middle-east-is-an-officer-in-the-british-armys-psy-ops-unit/attachment/657/" data-orig-file="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/10/657.jpg?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="657" data-image-description="" data-medium-file="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/10/657.jpg?fit=600%2C400&amp;ssl=1" data-large-file="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/10/657.jpg?fit=700%2C467&amp;ssl=1" class="alignnone size-full wp-image-16160" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/10/657.jpg?resize=700%2C467&#038;ssl=1" alt="" width="700" height="467" srcset="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/10/657.jpg?w=720&amp;ssl=1 720w, https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/10/657.jpg?resize=600%2C400&amp;ssl=1 600w, https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/10/657.jpg?resize=640%2C427&amp;ssl=1 640w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p><strong>The senior Twitter executive with editorial responsibility for the Middle East is also a part-time officer in the British Army’s psychological warfare unit</strong>, Middle East Eye has established.</p>
<p>Gordon MacMillan, who j<strong>oined the social media company&#8217;s UK office six years ago, has for several years also served with the 77th Brigade,</strong> a unit formed in 2015 in order to develop “non-lethal” ways of waging war.</p>
<p><strong>The 77th Brigade uses social media platforms such as Twitter, Instagram and Facebook, </strong>as well as podcasts, data analysis and audience research<strong> to wage what the head of the UK military</strong>, General Nick Carter,<strong> describes as “information warfare”.</strong></p><div class="i5TY3qB7" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!--Copy and paste the code below to the places on your page where you want ads serving-->
<div class="adsbyvli" data-ad-slot="vi_9142218"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_9142218")})</script>
<!--End checkpointasia.net_728x90--></div>
<p><strong>Carter says the 77th Brigade is giving the British military “the capability to compete in the war of narratives at the tactical level”;</strong> to shape perceptions of conflict. Some soldiers who have served with the unit say they have been engaged in operations intended to change the behaviour of target audiences.</p>
<p>What exactly MacMillan is doing with the unit is difficult to determine, however: he <strong>has declined to answer any questions about his role, as has Twitter and the UK’s Ministry of Defence (MoD).</strong></p>
<p>Twitter would say only that “we actively encourage all our employees to pursue external interests”, while the MoD said that the 77th Brigade had no relationship with Twitter, other than using it for communication.</p>
<p><strong>The 77th Brigade</strong>&#8216;s headquarters is located west of London. It <strong>brought together a number of existing military units such as the Media Operations Group and the <a href="https://www.psywar.org/psywar/reproductions/15POG_Annual_Report_2008.pdf" target="_blank" rel="noopener">15 Psychological Operations Group</a>.</strong></p>
<p><strong>At its launch, the UK media <a href="https://www.theguardian.com/uk-news/2015/jan/31/british-army-facebook-warriors-77th-brigade" target="_blank" rel="noopener">was told</a> that the new unit of “Facebook warriors” would be around 1,500 strong</strong>, and made up of both regular soldiers and reservists. In recent months,<strong> the army has been approaching British journalists and asking them to join the unit as reservists.</strong></p><div class="Znpji9Uj" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!--Copy and paste the code below to the places on your page where you want ads serving-->
<div class="adsbyvli" data-ad-slot="vi_9142218"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_9142218")})</script>
<!--End checkpointasia.net_728x90--></div>
<p><strong>While clearly engaged in propaganda, the MoD is reluctant to use that word to describe the unit’s operations.</strong></p>
<p>Instead, the British army’s <a href="https://www.army.mod.uk/who-we-are/formations-divisions-brigades/6th-united-kingdom-division/77-brigade/" target="_blank" rel="noopener">website</a> describes the 77th Brigade as “an agent of change” which aims to “challenge the difficulties of modern warfare using non-lethal engagement and legitimate non-military levers as a means to adapt behaviours of the opposing forces and adversaries”.</p>
<p><strong>MacMillan</strong>, whose editorial responsibilities at Twitter also cover Europe and Africa, <strong>was a captain in the unit at the end of 2016</strong>, according to one British army publication. <strong>The MoD will not disclose his current rank.</strong></p>
<p>His involvement with the 77th Brigade was made public when he disclosed it on his page at LinkedIn, the online professional networking site.</p>
<p>As well as outlining his responsibilities at Twitter, MacMillan wrote that he had an interest in politics and international affairs, had trained at Sandhurst, the British military academy, “and am a reserve officer in the British Army serving in 77th Brigade, which specialises in non-lethal engagement”.</p>
<p>His page has recently been edited to remove all references to his service with 77th Brigade.</p><div class="NgVXrNQJ" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!--Copy and paste the code below to the places on your page where you want ads serving-->
<div class="adsbyvli" data-ad-slot="vi_9142218"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_9142218")})</script>
<!--End checkpointasia.net_728x90--></div>
<p><strong>&#8216;Behavioural Change for the Middle East Region&#8217;</strong></p>
<p>MacMillan is not alone in outlining his involvement with the unit on his LinkedIn page.</p>
<p>A former 77th Brigade officer has said on his page that he served with the unit’s “Information Warfare Teams” in the UK, Bosnia, France, Kenya and Albania.</p>
<p>Another, a former officer in the UK’s Royal Navy, has said that while serving with the 77th Brigade he was “the lead component on Behavioural Change for the Middle East Region and Counter-Radicalisation”.</p>
<p>This person &#8211; who is not a Twitter employee &#8211; added that his duties included “advising the Jordanian Armed Forces and Royal Hashemite Court” and that he was also seconded to the Strategic Effects Team at the UK Ministry of Defence.</p>
<p>Contacted by MEE, he declined to elaborate.</p>
<p>Some insight into the unit’s methods was provided by Carter in <a href="http://www.warfare.today/2018/02/21/general-carters-rusi-speech-in-full/" target="_blank" rel="noopener">a speech last year</a> at the Royal United Services Institute, a London-based military and defence think tank.</p><div class="39JKH7dF" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!--Copy and paste the code below to the places on your page where you want ads serving-->
<div class="adsbyvli" data-ad-slot="vi_9142218"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_9142218")})</script>
<!--End checkpointasia.net_728x90--></div>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='700' height='394' src='https://www.youtube.com/embed/C1O6NswL4iA?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>“In our 77 Brigade … we have got some remarkable talent when it comes to social media, production design, and indeed Arabic poetry,” he said.</p>
<p>“Those sorts of skills we can’t afford to retain in the Regular component [of the army] but they are the means of us delivering capability in a much more imaginative way than we might have been able to do in the past.</p>
<p>“We also, though, need to continue to improve our ability to fight on this new battlefield, and I think it’s important that we build on the excellent foundation we’ve created for Information Warfare through our 77 Brigade which is now giving us the capability to compete in the war of narratives at the tactical level.”</p>
<p><strong>Carter went on to quote a recently published book, </strong><a href="https://www.hachettebookgroup.com/titles/david-patrikarakos/war-in-140-characters/9780465096152/?len" target="_blank" rel="noopener"><strong>War in 140 Characters</strong></a>, in which journalist David Patrikarakos observes that during the war in Ukraine, “counter intuitively, it mattered more who won the war of words and narratives than who had the most potent weaponry”.</p>
<p><strong>Covert influence campaigns</strong></p>
<p>With the Arab Spring demonstrating, almost a decade ago, that protestors could topple tyrants after sharing information on social media – and with the wider realisation that technology has shifted some power from national governments and media companies towards networks of individuals – many observers assumed it was only a matter of time before the state began to counter that trend.</p>
<p>“Homo digitalis may challenge the state,” Patrikarakos writes, “but the state will always fight back.”</p><div class="18bAGYxD" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!--Copy and paste the code below to the places on your page where you want ads serving-->
<div class="adsbyvli" data-ad-slot="vi_9142218"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_9142218")})</script>
<!--End checkpointasia.net_728x90--></div>
<p>Covert influence campaigns being mounted by states such as Russia and China have been identified and exposed on a number of occasions.</p>
<p>In August, Facebook <a href="https://newsroom.fb.com/news/2019/08/cib-uae-egypt-saudi-arabia/" target="_blank" rel="noopener">announced</a> that it had shut down multiple accounts run by a company called New Waves, based in Cairo, and an Emirati firm, Newave.</p>
<div id="attachment_16158" style="width: 910px" class="wp-caption alignnone"><img data-attachment-id="16158" data-permalink="https://www.checkpointasia.net/twitters-executive-editor-for-middle-east-is-an-officer-in-the-british-armys-psy-ops-unit/attachment/213/" data-orig-file="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2019/10/213.jpg?fit=900%2C912&amp;ssl=1" data-orig-size="900,912" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="213" data-image-description="" data-medium-file="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2019/10/213.jpg?fit=395%2C400&amp;ssl=1" data-large-file="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2019/10/213.jpg?fit=493%2C500&amp;ssl=1" class="size-full wp-image-16158" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2019/10/213.jpg?resize=700%2C709&#038;ssl=1" alt="" width="700" height="709" srcset="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2019/10/213.jpg?w=900&amp;ssl=1 900w, https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2019/10/213.jpg?resize=395%2C400&amp;ssl=1 395w, https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2019/10/213.jpg?resize=768%2C778&amp;ssl=1 768w, https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2019/10/213.jpg?resize=493%2C500&amp;ssl=1 493w, https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2019/10/213.jpg?resize=640%2C649&amp;ssl=1 640w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /><p class="wp-caption-text"><em>Gordon MacMillan&#8217;s LinkedIn page, which has since been edited to remove reference to the 77th Brigade</em></p></div>
<p>The two companies worked in concert, disseminating messages supportive of the foreign policy objectives of Egypt, the United Arab Emirates and Saudi Arabia.</p>
<p>Subsequently, the New York Times <a href="https://www.nytimes.com/2019/09/06/world/middleeast/sudan-social-media.html" target="_blank" rel="noopener">reported</a> that New Waves was run by a retired military officer who describes himself as an “Internet wars researcher”, while the Emirati company operated from a government-run media complex in Abu Dhabi.</p>
<p>Together, they were reported to have managed 361 compromised accounts and pages with a reach of 13.7 million people, spending $167,000 on advertising and using false identities to disguise their role.</p>
<p>One focus for their social media campaigns was Sudan, where democracy advocates noticed a stream of pro-military tweets. Another was Libya, where accounts controlled by the two companies promoted General Khalifa Haftar, commander of his self-styled Libyan National Army (LNA).</p>
<p>Twitter <a href="https://blog.twitter.com/en_us/topics/company/2019/info-ops-disclosure-data-september-2019.html" target="_blank" rel="noopener">also announced</a> in September that it had suspended hundreds of coordinated accounts which it said breached its “platform manipulation” policies. These had been operated from Spain, Ecuador and China, as well as Egypt, Saudi Arabia and the UAE.</p>
<p>The company said in a statement: “We will continue to enhance and refine our approach to disclosing state-affiliated information operations on our service.” It also promised greater disclosure of data about state-affiliated information operations.</p>
<p><strong>Twitter &#8216;one of many social media platforms used&#8217;</strong></p>
<p>The British Army declined to disclose anything about MacMillan’s duties with the 77th Brigade, or say whether Twitter helps it, in Carter’s words, “to compete in the war of narratives at the tactical level”.</p>
<p>It would not say anything about the military’s use of Arabic poetry, as revealed in the general’s speech. Nor would it say anything about the military initiative intended to achieve “behavioural change” among audiences in the Middle East.</p>
<p>In a statement, an army spokesperson said: “There is no relationship or agreement between 77th Brigade and Twitter, other than using Twitter as one of many social media platforms for engagement and communication.</p>
<p>“The Army does not comment on the specific activities of reservists working within the division.”</p>
<p>The identities of the Twitter accounts which the 77th Brigade uses for engagement and communication remain unclear, however: the unit’s acknowledged account has been locked since it <a href="https://www.theregister.co.uk/2019/02/21/77_brigade_twitter_account_hacked/" target="_blank" rel="noopener">was hacked</a> earlier this year, with the result that only approved followers can see its tweets.</p>
<p>Twitter also declined to answer questions about its executive’s British Army duties, despite its pledge to disclose further information about state-affiliated information operations.</p>
<p>In a statement, the company said: “Twitter is an open, neutral and rigorously independent platform. We actively encourage all our employees to pursue external interests in line with our commitment to healthy corporate social responsibility, and we will continue to do so.</p>
<p>“We also proactively publish datasets on potentially state-backed foreign information operations on the service. We deliver this in conjunction with partners in government, civil society and academia, to promote a better social understanding of these threats.”</p>
<p>Source: <a href="https://www.middleeasteye.net/news/twitter-executive-also-part-time-officer-uk-army-psychological-warfare-unit"><strong>Middle East Eye</strong></a></p>
<span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='shareaholic-canvas' data-app='share_buttons' data-title='Twitter&#039;s Executive Editor for Middle East Is an Officer in the British Army&#039;s Psy-Ops Unit' data-link='https://www.checkpointasia.net/twitters-executive-editor-for-middle-east-is-an-officer-in-the-british-armys-psy-ops-unit/' data-app-id='25533193' data-app-id-name='post_below_content'></div>							<div class="tags">
								<a href="https://www.checkpointasia.net/tag/stay-classy-msm/" rel="tag">Stay Classy MSM</a>							</div>
							  			</div>

  						<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://www.checkpointasia.net/coup-attempts-are-how-civil-wars-get-started/" rel="prev"><span class="meta-nav">&larr;</span> Coup Attempts Are How Civil Wars Get Started</a></li>
				<li class="next"><a href="https://www.checkpointasia.net/donald-maximum-pressure-trump-left-hanging-as-france-brokered-call-with-rouhani-fell-apart/" rel="next">Donald &#8220;Maximum Pressure&#8221; Trump Left Hanging as France-Brokered Call With Rouhani Fell Apart <span class="meta-nav">&rarr;</span></a></li>
			</ul>
		<div id="disqus_thread">
		</div>

		</article>
	</section>
</div><!-- #content --></div><!-- #primary -->


<div id="secondary">
	

<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--Copy and paste the code below to the places on your page where you want ads serving-->
<div class="adsbyvli" data-ad-slot="vi_9142219"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_9142219")})</script>
<!--End checkpointasia.net_160x600--></div></aside><div ><form target='' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='editor@checkpointasia.net' /><input type='hidden' name='item_name' value='' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='USD' /><input type='hidden' name='amount' id='amount_bf944f0cafda545a4459aba0d7b6e434' value='' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='https://www.checkpointasia.net/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='https://www.checkpointasia.net/thankyou' /><input type='hidden' name='cancel_return' value='https://www.checkpointasia.net/' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div></aside><aside id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title">Most Popular</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://www.checkpointasia.net/saudi-arabia-suffers-massive-defeat-on-yemeni-border/" title="Saudi Arabia Suffers Enormous Military Defeat on Yemen Border" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2019/09/1-6-768x576.jpg?fit=768%2C576&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Saudi Arabia Suffers Enormous Military Defeat on Yemen Border" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/saudi-arabia-suffers-massive-defeat-on-yemeni-border/" class="bump-view" data-bump-view="tp">
								Saudi Arabia Suffers Enormous Military Defeat on Yemen Border							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/hong-kong-riots-have-nothing-to-do-with-human-rights-everything-to-do-with-hks-anti-mainland-social-chauvinism/" title="Hong Kong Riots Have Nothing to Do With Human Rights, Everything to Do With HK&#039;s Superiority Complex" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2019/08/292228d8-c3ff-11e9-ad8c-27551fb90b05_image_hires_130611.jpg?fit=652%2C446&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Hong Kong Riots Have Nothing to Do With Human Rights, Everything to Do With HK&#039;s Superiority Complex" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/hong-kong-riots-have-nothing-to-do-with-human-rights-everything-to-do-with-hks-anti-mainland-social-chauvinism/" class="bump-view" data-bump-view="tp">
								Hong Kong Riots Have Nothing to Do With Human Rights, Everything to Do With HK&#039;s Superiority Complex							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/new-photos-point-to-chinese-bomber-being-able-to-carry-huge-anti-ship-ballistic-missiles/" title="New Photos Point to Chinese Bomber Being Able to Carry Huge Anti-Ship Ballistic Missiles" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/09/https___api.thedrive.com_wp-content_uploads_2019_09_h-6n-top-2.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="New Photos Point to Chinese Bomber Being Able to Carry Huge Anti-Ship Ballistic Missiles" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/new-photos-point-to-chinese-bomber-being-able-to-carry-huge-anti-ship-ballistic-missiles/" class="bump-view" data-bump-view="tp">
								New Photos Point to Chinese Bomber Being Able to Carry Huge Anti-Ship Ballistic Missiles							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/huawei-says-it-has-begun-producing-5g-base-stations-without-us-parts/" title="Huawei Says It Has Begun Producing 5G Base Stations Without US Parts" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/09/211f9e8a-ffa7-11e8-b03f-bc62050f3c4e.jpg?fit=1066%2C600&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Huawei Says It Has Begun Producing 5G Base Stations Without US Parts" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/huawei-says-it-has-begun-producing-5g-base-stations-without-us-parts/" class="bump-view" data-bump-view="tp">
								Huawei Says It Has Begun Producing 5G Base Stations Without US Parts							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/us-special-forces-still-relying-on-chinese-mini-drones-they-have-been-banned-from-using-since-2018/" title="US Special Forces Still Relying on Chinese Mini Drones They Have Been Banned From Using Since 2018" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/09/usdroneschina.jpg?fit=834%2C500&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="US Special Forces Still Relying on Chinese Mini Drones They Have Been Banned From Using Since 2018" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/us-special-forces-still-relying-on-chinese-mini-drones-they-have-been-banned-from-using-since-2018/" class="bump-view" data-bump-view="tp">
								US Special Forces Still Relying on Chinese Mini Drones They Have Been Banned From Using Since 2018							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/the-houthi-audition-to-be-americas-next-quagmire/" title="The Houthi Audition to Be America’s Next Quagmire" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2019/09/4252.jpg?fit=857%2C571&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Houthi Audition to Be America’s Next Quagmire" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/the-houthi-audition-to-be-americas-next-quagmire/" class="bump-view" data-bump-view="tp">
								The Houthi Audition to Be America’s Next Quagmire							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/russia-belarus-reportedly-ink-economic-confederacy-roadmap/" title="Russia, Belarus Reportedly Ink &#039;Economic Confederacy’ Roadmap" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2019/09/Putin.Luka_.jpg?fit=900%2C510&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Russia, Belarus Reportedly Ink &#039;Economic Confederacy’ Roadmap" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/russia-belarus-reportedly-ink-economic-confederacy-roadmap/" class="bump-view" data-bump-view="tp">
								Russia, Belarus Reportedly Ink &#039;Economic Confederacy’ Roadmap							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/huawei-offers-to-tie-both-arms-behind-the-back-so-the-west-can-compete/" title="Huawei Offers to Tie Both Arms Behind the Back – So the West Can Compete" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2019/09/D7EMqdwUcAEIWnR.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Huawei Offers to Tie Both Arms Behind the Back – So the West Can Compete" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/huawei-offers-to-tie-both-arms-behind-the-back-so-the-west-can-compete/" class="bump-view" data-bump-view="tp">
								Huawei Offers to Tie Both Arms Behind the Back – So the West Can Compete							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/trump-triples-down-on-venezuela-regime-change-even-as-he-faces-one-himself/" title="Trump Triples Down on Venezuela Regime Change, Even as he Faces One Himself" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/09/5cc833682400008b00e517a2.jpeg?fit=1066%2C600&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Trump Triples Down on Venezuela Regime Change, Even as he Faces One Himself" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/trump-triples-down-on-venezuela-regime-change-even-as-he-faces-one-himself/" class="bump-view" data-bump-view="tp">
								Trump Triples Down on Venezuela Regime Change, Even as he Faces One Himself							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/iran-notches-two-wins-against-the-empire-but-this-is-far-from-over/" title="Iran Notches Two Wins Against the Empire, But This Is Far from Over" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2019/09/222-1.jpg?fit=824%2C549&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Iran Notches Two Wins Against the Empire, But This Is Far from Over" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/iran-notches-two-wins-against-the-empire-but-this-is-far-from-over/" class="bump-view" data-bump-view="tp">
								Iran Notches Two Wins Against the Empire, But This Is Far from Over							</a>
						</div>
												</li>
					</ul>
</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--Copy and paste the code below to the places on your page where you want ads serving-->
<div class="adsbyvli" data-ad-slot="vi_9142219"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_9142219")})</script>
<!--End checkpointasia.net_160x600--></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--LiveInternet counter--><script type="text/javascript"><!--
document.write("<a href='//www.liveinternet.ru/click' "+
"target=_blank><img src='//counter.yadro.ru/hit?t44.6;r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";"+Math.random()+
"' alt='' title='LiveInternet' "+
"border='0' width='2' height='2'><\/a>")
//--></script><!--/LiveInternet-->
</div></aside>
</div><!-- #secondary --></div><!-- #container -->


	   </div><!-- #main -->

	   
	   
	   <footer id="footerarea" class="clearfix">
			

		<div class="widget-wrap">
			<div class="container">
				<div class="widget-area clearfix">
				<div class="widget_text col-3"><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--Copy and paste the code below to the places on your page where you want ads serving-->
<div class="adsbyvli" data-ad-slot="vi_9142218"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_9142218")})</script>
<!--End checkpointasia.net_728x90--></div></aside></div>				</div><!-- .widget-area -->
			</div><!-- .container -->
		</div><!-- .widget-wrap -->
		
<div id="site-generator">
				<div class="container"><div class="copyright">Copyright &copy; 2019</div><!-- .copyright --><div class="footer-right"></div><div style="clear:both;"></div>
			</div><!-- .container -->
			</div><!-- #site-generator --><div class="back-to-top"><a href="#branding"></a></div>		</footer>

		
	</div><!-- .wrapper -->

	
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"checkpoint-asia"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"16157 https:\/\/www.checkpointasia.net\/?p=16157","disqusShortname":"checkpoint-asia","disqusTitle":"Twitter\u2019s Executive Editor for Middle East Is an Officer in the British Army\u2019s Psy-Ops Unit","disqusUrl":"https:\/\/www.checkpointasia.net\/twitters-executive-editor-for-middle-east-is-an-officer-in-the-british-armys-psy-ops-unit\/","postId":"16157"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/disqus-conditional-load/assets/js/public/embed-scroll.min.js?ver=11.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201940'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.checkpointasia.net\/wp-content\/plugins\/thrive-leads\/thrive-dashboard","translations":{"Copy":"Copy"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/thrive-leads/tcb/editor/js/dist/frontend.min.js?ver=2.2.0.4'></script>
<script type='text/javascript' src='//www.checkpointasia.net/wp-content/plugins/thrive-leads/js/frontend.min.js?ver=2.1.7.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","nonce":"f53ea835ab","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.checkpointasia.net\/wp-login.php?redirect_to=https%3A%2F%2Fwww.checkpointasia.net%2Ftwitters-executive-editor-for-middle-east-is-an-officer-in-the-british-armys-psy-ops-unit%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"6dc98cdff1","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":5365,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":{"http_referrer":"https:\/\/www.checkpointasia.net\/"},"current_screen":{"screen_type":4,"screen_id":16157},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"6dc98cdff1","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":5365,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":{"http_referrer":"https:\/\/www.checkpointasia.net\/"},"current_screen":{"screen_type":4,"screen_id":16157},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><script type='text/javascript' src='https://stats.wp.com/e-201940.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'113363501',post:'16157',tz:'2',srv:'www.checkpointasia.net'} ]);
	_stq.push([ 'clickTrackerInit', '113363501', '16157' ]);
</script>
<script type="text/javascript">
 /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
 var disqus_shortname = 'checkpoint-asia'; // required: replace example with your forum shortname
/* * * DON'T EDIT BELOW THIS LINE * * */
 (function () {
 var s = document.createElement('script'); s.async = true;
 s.type = 'text/javascript';
 s.src = '//' + disqus_shortname + '.disqus.com/count.js';
 (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
 }());
 </script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 2.9.7.2 on 2019-10-01 14:04:00 -->