
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-87898812-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-87898812-1');
</script>

	
		<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.checkpointasia.net/xmlrpc.php" />
<link rel='dns-prefetch' href='//checkpointasia.b-cdn.net' /><title>Trump Offered Erdogan a $100bn Trade Deal to Give Up Russian-Made Anti-Aircraft Missiles</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Feed" href="https://www.checkpointasia.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Comments Feed" href="https://www.checkpointasia.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Trump Offered Erdogan a $100bn Trade Deal to Give Up Russian-Made Anti-Aircraft Missiles Comments Feed" href="https://www.checkpointasia.net/trump-offered-erdogan-a-100bn-trade-deal-to-give-up-russian-made-anti-aircraft-missiles/feed/" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"11","day":"14","hour":"13","minute":"14","second":"48","post_id":"17835","postname":"trump-offered-erdogan-a-100bn-trade-deal-to-give-up-russian-made-anti-aircraft-missiles","category":"politics"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//cdn.shareaholic.net/assets/pub/shareaholic.js'
        data-shr-siteid='e8b7bbd611887a019d1ca7266e3d02d0' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Checkpoint Asia' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.checkpointasia.net/trump-offered-erdogan-a-100bn-trade-deal-to-give-up-russian-made-anti-aircraft-missiles/' />
<meta name='shareaholic:keywords' content='empire woes, finance, politics, post' />
<meta name='shareaholic:article_published_time' content='2019-11-14T13:14:48+01:00' />
<meta name='shareaholic:article_modified_time' content='2019-11-14T13:14:48+01:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Marko Marjanović' />
<meta name='shareaholic:site_id' content='e8b7bbd611887a019d1ca7266e3d02d0' />
<meta name='shareaholic:wp_version' content='8.12.6' />
<meta name='shareaholic:image' content='https://checkpointasia.b-cdn.net/wp-content/uploads/2019/11/merlin_164343507_1679cf71-2916-4ef2-b425-44eb966887bc-articleLarge.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.checkpointasia.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='travelify-parent-style-css'  href='https://checkpointasia.b-cdn.net/wp-content/themes/travelify/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='travelify_style-css'  href='https://checkpointasia.b-cdn.net/wp-content/themes/travelify-child/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_ubuntu-css'  href='//fonts.googleapis.com/css?family=Ubuntu&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"4.9.8+2.5.7","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=4.9.8+2.5.7'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.checkpointasia.net\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"17835","token":"a4fb3a09ac","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bnd = {"is_single":"1","post_id":"17835","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/themes/travelify-child/js/custom.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/themes/travelify/library/js/functions.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.checkpointasia.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.checkpointasia.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://checkpointasia.b-cdn.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.checkpointasia.net/trump-offered-erdogan-a-100bn-trade-deal-to-give-up-russian-made-anti-aircraft-missiles/" />
<link rel='shortlink' href='https://wp.me/p7FF1z-4DF' />
<link rel="alternate" type="application/json+oembed" href="https://www.checkpointasia.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.checkpointasia.net%2Ftrump-offered-erdogan-a-100bn-trade-deal-to-give-up-russian-made-anti-aircraft-missiles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.checkpointasia.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.checkpointasia.net%2Ftrump-offered-erdogan-a-100bn-trade-deal-to-give-up-russian-made-anti-aircraft-missiles%2F&#038;format=xml" />
			<meta property="fb:pages" content="341139456234749" />
			<meta property="fb:pages" content="341139456234749" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="tve_global_variables">:root{}</style>    <style type="text/css">
        a { color: #008000; }
        #site-title a { color: #000142; }
        #site-title a:hover { color: #000142; }
        .wrapper { background: #F8F8F8; }
        .social-icons ul li a { color: #000142; }
        #main-nav a, #main-nav a:hover,  #main-nav a:focus, #main-nav ul li.current-menu-item a,#main-nav ul li.current_page_ancestor a,#main-nav ul li.current-menu-ancestor a,#main-nav ul li.current_page_item a,#main-nav ul li:hover > a { color: #fff; }
        .widget, article { background: #fff; }
        .entry-title, .entry-title a, .entry-title a:focus, h1, h2, h3, h4, h5, h6, .widget-title  { color: #0a0a0a; }
        a:focus, a:active, a:hover, .tags a:hover, .custom-gallery-title a, .widget-title a, #content ul a:hover,#content ol a:hover, .widget ul li a:hover, .entry-title a:hover, .entry-meta a:hover, #site-generator .copyright a:hover { color: #008000; }
        #main-nav { background: #000142; border-color: #000142; }
        #main-nav ul li ul, body { border-color: #000142; }
        #main-nav a:hover,#main-nav ul li.current-menu-item a,#main-nav ul li.current_page_ancestor a,#main-nav ul li.current-menu-ancestor a,#main-nav ul li.current_page_item a,#main-nav ul li:hover > a, #main-nav li:hover > a,#main-nav ul ul :hover > a,#main-nav a:focus { background: #000142; }
        #main-nav ul li ul li a:hover,#main-nav ul li ul li:hover > a,#main-nav ul li.current-menu-item ul li a:hover { color: #000142; }
        .entry-content { color: #0a0a0a; }
        input[type="reset"], input[type="button"], input[type="submit"], .entry-meta-bar .readmore, #controllers a:hover, #controllers a.active, .pagination span, .pagination a:hover span, .wp-pagenavi .current, .wp-pagenavi a:hover { background: #000142; border-color: #000142 !important; }
        ::selection { background: #000142; }
        blockquote { border-color: #000142; }
        #controllers a:hover, #controllers a.active { color: #000142; }
        input[type="reset"]:hover,input[type="button"]:hover,input[type="submit"]:hover,input[type="reset"]:active,input[type="button"]:active,input[type="submit"]:active, .entry-meta-bar .readmore:hover, .entry-meta-bar .readmore:active, ul.default-wp-page li a:hover, ul.default-wp-page li a:active { background: #000142; border-color: #000142; }
    </style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://checkpointasia.b-cdn.net/wp-content/uploads/2016/11/favifavi.jpg" sizes="32x32" />
<link rel="icon" href="https://checkpointasia.b-cdn.net/wp-content/uploads/2016/11/favifavi.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://checkpointasia.b-cdn.net/wp-content/uploads/2016/11/favifavi.jpg" />
<meta name="msapplication-TileImage" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2016/11/favifavi.jpg" />

<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:url" content="https://www.checkpointasia.net/trump-offered-erdogan-a-100bn-trade-deal-to-give-up-russian-made-anti-aircraft-missiles/"/>
  <meta property="og:description" content="President Trump has offered Turkish President Recep Tayyip Erdogan, due to visit the White House on Wednesday, a package of inducements for better U.S.-Turkey relations that is virtually identical to those the administration proposed last month in a failed effort to stop Turkey’s invasion of Syria."/>
  <meta property="og:image" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/11/merlin_164343507_1679cf71-2916-4ef2-b425-44eb966887bc-articleLarge.jpg"/>
  <meta property="og:image:url" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/11/merlin_164343507_1679cf71-2916-4ef2-b425-44eb966887bc-articleLarge.jpg"/>
  <meta property="og:image:secure_url" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/11/merlin_164343507_1679cf71-2916-4ef2-b425-44eb966887bc-articleLarge.jpg"/>
  <meta property="article:published_time" content="2019-11-14T13:14:48+00:00"/>
  <meta property="article:modified_time" content="2019-11-14T13:14:48+00:00" />
  <meta property="og:updated_time" content="2019-11-14T13:14:48+00:00" />
  <meta property="article:section" content="Finance"/>
  <meta property="article:section" content="Politics"/>
  <meta property="article:publisher" content="https://www.facebook.com/CheckpointAsia/"/>
  <meta property="fb:admins" content="https://web.facebook.com/marko.marjanovic.169405"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Trump Offered Erdogan a $100bn Trade Deal to Give Up Russian-Made Anti-Aircraft Missiles"/>
  <meta itemprop="headline" content="Trump Offered Erdogan a $100bn Trade Deal to Give Up Russian-Made Anti-Aircraft Missiles"/>
  <meta itemprop="description" content="President Trump has offered Turkish President Recep Tayyip Erdogan, due to visit the White House on Wednesday, a package of inducements for better U.S.-Turkey relations that is virtually identical to those the administration proposed last month in a failed effort to stop Turkey’s invasion of Syria."/>
  <meta itemprop="image" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/11/merlin_164343507_1679cf71-2916-4ef2-b425-44eb966887bc-articleLarge.jpg"/>
  <meta itemprop="datePublished" content="2019-11-14"/>
  <meta itemprop="dateModified" content="2019-11-14T13:14:48+00:00" />
  <meta itemprop="author" content="Karen DeYoung"/>
  <!--<meta itemprop="publisher" content="Checkpoint Asia"https://checkpointasia.b-cdn.net/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Trump Offered Erdogan a $100bn Trade Deal to Give Up Russian-Made Anti-Aircraft Missiles"/>
  <meta name="twitter:url" content="https://www.checkpointasia.net/trump-offered-erdogan-a-100bn-trade-deal-to-give-up-russian-made-anti-aircraft-missiles/"/>
  <meta name="twitter:description" content="President Trump has offered Turkish President Recep Tayyip Erdogan, due to visit the White House on Wednesday, a package of inducements for better U.S.-Turkey relations that is virtually identical to those the administration proposed last month in a failed effort to stop Turkey’s invasion of Syria."/>
  <meta name="twitter:image" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/11/merlin_164343507_1679cf71-2916-4ef2-b425-44eb966887bc-articleLarge.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@AsiaCheckpoint"https://checkpointasia.b-cdn.net/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
	
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<style id="yellow-pencil">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</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
<!--Paste the above code right above the closing </head> of the HTML in your checkpointasia.net-->
<script type="text/javascript" src="//services.bilsyndication.com/adv1/?d=914" defer="" async=""></script><script> var vitag = vitag || {};</script>
<!--End Valueimpression Header Tags-->	
	
	
</head>

<body class="post-template-default single single-post postid-17835 single-format-standard custom-background  guest-author">
	
	<div class="wrapper">
				<header id="branding" >
				
	<div class="container clearfix">
		<div class="hgroup-wrap clearfix">
					<section class="hgroup-right">
											</section><!-- .hgroup-right -->
				<hgroup id="site-logo" class="clearfix">
					
				</hgroup><!-- #site-logo -->

		</div><!-- .hgroup-wrap -->
	</div><!-- .container -->
					<a href="https://www.checkpointasia.net/" title="Checkpoint Asia" rel="home"><img src="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/10/20.jpg" class="header-image" width="1018" height="100" alt="Checkpoint Asia"></a>
			
				<nav id="main-nav" class="clearfix">
					<div class="container clearfix"><ul class="root"><li id="menu-item-634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-634"><a href="https://www.checkpointasia.net/">Home</a></li>
<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-646"><a href="https://www.checkpointasia.net/category/politics/">Politics</a></li>
<li id="menu-item-647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647"><a href="https://www.checkpointasia.net/category/war/">War</a></li>
<li id="menu-item-1190" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1190"><a href="https://www.checkpointasia.net/category/financ/">Finance</a></li>
<li id="menu-item-648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-648"><a href="https://www.checkpointasia.net/category/society/">Society</a></li>
<li id="menu-item-710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="https://www.checkpointasia.net/category/history/">History</a></li>
<li id="menu-item-636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636"><a href="https://www.checkpointasia.net/team/">About</a></li>
<li id="menu-item-637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637"><a href="https://www.checkpointasia.net/contact/">Contact</a></li>
<li id="menu-item-644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-644"><a href="https://www.checkpointasia.net/sign-up/">Sign up</a></li>
<li id="menu-item-641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-641"><a href="https://www.checkpointasia.net/support/">Support</a></li>
<li id="menu-item-711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711"><a href="https://www.checkpointasia.net/category/books/">Books</a></li>
<li id="menu-item-11490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11490"><a href="https://www.checkpointasia.net/podcast/">Podcast</a></li>
</ul></div><!-- .container -->
					</nav><!-- #main-nav -->				</header>
		
				<div id="main" class="container clearfix">

<div id="container">
	

<div id="primary" class="no-margin-left">
   <div id="content">	<section id="post-17835" class="post-17835 post type-post status-publish format-standard has-post-thumbnail hentry category-financ category-politics tag-empire-woes">
		<article>

			
			<header class="entry-header">
    			<h2 class="entry-title">
    				Trump Offered Erdogan a $100bn Trade Deal to Give Up Russian-Made Anti-Aircraft Missiles    			</h2><!-- .entry-title -->								<div class="entry-title">				<h3 class="post-sub-title"><a href="https://www.checkpointasia.net/trump-offered-erdogan-a-100bn-trade-deal-to-give-up-russian-made-anti-aircraft-missiles/">Still wasn't enough</h3></a>				</div>
			<span class="article-tag"> <a href="https://www.checkpointasia.net/tag/empire-woes/" rel="tag">Empire Woes</a><br /> </span>
		</header>

  		
  		
  			<div class="entry-meta-bar clearfix">
    			<div class="entry-meta">
	    				<span class="byline"> <span class="author vcard"><a class="url fn n" href="">Karen DeYoung</a></span></span><span class="posted-on"><a href="https://www.checkpointasia.net/trump-offered-erdogan-a-100bn-trade-deal-to-give-up-russian-made-anti-aircraft-missiles/" rel="bookmark"><time class="entry-date published updated" datetime="2019-11-14T13:14:48+00:00">6 hours ago</time></a></span>	    					             		<span class="category"><a href="https://www.checkpointasia.net/category/financ/" rel="category tag">Finance</a>, <a href="https://www.checkpointasia.net/category/politics/" rel="category tag">Politics</a></span>												<span class="view-info">200</span>
	             		    					             		<span class="comments"><a href="https://www.checkpointasia.net/trump-offered-erdogan-a-100bn-trade-deal-to-give-up-russian-made-anti-aircraft-missiles/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="17835 https://www.checkpointasia.net/?p=17835">0</span></a></span>
	             	    			</div><!-- .entry-meta -->
    		</div>

				
				
  			<div class="entry-content clearfix">
    			<div class='shareaholic-canvas' data-app='share_buttons' data-title='Trump Offered Erdogan a $100bn Trade Deal to Give Up Russian-Made Anti-Aircraft Missiles' data-link='https://www.checkpointasia.net/trump-offered-erdogan-a-100bn-trade-deal-to-give-up-russian-made-anti-aircraft-missiles/' data-app-id='25533197' data-app-id-name='post_above_content'></div><div class="teaser-content">
<section>
<div>
<div id="attachment_17839" style="width: 610px" class="wp-caption alignnone"><img data-attachment-id="17839" data-permalink="https://www.checkpointasia.net/trump-offered-erdogan-a-100bn-trade-deal-to-give-up-russian-made-anti-aircraft-missiles/merlin_164343507_1679cf71-2916-4ef2-b425-44eb966887bc-articlelarge/" data-orig-file="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/11/merlin_164343507_1679cf71-2916-4ef2-b425-44eb966887bc-articleLarge.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="merlin_164343507_1679cf71-2916-4ef2-b425-44eb966887bc-articleLarge" data-image-description="" data-medium-file="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/11/merlin_164343507_1679cf71-2916-4ef2-b425-44eb966887bc-articleLarge.jpg" data-large-file="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/11/merlin_164343507_1679cf71-2916-4ef2-b425-44eb966887bc-articleLarge.jpg" class="wp-image-17839 size-full" src="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/11/merlin_164343507_1679cf71-2916-4ef2-b425-44eb966887bc-articleLarge.jpg" alt="" width="600" height="400" /><p class="wp-caption-text"><em>Turkish sources say Erdogan said S-400 could not be a matter of discussion</em></p></div>
<p class="font--body font-copy color-gray-darkest ma-0 pad-bottom-md undefined"><strong>President Trump has offered Turkish President Recep Tayyip Erdogan</strong>, due to visit the White House on Wednesday, <strong>a package of inducements for better U.S.-Turkey relations</strong> that is virtually identical to those the administration proposed last month in a failed effort to stop Turkey’s invasion of Syria.</p>
</div>
<div>
<p class="font--body font-copy color-gray-darkest ma-0 pad-bottom-md undefined">In a new letter to Erdogan last week, <strong>Trump told the Turkish president that a $100 billion trade deal, and a workaround to avoid U.S. sanctions over Turkey’s purchase of <a title="www.washingtonpost.com" href="https://www.washingtonpost.com/world/middle_east/turkey-takes-first-shipment-of-russian-s-400-air-defense-system-in-defiance-of-us-and-nato-warnings/2019/07/12/d9f446c2-a00b-11e9-83e3-45fded8e8d2e_story.html?tid=lk_inline_manual_2">Russia’s S-400 missile defense system</a>, are still possible</strong>, senior administration officials said.</p>
</div>
</section>
</div>
<div class="remainder-content">
<section>
<div>
<p class="font--body font-copy color-gray-darkest ma-0 pad-bottom-md undefined">The offer is likely to infuriate at least some of the overwhelming House majority that voted last month to impose sanctions on Turkey over its assault into Syria, and a bipartisan group of senators who introduced a similar bill.</p><div class='code-block code-block-9' data-ai='WzksMCwiQmxvY2sgOSIsIiJd' style='margin: 8px 0; clear: both;'>
<!--Copy and paste the code below to the places on your page where you want ads serving-->
<div class="adsbyvli" data-ad-slot="vi_9142218"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_9142218")})</script>
<!--End checkpointasia.net_728x90--></div>

</div>
<div>
<p class="font--body font-copy color-gray-darkest ma-0 pad-bottom-md undefined">“It’s absolutely shameful that President Trump has invited President Erdogan to the White House after Erdogan attacked <a title="www.washingtonpost.com" href="https://www.washingtonpost.com/national-security/trump-says-little-as-his-gop-allies-condemn-turkeys-incursion-into-syria/2019/10/09/c46210f6-eaab-11e9-9306-47cb0324fd44_story.html?tid=lk_inline_manual_5">our Syrian Kurdish allies</a>,” and forces under Turkish command “have committed what this administration itself describes as war crimes,” said Sen. Chris Van Hollen (D-Md.), who sponsored the Senate bill along with seven other Democrats and eight Republicans.</p>
</div>
</section>
</div>
<p><strong>Trump has long shown affinity for the Turkish leader, calling him “a friend,” and “a tough guy who deserves respect.”</strong> Erdogan’s White House visit was also part of the package Trump offered in an Oct. 6 phone call with the Turkish leader.</p>
<div>
<p class="font--body font-copy color-gray-darkest ma-0 pad-bottom-md undefined">“We took [the offer] off the table, obviously, when the Turks went in” to Syria, one senior official said. “<strong>Once we got the cease-fire, of sorts, we decided to put the package,</strong> including the visit,<strong> back on the table.”</strong></p>
</div>
<div>
<p class="font--body font-copy color-gray-darkest ma-0 pad-bottom-md undefined"><strong>In exchange for Trump’s revived offer</strong>, Erdogan would continue what the administration has said is its adherence to an Oct. 17 cease-fire agreement, <a title="www.washingtonpost.com" href="https://www.washingtonpost.com/world/pence-arrives-in-turkey-as-us-seeks-to-halt-erdogans-syria-offensive/2019/10/17/55b806aa-f04c-11e9-bb7e-d2026ee0c199_story.html?wpisrc=al_news__alert-world--alert-national&amp;wpmk=1&amp;tid=lk_inline_manual_11">negotiated with Vice President Pence a week after the invasion began</a>, that limited the Turkish incursion. Turkey, a NATO ally, would also continue to actively support U.S. goals of preventing a resurgence of the Islamic State in Syria and establishing a stable and representative Syrian government.</p>
<div>
<p class="font--body font-copy color-gray-darkest ma-0 pad-bottom-md undefined"><strong>“The second thing is they resolve the S-400 thing to our satisfaction,” said the senior official, one of several who spoke on the condition of anonymity</strong> about internal policy deliberations. Delivery of the Russian system earlier this year triggered a U.S. decision to cut Turkey from the manufacture and purchase of <a title="www.washingtonpost.com" href="https://www.washingtonpost.com/business/2019/01/29/lockheed-martin-chief-executive-defends-f-joint-strike-fighter-after-criticism-acting-secretary-defense/?tid=lk_inline_manual_13">F-35 aircraft</a>, and mandated sanctions under the 2017 Countering America’s Adversaries Through Sanctions Act (CAATSA), aimed at those who purchase Russian defense equipment.</p><div class='code-block code-block-10' data-ai='WzEwLDAsIkJsb2NrIDEwIiwiIl0=' style='margin: 8px 0; clear: both;'>
<!--Copy and paste the code below to the places on your page where you want ads serving-->
<div class="adsbyvli" data-ad-slot="vi_9142218"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_9142218")})</script>
<!--End checkpointasia.net_728x90--></div>

</div>
<div>
<p class="font--body font-copy color-gray-darkest ma-0 pad-bottom-md undefined">Trump has delayed imposing those sanctions, despite the insistence by senior administration officials earlier this year that mere delivery of the equipment — which the United States and NATO have said would compromise the stealth capabilities of the new generation F-35 combat jet — would be unacceptable. Delivery began in July.</p>
</div>
<div>
<p class="font--body font-copy color-gray-darkest ma-0 pad-bottom-md undefined"><strong>Now, the administration’s red line is that the S-400s “do not become operational”</strong> in a way that would allow them “access to our F-35 communications and defenses,” said the senior official.</p>
<div>
<p class="font--body font-copy color-gray-darkest ma-0 pad-bottom-md undefined"><strong>One solution under discussion is that Turkey submit to monitoring to ensure it did not unpack and deploy the delivered system. It could then be readmitted to the F-35 program.</strong></p>
</div>
<div>
<p class="font--body font-copy color-gray-darkest ma-0 pad-bottom-md undefined">Another senior administration official declined to address specifics of the U.S. package but said that “this visit is an opportunity for full and frank engagement with President Erdogan to address the challenges facing the United States-Turkey relationship. <strong>The achievement of any bilateral trade goal first requires concrete progress toward resolving major issues, such as Turkey’s purchase of Russia’s S-400.”</strong></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='700' height='394' src='https://www.youtube.com/embed/3oN6uMz9X00?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>
<div>
<p class="font--body font-copy color-gray-darkest ma-0 pad-bottom-md undefined">The London-based Middle East Eye, which first reported Trump’s new letter to Erdogan, said he also warned that failure to reach agreement on the Russian system could make CAATSA sanctions inevitable. A deal, however, could also assuage the zeal of some senators to punish Turkey for the invasion itself. Van Hollen said his main co-sponsor on the Senate bill, Sen. Lindsey O. Graham (R-S.C.), was still committed to pushing it forward. Graham, whose office did not respond to a request for comment, has said he would consider dropping the invasion-related sanctions legislation if Turkish forces withdrew from northern Syria.</p><div class='code-block code-block-11' data-ai='WzExLDAsIkJsb2NrIDExIiwiIl0=' style='margin: 8px 0; clear: both;'>
<!--Copy and paste the code below to the places on your page where you want ads serving-->
<div class="adsbyvli" data-ad-slot="vi_9142218"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_9142218")})</script>
<!--End checkpointasia.net_728x90--></div>

<div>
<p class="font--body font-copy color-gray-darkest ma-0 pad-bottom-md undefined">Turkey’s offensive, launched Oct. 9 after Trump ordered U.S. forces in Syria to pull back from the border and suggested that the Syrian Kurds do the same, did not result in the bloodbath that many had feared. But it has not provided the kind of stability Erdogan’s government had promised, amid ongoing clashes and <a title="www.washingtonpost.com" href="https://www.washingtonpost.com/world/middle_east/filled-with-hatred-and-a-lust-for-blood-turkeys-proxy-army-in-northern-syria-accused-of-abusing-civilians/2019/11/09/345e2fd6-0175-11ea-8341-cc3dce52e7de_story.html?tid=lk_inline_manual_23">persistent reports of civilian suffering</a>.</p>
</div>
<div>
<p class="font--body font-copy color-gray-darkest ma-0 pad-bottom-md undefined">More than a month into the operation, more than 100,000 people in northern Syria remain displaced from their homes, according to the United Nations.</p>
</div>
<div>
<p class="font--body font-copy color-gray-darkest ma-0 pad-bottom-md undefined">“There are fears that the displaced are not getting access to food, to clean water or to medical supplies,” Margaret Huang, the executive director of Amnesty International, said in a conference call with journalists Tuesday.</p>
</div>
<div>
<p class="font--body font-copy color-gray-darkest ma-0 pad-bottom-md undefined"><strong>A Turkish proxy force, the rebel Syrian National Army, has become a lightning rod for criticism, with its fighters accused of widespread abuses, including summary executions, beatings, kidnappings and looting</strong> in areas under Turkey’s control.</p>
<div>
<p class="font--body font-copy color-gray-darkest ma-0 pad-bottom-md undefined">Footage captured by U.S. surveillance aircraft over northern Syria has documented several incidents that military officials say may constitute war crimes on the part of Turkish-backed forces there, a U.S. official said.</p>
</div>
<div>
<p class="font--body font-copy color-gray-darkest ma-0 pad-bottom-md undefined">The U.S. military also is tracking other possible abuses that have been reported by activists or leaders from the Syrian Democratic Forces (SDF), the Kurdish-led group that U.S. Special Operations troops have worked closely with in Syria for four years in the fight against the Islamic State.</p>
</div>
<div>
<p class="font--body font-copy color-gray-darkest ma-0 pad-bottom-md undefined">Existence of the videos was first reported by the Wall Street Journal.</p><div class='code-block code-block-12' data-ai='WzEyLDAsIkJsb2NrIDEyIiwiIl0=' style='margin: 8px 0; clear: both;'>
<!--Copy and paste the code below to the places on your page where you want ads serving-->
<div class="adsbyvli" data-ad-slot="vi_9142218"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_9142218")})</script>
<!--End checkpointasia.net_728x90--></div>

</div>
<div>
<p class="font--body font-copy color-gray-darkest ma-0 pad-bottom-md undefined">The American repositioning has allowed <a title="www.washingtonpost.com" href="https://www.washingtonpost.com/world/middle_east/turkeys-erdogan-meets-with-putin-in-russia-to-discuss-syrian-operation/2019/10/22/764abcea-f43f-11e9-b2d2-1f37c9d82dbb_story.html?tid=lk_inline_manual_33">Russian and Syrian government forces</a> to enter areas that they had been shut out of for years, strengthening the position of Syrian President Bashar al-Assad in his quest to reclaim all Syrian territory.</p>
<div>
<p class="font--body font-copy color-gray-darkest ma-0 pad-bottom-md undefined">But <strong>Turkey’s proxy force has also fought with Syria’s national army, in occasionally deadly skirmishes that have threatened a Russian-Turkish agreement</strong> intended to calm northern Syria while at the same time dividing the territory into spheres of influence.</p>
</div>
<div>
<p class="font--body font-copy color-gray-darkest ma-0 pad-bottom-md undefined">Weeks of turbulence have put Ankara on the defensive. <strong>Erdogan</strong>, who said last month that any abuses by Turkish-allied Syrian rebels would be investigated, <strong>has taken to defending them of late, saying this month that the rebels are “defending their land there, hand in hand, arm in arm, shoulder to shoulder with my soldiers.”</strong></p>
</div>
<div>
<div>
<p>Source: <a href="https://www.washingtonpost.com/world/national-security/us-military-imagery-shows-possible-atrocities-by-turkish-backed-forces-in-syria/2019/11/12/08d7d760-0565-11ea-a5e2-fccc16fa3576_story.html"><strong>The Washington Post</strong></a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='shareaholic-canvas' data-app='share_buttons' data-title='Trump Offered Erdogan a $100bn Trade Deal to Give Up Russian-Made Anti-Aircraft Missiles' data-link='https://www.checkpointasia.net/trump-offered-erdogan-a-100bn-trade-deal-to-give-up-russian-made-anti-aircraft-missiles/' data-app-id='25533193' data-app-id-name='post_below_content'></div>							<div class="tags">
								<a href="https://www.checkpointasia.net/tag/empire-woes/" rel="tag">Empire Woes</a>							</div>
							  			</div>

  						<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://www.checkpointasia.net/empires-wars-since-2001-have-killed-300000-civilians-directly-and-another-2-3-million-through-privation/" rel="prev"><span class="meta-nav">&larr;</span> Empire&#8217;s Wars Since 2001 Have Killed 300,000 Civilians Directly and Another 2.3 Million Through Privation</a></li>
				<li class="next"><a href="https://www.checkpointasia.net/watch-us-occupying-troops-peacefully-pass-through-syrian-army-checkpoint/" rel="next">WATCH: US Occupying Troops Peacefully Pass Through Syrian Army Checkpoint <span class="meta-nav">&rarr;</span></a></li>
			</ul>
		<div id="disqus_thread">
		</div>

		</article>
	</section>
</div><!-- #content --></div><!-- #primary -->


<div id="secondary">
	

<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--Copy and paste the code below to the places on your page where you want ads serving-->
<div class="adsbyvli" data-ad-slot="vi_9142219"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_9142219")})</script>
<!--End checkpointasia.net_160x600--></div></aside><div ><form target='' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='editor@checkpointasia.net' /><input type='hidden' name='item_name' value='' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='USD' /><input type='hidden' name='amount' id='amount_3b7bf84853d55caad48a670474973b8d' value='' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='https://www.checkpointasia.net/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='https://www.checkpointasia.net/thankyou' /><input type='hidden' name='cancel_return' value='https://www.checkpointasia.net/' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div></aside><aside id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title">Most Popular</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://www.checkpointasia.net/bolivias-new-self-declared-interim-president-believes-indians-are-satanic-shouldnt-be-allowed-in-cities/" title="Bolivia&#039;s New Self-Declared &quot;Interim President&quot; Believes Indians Are &quot;Satanic&quot;, Shouldn&#039;t Be Allowed in Cities" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2019/11/images-1-4.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Bolivia&#039;s New Self-Declared &quot;Interim President&quot; Believes Indians Are &quot;Satanic&quot;, Shouldn&#039;t Be Allowed in Cities" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/bolivias-new-self-declared-interim-president-believes-indians-are-satanic-shouldnt-be-allowed-in-cities/" class="bump-view" data-bump-view="tp">
								Bolivia&#039;s New Self-Declared &quot;Interim President&quot; Believes Indians Are &quot;Satanic&quot;, Shouldn&#039;t Be Allowed in Cities							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/china-is-leading-a-15-nation-pact-that-would-create-the-worlds-biggest-trade-deal-the-us-isnt-in-it/" title="China Is Leading a 15-Nation Pact That Would Create the World&#039;s Biggest Trade Deal. The US Isn&#039;t in It" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2019/11/images-20.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="China Is Leading a 15-Nation Pact That Would Create the World&#039;s Biggest Trade Deal. The US Isn&#039;t in It" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/china-is-leading-a-15-nation-pact-that-would-create-the-worlds-biggest-trade-deal-the-us-isnt-in-it/" class="bump-view" data-bump-view="tp">
								China Is Leading a 15-Nation Pact That Would Create the World&#039;s Biggest Trade Deal. The US Isn&#039;t in It							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/an-excellent-to-the-point-russian-assesment-of-the-bolivian-coup/" title="An Excellent, To-The-Point Russian Assesment of the Bolivian Coup" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/11/images-13-1.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="An Excellent, To-The-Point Russian Assesment of the Bolivian Coup" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/an-excellent-to-the-point-russian-assesment-of-the-bolivian-coup/" class="bump-view" data-bump-view="tp">
								An Excellent, To-The-Point Russian Assesment of the Bolivian Coup							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/ukraines-top-oligarch-and-force-behind-ukraines-new-president-says-time-for-kiev-to-re-orient-to-russia/" title="Ukraine&#039;s Top Oligarch and Force Behind Ukraine&#039;s New President Says Time for Kiev to Re-Orient to Russia" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/11/maxresdefault-1.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Ukraine&#039;s Top Oligarch and Force Behind Ukraine&#039;s New President Says Time for Kiev to Re-Orient to Russia" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/ukraines-top-oligarch-and-force-behind-ukraines-new-president-says-time-for-kiev-to-re-orient-to-russia/" class="bump-view" data-bump-view="tp">
								Ukraine&#039;s Top Oligarch and Force Behind Ukraine&#039;s New President Says Time for Kiev to Re-Orient to Russia							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/us-issues-travel-ban-evacuates-diplomatic-staff-from-bolivia-after-pro-democracy-coup-fails-to-quell-violent-unrest/" title="US Issues Travel Ban &amp; Evacuates Diplomatic Staff From Bolivia After ‘Pro-Democracy’ Coup Fails to Quell Violent Unrest" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/11/5dcb8bdd85f540166b59595d.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="US Issues Travel Ban &amp; Evacuates Diplomatic Staff From Bolivia After ‘Pro-Democracy’ Coup Fails to Quell Violent Unrest" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/us-issues-travel-ban-evacuates-diplomatic-staff-from-bolivia-after-pro-democracy-coup-fails-to-quell-violent-unrest/" class="bump-view" data-bump-view="tp">
								US Issues Travel Ban &amp; Evacuates Diplomatic Staff From Bolivia After ‘Pro-Democracy’ Coup Fails to Quell Violent Unrest							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/winston-churchill-starved-3-million-indians-to-death-in-the-man-made-bengal-famine-of-1942-43/" title="Winston Churchill Starved 3 Million Indians to Death in the Man-Made Bengal Famine of 1943" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/12/malnourished-woman-on-curb-Copy.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Winston Churchill Starved 3 Million Indians to Death in the Man-Made Bengal Famine of 1943" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/winston-churchill-starved-3-million-indians-to-death-in-the-man-made-bengal-famine-of-1942-43/" class="bump-view" data-bump-view="tp">
								Winston Churchill Starved 3 Million Indians to Death in the Man-Made Bengal Famine of 1943							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/russias-110-ton-tu-160-bomber-outran-japans-f-35s/" title="Russia&#039;s 110-Ton Tu-160 Bomber Outran Japan&#039;s F-35s" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/11/images-9.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Russia&#039;s 110-Ton Tu-160 Bomber Outran Japan&#039;s F-35s" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/russias-110-ton-tu-160-bomber-outran-japans-f-35s/" class="bump-view" data-bump-view="tp">
								Russia&#039;s 110-Ton Tu-160 Bomber Outran Japan&#039;s F-35s							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/us-says-has-drone-footage-of-its-former-rebels-committing-war-crimes-vs-civilians/" title="US Says Has Drone Footage of Its Former Rebels Committing War Crimes vs Civilians" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2019/11/6ab6694bd8e94f8688beddc5068ebb85_18.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="US Says Has Drone Footage of Its Former Rebels Committing War Crimes vs Civilians" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/us-says-has-drone-footage-of-its-former-rebels-committing-war-crimes-vs-civilians/" class="bump-view" data-bump-view="tp">
								US Says Has Drone Footage of Its Former Rebels Committing War Crimes vs Civilians							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/empires-headchoppers-pulling-out-all-the-stops-to-inflate-aramcos-stock/" title="Empire&#039;s Headchoppers Pulling out All the Stops to Inflate Aramco&#039;s Stock" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/11/images-15-2.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Empire&#039;s Headchoppers Pulling out All the Stops to Inflate Aramco&#039;s Stock" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/empires-headchoppers-pulling-out-all-the-stops-to-inflate-aramcos-stock/" class="bump-view" data-bump-view="tp">
								Empire&#039;s Headchoppers Pulling out All the Stops to Inflate Aramco&#039;s Stock							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/did-russia-force-march-british-good-samaritan-aid-boss-to-his-death/" title="Did Russia Force March &quot;British Good Samaritan Aid Boss&quot; to His Death?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2019/11/images-11-1.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Did Russia Force March &quot;British Good Samaritan Aid Boss&quot; to His Death?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/did-russia-force-march-british-good-samaritan-aid-boss-to-his-death/" class="bump-view" data-bump-view="tp">
								Did Russia Force March &quot;British Good Samaritan Aid Boss&quot; to His Death?							</a>
						</div>
												</li>
					</ul>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--LiveInternet counter--><script type="text/javascript"><!--
document.write("<a href='//www.liveinternet.ru/click' "+
"target=_blank><img src='//counter.yadro.ru/hit?t44.6;r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";"+Math.random()+
"' alt='' title='LiveInternet' "+
"border='0' width='2' height='2'><\/a>")
//--></script><!--/LiveInternet-->
</div></aside>
</div><!-- #secondary --></div><!-- #container -->


	   </div><!-- #main -->

	   
	   
	   <footer id="footerarea" class="clearfix">
			


<div id="site-generator">
				<div class="container"><div class="copyright">Copyright &copy; 2019</div><!-- .copyright --><div class="footer-right"></div><div style="clear:both;"></div>
			</div><!-- .container -->
			</div><!-- #site-generator --><div class="back-to-top"><a href="#branding"></a></div>		</footer>

		
	</div><!-- .wrapper -->

	
<script>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</script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"checkpoint-asia"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"17835 https:\/\/www.checkpointasia.net\/?p=17835","disqusShortname":"checkpoint-asia","disqusTitle":"Trump Offered Erdogan a $100bn Trade Deal to Give Up Russian-Made Anti-Aircraft Missiles","disqusUrl":"https:\/\/www.checkpointasia.net\/trump-offered-erdogan-a-100bn-trade-deal-to-give-up-russian-made-anti-aircraft-missiles\/","postId":"17835"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/disqus-conditional-load/assets/js/public/embed-scroll.min.js?ver=11.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","nonce":"d820f87d1f","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.checkpointasia.net\/wp-login.php?redirect_to=https%3A%2F%2Fwww.checkpointasia.net%2Ftrump-offered-erdogan-a-100bn-trade-deal-to-give-up-russian-made-anti-aircraft-missiles%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"593339cd8e","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":5365,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":{"http_referrer":"https:\/\/www.checkpointasia.net\/"},"current_screen":{"screen_type":4,"screen_id":17835},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"593339cd8e","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":5365,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":{"http_referrer":"https:\/\/www.checkpointasia.net\/"},"current_screen":{"screen_type":4,"screen_id":17835},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'113363501',post:'17835',tz:'1',srv:'www.checkpointasia.net'} ]);
	_stq.push([ 'clickTrackerInit', '113363501', '17835' ]);
</script>
<script type="text/javascript">
 /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
 var disqus_shortname = 'checkpoint-asia'; // required: replace example with your forum shortname
/* * * DON'T EDIT BELOW THIS LINE * * */
 (function () {
 var s = document.createElement('script'); s.async = true;
 s.type = 'text/javascript';
 s.src = '//' + disqus_shortname + '.disqus.com/count.js';
 (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
 }());
 </script>
</body>
</html>
<!-- Dynamic page generated in 1.013 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-11-14 18:52:46 -->

<!-- Compression = gzip -->