
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

		<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.checkpointasia.net/xmlrpc.php" />
<title>The Russian-Chinese &#8216;Power of Siberia&#8217; Pipeline Has Killed the Prospects for the Alaska Gas Pipeline</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Feed" href="https://www.checkpointasia.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Comments Feed" href="https://www.checkpointasia.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; The Russian-Chinese &#8216;Power of Siberia&#8217; Pipeline Has Killed the Prospects for the Alaska Gas Pipeline Comments Feed" href="https://www.checkpointasia.net/the-russian-chinese-power-of-siberia-pipeline-has-killed-the-prospects-for-the-alaska-gas-pipeline/feed/" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"06","day":"04","post_id":"5502","postname":"the-russian-chinese-power-of-siberia-pipeline-has-killed-the-prospects-for-the-alaska-gas-pipeline","author":"markocpa"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='e8b7bbd611887a019d1ca7266e3d02d0' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Checkpoint Asia' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.checkpointasia.net/the-russian-chinese-power-of-siberia-pipeline-has-killed-the-prospects-for-the-alaska-gas-pipeline/' />
<meta name='shareaholic:keywords' content='finance, politics, post' />
<meta name='shareaholic:article_published_time' content='2018-06-04T11:30:36+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-06-04T11:41:14+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Marko Marjanović' />
<meta name='shareaholic:site_id' content='e8b7bbd611887a019d1ca7266e3d02d0' />
<meta name='shareaholic:wp_version' content='8.6.5' />
<meta name='shareaholic:image' content='https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/22.jpg?fit=700%2C368&amp;ssl=1' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.checkpointasia.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='travelify-parent-style-css'  href='https://checkpointasia.b-cdn.net/wp-content/themes/travelify/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='travelify_style-css'  href='https://checkpointasia.b-cdn.net/wp-content/themes/travelify-child/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_ubuntu-css'  href='//fonts.googleapis.com/css?family=Ubuntu&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bnd = {"is_single":"1","post_id":"5502","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/themes/travelify-child/js/custom.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/themes/travelify/library/js/functions.min.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='https://www.checkpointasia.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.checkpointasia.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://checkpointasia.b-cdn.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="https://www.checkpointasia.net/the-russian-chinese-power-of-siberia-pipeline-has-killed-the-prospects-for-the-alaska-gas-pipeline/" />
<link rel='shortlink' href='https://wp.me/p7FF1z-1qK' />
<link rel="alternate" type="application/json+oembed" href="https://www.checkpointasia.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.checkpointasia.net%2Fthe-russian-chinese-power-of-siberia-pipeline-has-killed-the-prospects-for-the-alaska-gas-pipeline%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.checkpointasia.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.checkpointasia.net%2Fthe-russian-chinese-power-of-siberia-pipeline-has-killed-the-prospects-for-the-alaska-gas-pipeline%2F&#038;format=xml" />
			<meta property="fb:pages" content="341139456234749" />
			<meta property="fb:pages" content="341139456234749" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">
        a { color: #008000; }
        #site-title a { color: #000142; }
        #site-title a:hover { color: #000142; }
        .wrapper { background: #F8F8F8; }
        .social-icons ul li a { color: #000142; }
        #main-nav a, #main-nav a:hover,  #main-nav a:focus, #main-nav ul li.current-menu-item a,#main-nav ul li.current_page_ancestor a,#main-nav ul li.current-menu-ancestor a,#main-nav ul li.current_page_item a,#main-nav ul li:hover > a { color: #fff; }
        .widget, article { background: #fff; }
        .entry-title, .entry-title a, .entry-title a:focus, h1, h2, h3, h4, h5, h6, .widget-title  { color: #0a0a0a; }
        a:focus, a:active, a:hover, .tags a:hover, .custom-gallery-title a, .widget-title a, #content ul a:hover,#content ol a:hover, .widget ul li a:hover, .entry-title a:hover, .entry-meta a:hover, #site-generator .copyright a:hover { color: #008000; }
        #main-nav { background: #000142; border-color: #000142; }
        #main-nav ul li ul, body { border-color: #000142; }
        #main-nav a:hover,#main-nav ul li.current-menu-item a,#main-nav ul li.current_page_ancestor a,#main-nav ul li.current-menu-ancestor a,#main-nav ul li.current_page_item a,#main-nav ul li:hover > a, #main-nav li:hover > a,#main-nav ul ul :hover > a,#main-nav a:focus { background: #000142; }
        #main-nav ul li ul li a:hover,#main-nav ul li ul li:hover > a,#main-nav ul li.current-menu-item ul li a:hover { color: #000142; }
        .entry-content { color: #0a0a0a; }
        input[type="reset"], input[type="button"], input[type="submit"], .entry-meta-bar .readmore, #controllers a:hover, #controllers a.active, .pagination span, .pagination a:hover span, .wp-pagenavi .current, .wp-pagenavi a:hover { background: #000142; border-color: #000142 !important; }
        ::selection { background: #000142; }
        blockquote { border-color: #000142; }
        #controllers a:hover, #controllers a.active { color: #000142; }
        input[type="reset"]:hover,input[type="button"]:hover,input[type="submit"]:hover,input[type="reset"]:active,input[type="button"]:active,input[type="submit"]:active, .entry-meta-bar .readmore:hover, .entry-meta-bar .readmore:active, ul.default-wp-page li a:hover, ul.default-wp-page li a:active { background: #000142; border-color: #000142; }
    </style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.post-sub-title a {
	color : #0c0c0c !important;
	    text-decoration: none;
}
#jp-relatedposts .jp-relatedposts-items-visual .jp-relatedposts-post img.jp-relatedposts-post-img {
	  width: 100%;
    left: 0 !important;
    height: auto !important;
    top: 0 !important;
}			</style>
		<style id="yellow-pencil">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</style>
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:url" content="https://www.checkpointasia.net/the-russian-chinese-power-of-siberia-pipeline-has-killed-the-prospects-for-the-alaska-gas-pipeline/"/>
  <meta property="og:description" content="When Alaska’s governor Bill Walker headed with a trade delegation to China earlier this week, he must have hoped to bring back good news about an 800-mile gas pipeline project that would see the state’s gas reserves flow into an increasingly gas-hungry Chinese economy. However, the only news the del"/>
  <meta property="og:image" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2018/06/22.jpg"/>
  <meta property="article:published_time" content="2018-06-04T11:30:36+00:00"/>
  <meta property="article:modified_time" content="2018-06-04T11:41:14+00:00" />
  <meta property="og:updated_time" content="2018-06-04T11:41:14+00:00" />
  <meta property="article:section" content="Finance"/>
  <meta property="article:section" content="Politics"/>
  <meta property="article:publisher" content="https://www.facebook.com/CheckpointAsia/"/>
  <meta property="fb:admins" content="https://web.facebook.com/marko.marjanovic.169405"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="The Russian-Chinese &#039;Power of Siberia&#039; Pipeline Has Killed the Prospects for the Alaska Gas Pipeline"/>
  <meta itemprop="headline" content="The Russian-Chinese &#039;Power of Siberia&#039; Pipeline Has Killed the Prospects for the Alaska Gas Pipeline"/>
  <meta itemprop="description" content="When Alaska’s governor Bill Walker headed with a trade delegation to China earlier this week, he must have hoped to bring back good news about an 800-mile gas pipeline project that would see the state’s gas reserves flow into an increasingly gas-hungry Chinese economy. However, the only news the del"/>
  <meta itemprop="image" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2018/06/22.jpg"/>
  <meta itemprop="datePublished" content="2018-06-04"/>
  <meta itemprop="dateModified" content="2018-06-04T11:41:14+00:00" />
  <meta itemprop="author" content="Irina Slav"/>
  <!--<meta itemprop="publisher" content="Checkpoint Asia"https://checkpointasia.b-cdn.net/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="The Russian-Chinese &#039;Power of Siberia&#039; Pipeline Has Killed the Prospects for the Alaska Gas Pipeline"/>
  <meta name="twitter:url" content="https://www.checkpointasia.net/the-russian-chinese-power-of-siberia-pipeline-has-killed-the-prospects-for-the-alaska-gas-pipeline/"/>
  <meta name="twitter:description" content="When Alaska’s governor Bill Walker headed with a trade delegation to China earlier this week, he must have hoped to bring back good news about an 800-mile gas pipeline project that would see the state’s gas reserves flow into an increasingly gas-hungry Chinese economy. However, the only news the del"/>
  <meta name="twitter:image" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2018/06/22.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@AsiaCheckpoint"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.1 -->
	

</head>

<body class="post-template-default single single-post postid-5502 single-format-standard custom-background ">
	
	<div class="wrapper">
				<header id="branding" >
				
	<div class="container clearfix">
		<div class="hgroup-wrap clearfix">
					<section class="hgroup-right">
											</section><!-- .hgroup-right -->
				<hgroup id="site-logo" class="clearfix">
					
				</hgroup><!-- #site-logo -->

		</div><!-- .hgroup-wrap -->
	</div><!-- .container -->
		<nav id="main-nav" class="clearfix">
					<div class="container clearfix"><ul class="root"><li id="menu-item-634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-634"><a href="http://www.checkpointasia.net/">Home</a></li>
<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-646"><a href="https://www.checkpointasia.net/category/politics/">Politics</a></li>
<li id="menu-item-647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647"><a href="https://www.checkpointasia.net/category/war/">War</a></li>
<li id="menu-item-1190" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1190"><a href="https://www.checkpointasia.net/category/financ/">Finance</a></li>
<li id="menu-item-648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-648"><a href="https://www.checkpointasia.net/category/society/">Society</a></li>
<li id="menu-item-710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="https://www.checkpointasia.net/category/history/">History</a></li>
<li id="menu-item-635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635"><a href="https://www.checkpointasia.net/about/">About</a></li>
<li id="menu-item-636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636"><a href="https://www.checkpointasia.net/team/">Team</a></li>
<li id="menu-item-637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637"><a href="https://www.checkpointasia.net/contact/">Contact</a></li>
<li id="menu-item-641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-641"><a href="https://www.checkpointasia.net/submissions/">Submissions</a></li>
<li id="menu-item-644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-644"><a href="https://www.checkpointasia.net/support/">Support</a></li>
<li id="menu-item-711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711"><a href="https://www.checkpointasia.net/category/books/">Books</a></li>
</ul></div><!-- .container -->
					</nav><!-- #main-nav -->				</header>
		
				<div id="main" class="container clearfix">

<div id="container">
	

<div id="primary" class="no-margin-left">
   <div id="content">	<section id="post-5502" class="post-5502 post type-post status-publish format-standard has-post-thumbnail hentry category-financ category-politics">
		<article>

			
			<header class="entry-header">
    			<h2 class="entry-title">
    				The Russian-Chinese &#8216;Power of Siberia&#8217; Pipeline Has Killed the Prospects for the Alaska Gas Pipeline    			</h2><!-- .entry-title -->								<div class="entry-title">				<h3 class="post-sub-title"><a href="https://www.checkpointasia.net/the-russian-chinese-power-of-siberia-pipeline-has-killed-the-prospects-for-the-alaska-gas-pipeline/">Alaskan hopes that China would finance a $45bn pipeline across the state needed to export LNG to China have now been all but dashed</h3></a>				</div>
  		</header>

  		
  		
  			<div class="entry-meta-bar clearfix">
    			<div class="entry-meta">
	    				<span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.checkpointasia.net/author/markocpa/">Irina Slav</a></span></span><span class="posted-on"><a href="https://www.checkpointasia.net/the-russian-chinese-power-of-siberia-pipeline-has-killed-the-prospects-for-the-alaska-gas-pipeline/" rel="bookmark"><time class="entry-date published" datetime="2018-06-04T11:30:36+00:00">4 Jun 18</time><time class="updated" datetime="2018-06-04T11:41:14+00:00">4 Jun 18</time></a></span>	    					             		<span class="category"><a href="https://www.checkpointasia.net/category/financ/" rel="category tag">Finance</a>, <a href="https://www.checkpointasia.net/category/politics/" rel="category tag">Politics</a></span>												<span class="view-info">444</span>
	             		    					             		<span class="comments"><a href="https://www.checkpointasia.net/the-russian-chinese-power-of-siberia-pipeline-has-killed-the-prospects-for-the-alaska-gas-pipeline/#comments"><span class="dsq-postid" data-dsqidentifier="5502 https://www.checkpointasia.net/?p=5502">1</span></a></span>
	             	    			</div><!-- .entry-meta -->
    		</div>

				
				
  			<div class="entry-content clearfix">
    			<div class='shareaholic-canvas' data-app='share_buttons' data-title='The Russian-Chinese &#039;Power of Siberia&#039; Pipeline Has Killed the Prospects for the Alaska Gas Pipeline' data-link='https://www.checkpointasia.net/the-russian-chinese-power-of-siberia-pipeline-has-killed-the-prospects-for-the-alaska-gas-pipeline/' data-app-id='25533197' data-app-id-name='post_above_content'></div><div id="attachment_5507" style="width: 1210px" class="wp-caption alignnone"><img data-attachment-id="5507" data-permalink="https://www.checkpointasia.net/the-russian-chinese-power-of-siberia-pipeline-has-killed-the-prospects-for-the-alaska-gas-pipeline/22-22/" data-orig-file="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/22.jpg?fit=1200%2C630&amp;ssl=1" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="22" data-image-description="" data-medium-file="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/22.jpg?fit=600%2C315&amp;ssl=1" data-large-file="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/22.jpg?fit=700%2C368&amp;ssl=1" class="wp-image-5507 size-full" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/22.jpg?resize=700%2C368&#038;ssl=1" alt="" width="700" height="368" srcset="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/22.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/22.jpg?resize=600%2C315&amp;ssl=1 600w, https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/22.jpg?resize=768%2C403&amp;ssl=1 768w, https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/22.jpg?resize=750%2C394&amp;ssl=1 750w, https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/22.jpg?resize=300%2C158&amp;ssl=1 300w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /><p class="wp-caption-text"><em>With giant gas flows now flowing from Siberia China is a lot less tempted to throw billions America&#8217;s way than just a few years ago</em></p></div>
<p>When Alaska’s governor Bill Walker headed with a trade delegation to China earlier this week, he must have hoped to bring back good news about an 800-mile gas pipeline project that would see the state’s gas reserves flow into an increasingly gas-hungry Chinese economy. However, the only news the delegation <a href="https://www.alaskapublic.org/2018/05/30/alaskas-china-trade-mission-wraps-up-with-no-big-gasline-news/">brought home</a> was that Sinopec and Bank of China were still interested in the project.</p>
<p>This declaration of interest is hardly worth a headline, but one outtake from the meeting with Sinopec’s president, as reported by Alaska’s Energy Desk Rashah McChesney, is worth mentioning. The president of China’s largest refiner said, “After some of the work we did, in terms of assessment and evaluation in technology, economics and in terms of the resources of Sinopec — I think there’s a lot more work for us to be done than originally imagined.”</p>
<p>The latter part of this remark should be a cause for concern for the project’s proponents as it is a clear sign that Sinopec will be taking a cautious approach to what could be a multibillion-dollar investment.</p>
<p><strong>To be more precise, the pipeline will cost an estimated US$45 billion.</strong> It would ship natural gas from Prudhoe Bay to the southern Alaska coast, in Nikiski, from where the now liquefied gas will be shipped to a booming Chinese gas market. <strong>Without it, the gas is as good as non-existent, because it cannot be brought to market without a pipeline.</strong></p>
<p><img data-attachment-id="5506" data-permalink="https://www.checkpointasia.net/the-russian-chinese-power-of-siberia-pipeline-has-killed-the-prospects-for-the-alaska-gas-pipeline/alaska-lng-pipeline-route/" data-orig-file="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/alaska-lng-pipeline-route.png?fit=416%2C417&amp;ssl=1" data-orig-size="416,417" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="alaska-lng-pipeline-route" data-image-description="" data-medium-file="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/alaska-lng-pipeline-route.png?fit=399%2C400&amp;ssl=1" data-large-file="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/alaska-lng-pipeline-route.png?fit=416%2C417&amp;ssl=1" class="alignnone size-full wp-image-5506" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/alaska-lng-pipeline-route.png?resize=416%2C417&#038;ssl=1" alt="" width="416" height="417" srcset="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/alaska-lng-pipeline-route.png?w=416&amp;ssl=1 416w, https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/alaska-lng-pipeline-route.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/alaska-lng-pipeline-route.png?resize=399%2C400&amp;ssl=1 399w, https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/alaska-lng-pipeline-route.png?resize=300%2C301&amp;ssl=1 300w, https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/alaska-lng-pipeline-route.png?resize=230%2C230&amp;ssl=1 230w" sizes="(max-width: 416px) 100vw, 416px" data-recalc-dims="1" /></p>
<p>Given the size of the investment that would be needed to build the infrastructure, it’s no wonder that Governor Walker reached out to potential investors in the country that would benefit from the project. He <a href="https://www.cbsnews.com/news/alaska-signs-gas-pipeline-project-deal-with-china/">inked</a> a preliminary deal with Sinopec, China Investment Corp., and Bank of China last November.</p>
<p>This, by the way, happened after the original companies behind the deal, including Exxon, BP, and ConocoPhillips, quit, worried about a surge in global LNG supplies that made the project “<a href="https://oilprice.com/Energy/Natural-Gas/43-Billion-China-Alaska-Energy-Deal-Looks-Shaky.html">one of the least competitive</a>” globally, according to Wood Mackenzie.</p>
<p>But Alaska is not giving up. With falling oil production and revenues, tapping the U.S.’s huge Arctic gas reserves, which estimates peg at as much as <a href="https://www.outsideonline.com/2309006/alaska-wants-build-second-800-mile-pipeline">200 trillion cubic feet</a>, makes perfect economic sense, provided that Chinese demand lives up to the promise and there isn’t too much competition, which is doubtful, what with all the megaprojects in Australia, and Russia joining the LNG game with its eyes set mainly on Asia.</p>
<p>The head of the Alaska Gasline Development Corporation, Keith Meyer, <a href="https://www.seattletimes.com/nation-world/alaska-lng-project-leader-says-pipeline-is-still-coming/">said</a> at a recent public meeting that the project will happen, despite doubts about its viability. “We’ve got some time; we’ve got some lead time, but that’s going to disappear very, very quickly,” Meyer said. “And so every person, every small company, every large company in the state has got to get ready.</p>
<p><img data-attachment-id="5505" data-permalink="https://www.checkpointasia.net/the-russian-chinese-power-of-siberia-pipeline-has-killed-the-prospects-for-the-alaska-gas-pipeline/11-18/" data-orig-file="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/11-3.jpg?fit=1200%2C559&amp;ssl=1" data-orig-size="1200,559" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="11" data-image-description="" data-medium-file="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/11-3.jpg?fit=600%2C280&amp;ssl=1" data-large-file="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/11-3.jpg?fit=700%2C326&amp;ssl=1" class="alignnone size-full wp-image-5505" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/11-3.jpg?resize=700%2C326&#038;ssl=1" alt="" width="700" height="326" srcset="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/11-3.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/11-3.jpg?resize=600%2C280&amp;ssl=1 600w, https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/11-3.jpg?resize=768%2C358&amp;ssl=1 768w, https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/11-3.jpg?resize=750%2C349&amp;ssl=1 750w, https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/11-3.jpg?resize=300%2C140&amp;ssl=1 300w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p>Meanwhile, in addition to the doubts in both China and the U.S. about the project’s competitiveness, there is naturally environmentalist opposition to yet another pipeline. The Environmental Investigation Agency this month <a href="https://www.hydrocarbons-technology.com/news/eia-calls-rejection-alaska-lng-pipeline-application/">called on</a> the National Marine Fisheries Service to reject AGDC’s application for approval of the pipeline project on the grounds that it will threaten a population of beluga whales in Cook Inlet, where a portion of the pipeline will pass under the seabed. The EIA has accused the company of revising its original application to reduce the extent of the threat for the endangered marine mammals.</p>
<p>The Sierra Club is also against it, for more general reasons such as “increased natural gas drilling in the Arctic…. increasing air pollution, diminishing wildlife habitat, and exacerbating climate change.”</p>
<p>The odds seem to be stacked against the Alaska gas pipeline, at least at the moment. If the Chinese investors are not yet ready to commit any actual money to the project, they might not be ready at all.</p>
<p>Source: <a href="https://oilprice.com/Energy/Natural-Gas/Is-A-Natural-Gas-Pipeline-Between-Alaska-And-China-Realistic.html"><strong>OilPrice.com</strong></a></p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='The Russian-Chinese &#039;Power of Siberia&#039; Pipeline Has Killed the Prospects for the Alaska Gas Pipeline' data-link='https://www.checkpointasia.net/the-russian-chinese-power-of-siberia-pipeline-has-killed-the-prospects-for-the-alaska-gas-pipeline/' data-app-id='25533193' data-app-id-name='post_below_content'></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  			</div>

  						<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://www.checkpointasia.net/nearly-half-of-pentagons-insane-budget-goes-directly-to-contractors/" rel="prev"><span class="meta-nav">&larr;</span> Nearly Half of Pentagon&#8217;s Insane Budget Goes Directly to Contractors</a></li>
				<li class="next"></li>
			</ul>
			
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
				
	
			</div>
	</div>
	
		
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://www.checkpointasia.net/the-russian-chinese-power-of-siberia-pipeline-has-killed-the-prospects-for-the-alaska-gas-pipeline/';
		var disqus_identifier = '5502 https://www.checkpointasia.net/?p=5502';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'checkpoint-asia';
		var disqus_title = "The Russian-Chinese &#8216;Power of Siberia&#8217; Pipeline Has Killed the Prospects for the Alaska Gas Pipeline";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=5502';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/www.checkpointasia.net\/the-russian-chinese-power-of-siberia-pipeline-has-killed-the-prospects-for-the-alaska-gas-pipeline\/trackback\/"		};
	/* ]]> */
	</script>
			
		</article>
	</section>
</div><!-- #content --></div><!-- #primary -->


<div id="secondary">
	

<aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Most Read</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://www.checkpointasia.net/the-russian-chinese-power-of-siberia-pipeline-has-killed-the-prospects-for-the-alaska-gas-pipeline/" title="The Russian-Chinese &#039;Power of Siberia&#039; Pipeline Has Killed the Prospects for the Alaska Gas Pipeline" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/22.jpg?fit=1200%2C630&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Russian-Chinese &#039;Power of Siberia&#039; Pipeline Has Killed the Prospects for the Alaska Gas Pipeline" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/the-russian-chinese-power-of-siberia-pipeline-has-killed-the-prospects-for-the-alaska-gas-pipeline/" class="bump-view" data-bump-view="tp">
								The Russian-Chinese &#039;Power of Siberia&#039; Pipeline Has Killed the Prospects for the Alaska Gas Pipeline							</a>
						</div>
											</li>
									<li>
												<a href="https://www.checkpointasia.net/winston-churchill-starved-3-million-indians-to-death-in-the-man-made-bengal-famine-of-1942-43/" title="Winston Churchill Starved 3 Million Indians to Death in the Man-Made Bengal Famine of 1943" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2016/12/28ba6bda9363851e6d04fae88dd939df.jpg?fit=485%2C327&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Winston Churchill Starved 3 Million Indians to Death in the Man-Made Bengal Famine of 1943" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/winston-churchill-starved-3-million-indians-to-death-in-the-man-made-bengal-famine-of-1942-43/" class="bump-view" data-bump-view="tp">
								Winston Churchill Starved 3 Million Indians to Death in the Man-Made Bengal Famine of 1943							</a>
						</div>
											</li>
									<li>
												<a href="https://www.checkpointasia.net/russia-is-retrofitting-its-heavy-cruisers-as-carrier-killers-for-the-21st-century/" title="Russia Is Retrofitting Its Heavy Cruisers as Carrier Killers for the 21st Century" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2017/12/ypiqn8n.jpg?fit=900%2C568&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Russia Is Retrofitting Its Heavy Cruisers as Carrier Killers for the 21st Century" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/russia-is-retrofitting-its-heavy-cruisers-as-carrier-killers-for-the-21st-century/" class="bump-view" data-bump-view="tp">
								Russia Is Retrofitting Its Heavy Cruisers as Carrier Killers for the 21st Century							</a>
						</div>
											</li>
									<li>
												<a href="https://www.checkpointasia.net/nearly-half-of-pentagons-insane-budget-goes-directly-to-contractors/" title="Nearly Half of Pentagon&#039;s Insane Budget Goes Directly to Contractors" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/11-2.jpg?fit=800%2C420&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Nearly Half of Pentagon&#039;s Insane Budget Goes Directly to Contractors" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/nearly-half-of-pentagons-insane-budget-goes-directly-to-contractors/" class="bump-view" data-bump-view="tp">
								Nearly Half of Pentagon&#039;s Insane Budget Goes Directly to Contractors							</a>
						</div>
											</li>
									<li>
												<a href="https://www.checkpointasia.net/russia-will-not-allow-trump-isolate-north-korea/" title="Russia Will Not Allow Trump Isolate North Korea," class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/06/11.jpg?fit=1024%2C784&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Russia Will Not Allow Trump Isolate North Korea," data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/russia-will-not-allow-trump-isolate-north-korea/" class="bump-view" data-bump-view="tp">
								Russia Will Not Allow Trump Isolate North Korea,							</a>
						</div>
											</li>
				</ul>
</aside><div ><form target='_blank' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='editor@checkpointasia.net' /><input type='hidden' name='item_name' value='' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='USD' /><input type='hidden' name='amount' id='amount_18a4d572de02201939f80f4689951e49' value='' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='https://www.checkpointasia.net/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='' /><input type='hidden' name='cancel_return' value='' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--LiveInternet counter--><script type="text/javascript"><!--
document.write("<a href='//www.liveinternet.ru/click' "+
"target=_blank><img src='//counter.yadro.ru/hit?t44.6;r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";"+Math.random()+
"' alt='' title='LiveInternet' "+
"border='0' width='2' height='2'><\/a>")
//--></script><!--/LiveInternet-->
</div></aside>
</div><!-- #secondary --></div><!-- #container -->


	   </div><!-- #main -->

	   
	   
	   <footer id="footerarea" class="clearfix">
			


<div id="site-generator">
				<div class="container"><div class="copyright">Copyright &copy; 2018</div><!-- .copyright --><div class="footer-right"></div><div style="clear:both;"></div>
			</div><!-- .container -->
			</div><!-- #site-generator --><div class="back-to-top"><a href="#branding"></a></div>		</footer>

		
	</div><!-- .wrapper -->

	
	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","nonce":"9403e7612d","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.checkpointasia.net\/wp-login.php?redirect_to=https%3A%2F%2Fwww.checkpointasia.net%2Fthe-russian-chinese-power-of-siberia-pipeline-has-killed-the-prospects-for-the-alaska-gas-pipeline%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"e53b32ea21","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":5365,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":5502},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"e53b32ea21","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":5365,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":5502},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><script  type="text/javascript">

    var disqus_shortname = "checkpoint-asia";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script   type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'checkpoint-asia';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script><script type='text/javascript' src='https://stats.wp.com/e-201823.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'113363501',post:'5502',tz:'0',srv:'www.checkpointasia.net'} ]);
	_stq.push([ 'clickTrackerInit', '113363501', '5502' ]);
</script>

</body>
</html>
<!-- Page generated by LiteSpeed Cache 2.2.3 on 2018-06-05 20:00:13 -->