
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

		<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.checkpointasia.net/xmlrpc.php" />
<title>In 1961, India Finally Kicked NATO Portugal off the Subcontinent, to Soviet Applause, American Condemnations</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//dsms0mj1bbhn4.cloudfront.net' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Feed" href="https://www.checkpointasia.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Comments Feed" href="https://www.checkpointasia.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; In 1961, India Finally Kicked NATO Portugal off the Subcontinent, to Soviet Applause, American Condemnations Comments Feed" href="https://www.checkpointasia.net/in-1961-india-finally-kicked-nato-portugal-off-the-subcontinent-to-soviet-applause-american-condemnations/feed/" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"04","day":"09","hour":"10","minute":"35","second":"07","post_id":"7604","postname":"in-1961-india-finally-kicked-nato-portugal-off-the-subcontinent-to-soviet-applause-american-condemnations","category":"history"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='e8b7bbd611887a019d1ca7266e3d02d0' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Checkpoint Asia' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.checkpointasia.net/in-1961-india-finally-kicked-nato-portugal-off-the-subcontinent-to-soviet-applause-american-condemnations/' />
<meta name='shareaholic:keywords' content='history, post' />
<meta name='shareaholic:article_published_time' content='2019-04-09T10:35:07+02:00' />
<meta name='shareaholic:article_modified_time' content='2019-04-09T10:37:48+02:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Checkpoint Asia' />
<meta name='shareaholic:site_id' content='e8b7bbd611887a019d1ca7266e3d02d0' />
<meta name='shareaholic:wp_version' content='8.11.0' />
<meta name='shareaholic:image' content='https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/03/18YT_HISTORY.jpg?fit=640%2C447&amp;ssl=1' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.checkpointasia.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tve_style_family_tve_flt-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/thrive-leads/tcb/editor/css/thrive_flat.css?ver=2.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='tve_leads_forms-css'  href='//www.checkpointasia.net/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='travelify-parent-style-css'  href='https://checkpointasia.b-cdn.net/wp-content/themes/travelify/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='travelify_style-css'  href='https://checkpointasia.b-cdn.net/wp-content/themes/travelify-child/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_ubuntu-css'  href='//fonts.googleapis.com/css?family=Ubuntu&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.checkpointasia.net\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"7604","token":"e93d5dc106","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bnd = {"is_single":"1","post_id":"7604","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/themes/travelify-child/js/custom.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/themes/travelify/library/js/functions.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.checkpointasia.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.checkpointasia.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://checkpointasia.b-cdn.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.checkpointasia.net/in-1961-india-finally-kicked-nato-portugal-off-the-subcontinent-to-soviet-applause-american-condemnations/" />
<link rel='shortlink' href='https://wp.me/p7FF1z-1YE' />
<link rel="alternate" type="application/json+oembed" href="https://www.checkpointasia.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.checkpointasia.net%2Fin-1961-india-finally-kicked-nato-portugal-off-the-subcontinent-to-soviet-applause-american-condemnations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.checkpointasia.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.checkpointasia.net%2Fin-1961-india-finally-kicked-nato-portugal-off-the-subcontinent-to-soviet-applause-american-condemnations%2F&#038;format=xml" />
			<meta property="fb:pages" content="341139456234749" />
			<meta property="fb:pages" content="341139456234749" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">
        a { color: #008000; }
        #site-title a { color: #000142; }
        #site-title a:hover { color: #000142; }
        .wrapper { background: #F8F8F8; }
        .social-icons ul li a { color: #000142; }
        #main-nav a, #main-nav a:hover,  #main-nav a:focus, #main-nav ul li.current-menu-item a,#main-nav ul li.current_page_ancestor a,#main-nav ul li.current-menu-ancestor a,#main-nav ul li.current_page_item a,#main-nav ul li:hover > a { color: #fff; }
        .widget, article { background: #fff; }
        .entry-title, .entry-title a, .entry-title a:focus, h1, h2, h3, h4, h5, h6, .widget-title  { color: #0a0a0a; }
        a:focus, a:active, a:hover, .tags a:hover, .custom-gallery-title a, .widget-title a, #content ul a:hover,#content ol a:hover, .widget ul li a:hover, .entry-title a:hover, .entry-meta a:hover, #site-generator .copyright a:hover { color: #008000; }
        #main-nav { background: #000142; border-color: #000142; }
        #main-nav ul li ul, body { border-color: #000142; }
        #main-nav a:hover,#main-nav ul li.current-menu-item a,#main-nav ul li.current_page_ancestor a,#main-nav ul li.current-menu-ancestor a,#main-nav ul li.current_page_item a,#main-nav ul li:hover > a, #main-nav li:hover > a,#main-nav ul ul :hover > a,#main-nav a:focus { background: #000142; }
        #main-nav ul li ul li a:hover,#main-nav ul li ul li:hover > a,#main-nav ul li.current-menu-item ul li a:hover { color: #000142; }
        .entry-content { color: #0a0a0a; }
        input[type="reset"], input[type="button"], input[type="submit"], .entry-meta-bar .readmore, #controllers a:hover, #controllers a.active, .pagination span, .pagination a:hover span, .wp-pagenavi .current, .wp-pagenavi a:hover { background: #000142; border-color: #000142 !important; }
        ::selection { background: #000142; }
        blockquote { border-color: #000142; }
        #controllers a:hover, #controllers a.active { color: #000142; }
        input[type="reset"]:hover,input[type="button"]:hover,input[type="submit"]:hover,input[type="reset"]:active,input[type="button"]:active,input[type="submit"]:active, .entry-meta-bar .readmore:hover, .entry-meta-bar .readmore:active, ul.default-wp-page li a:hover, ul.default-wp-page li a:active { background: #000142; border-color: #000142; }
    </style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.post-sub-title a {
	color : #0c0c0c !important;
	    text-decoration: none;
}
#jp-relatedposts .jp-relatedposts-items-visual .jp-relatedposts-post img.jp-relatedposts-post-img {
	  width: 100%;
    left: 0 !important;
    height: auto !important;
    top: 0 !important;
}
/* #content article .entry-title a{
	padding-top: 0 !important;
} */
#main #container #primary #content .hentry {
	padding-top: 10px;
}
#content#content article .entry-title a{
	padding-top: 0px;
}

#content#content .hentry article .post-featured-image a{
	left: 8px;
}
#content#content article a img{
	top: 0 !important;
}
#content#content article .entry-title{
	padding-top: 2px !important;
}
#content article{
	-webkit-box-shadow:none;
   box-shadow: none;
}
.header-image{
	    max-width: 100%;
    width: auto;
    margin: 0 auto;
    display: block;
}
.wp-caption .wp-caption-text{
	border-bottom:none;
}
.hentry .wp-caption p{
	border-style:hidden !important;
}
/* team page */
.page-id-599 #content#content .hentry{
  height: auto;
}
.page-id-599 #main#main{
  height: auto;
} 
body.page-id-599 .wrapper{
	height: auto;
}
@media only screen and (max-width: 767px){
	#content .post{
		padding-bottom: 10px;
	}
	#content#content article .entry-content,#content#content .hentry{
		width: 100% !important;
	}
}			</style>
		
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.5 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:url" content="https://www.checkpointasia.net/in-1961-india-finally-kicked-nato-portugal-off-the-subcontinent-to-soviet-applause-american-condemnations/"/>
  <meta property="og:description" content="At dawn on Dec. 18, 1961, squadrons of Indian Air Force bombers crossed a border, bombed an airfield and a communications site. Paratroopers, tanks and artillery crossed that same border on the ground, intent on seizing territory. But the ground they invaded wasn’t Pakistani or Chinese. Rather, it n"/>
  <meta property="og:image" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/03/18YT_HISTORY.jpg"/>
  <meta property="article:published_time" content="2019-04-09T10:35:07+00:00"/>
  <meta property="article:modified_time" content="2019-04-09T10:37:48+00:00" />
  <meta property="og:updated_time" content="2019-04-09T10:37:48+00:00" />
  <meta property="article:section" content="History"/>
  <meta property="article:publisher" content="https://www.facebook.com/CheckpointAsia/"/>
  <meta property="fb:admins" content="https://web.facebook.com/marko.marjanovic.169405"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="In 1961, India Finally Kicked NATO Portugal off the Subcontinent, to Soviet Applause, American Condemnations"/>
  <meta itemprop="headline" content="In 1961, India Finally Kicked NATO Portugal off the Subcontinent, to Soviet Applause, American Condemnations"/>
  <meta itemprop="description" content="At dawn on Dec. 18, 1961, squadrons of Indian Air Force bombers crossed a border, bombed an airfield and a communications site. Paratroopers, tanks and artillery crossed that same border on the ground, intent on seizing territory. But the ground they invaded wasn’t Pakistani or Chinese. Rather, it n"/>
  <meta itemprop="image" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/03/18YT_HISTORY.jpg"/>
  <meta itemprop="datePublished" content="2019-04-09"/>
  <meta itemprop="dateModified" content="2019-04-09T10:37:48+00:00" />
  <meta itemprop="author" content="Christopher Miskimon"/>
  <!--<meta itemprop="publisher" content="Checkpoint Asia"https://checkpointasia.b-cdn.net/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="In 1961, India Finally Kicked NATO Portugal off the Subcontinent, to Soviet Applause, American Condemnations"/>
  <meta name="twitter:url" content="https://www.checkpointasia.net/in-1961-india-finally-kicked-nato-portugal-off-the-subcontinent-to-soviet-applause-american-condemnations/"/>
  <meta name="twitter:description" content="At dawn on Dec. 18, 1961, squadrons of Indian Air Force bombers crossed a border, bombed an airfield and a communications site. Paratroopers, tanks and artillery crossed that same border on the ground, intent on seizing territory. But the ground they invaded wasn’t Pakistani or Chinese. Rather, it n"/>
  <meta name="twitter:image" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/03/18YT_HISTORY.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@AsiaCheckpoint"https://checkpointasia.b-cdn.net/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.5 -->
	
<style id="yellow-pencil">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</style>
</head>

<body class="post-template-default single single-post postid-7604 single-format-standard custom-background ">
	
	<div class="wrapper">
				<header id="branding" >
				
	<div class="container clearfix">
		<div class="hgroup-wrap clearfix">
					<section class="hgroup-right">
											</section><!-- .hgroup-right -->
				<hgroup id="site-logo" class="clearfix">
					
				</hgroup><!-- #site-logo -->

		</div><!-- .hgroup-wrap -->
	</div><!-- .container -->
					<img src="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/03/19.jpg" class="header-image" width="1018" height="100" alt="Checkpoint Asia">
				<nav id="main-nav" class="clearfix">
					<div class="container clearfix"><ul class="root"><li id="menu-item-634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-634"><a href="http://www.checkpointasia.net/">Home</a></li>
<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646"><a href="https://www.checkpointasia.net/category/politics/">Politics</a></li>
<li id="menu-item-647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647"><a href="https://www.checkpointasia.net/category/war/">War</a></li>
<li id="menu-item-1190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1190"><a href="https://www.checkpointasia.net/category/financ/">Finance</a></li>
<li id="menu-item-648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-648"><a href="https://www.checkpointasia.net/category/society/">Society</a></li>
<li id="menu-item-710" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-710"><a href="https://www.checkpointasia.net/category/history/">History</a></li>
<li id="menu-item-635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635"><a href="https://www.checkpointasia.net/about/">About</a></li>
<li id="menu-item-636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636"><a href="https://www.checkpointasia.net/team/">Team</a></li>
<li id="menu-item-637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637"><a href="https://www.checkpointasia.net/contact/">Contact</a></li>
<li id="menu-item-641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-641"><a href="https://www.checkpointasia.net/submissions/">Submissions</a></li>
<li id="menu-item-644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-644"><a href="https://www.checkpointasia.net/sign-up/">Sign up</a></li>
<li id="menu-item-711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711"><a href="https://www.checkpointasia.net/category/books/">Books</a></li>
</ul></div><!-- .container -->
					</nav><!-- #main-nav -->				</header>
		
				<div id="main" class="container clearfix">

<div id="container">
	

<div id="primary" class="no-margin-left">
   <div id="content">	<section id="post-7604" class="post-7604 post type-post status-publish format-standard has-post-thumbnail hentry category-history">
		<article>

			
			<header class="entry-header">
    			<h2 class="entry-title">
    				In 1961, India Finally Kicked NATO Portugal off the Subcontinent, to Soviet Applause, American Condemnations    			</h2><!-- .entry-title -->								<div class="entry-title">				<h3 class="post-sub-title"><a href="https://www.checkpointasia.net/in-1961-india-finally-kicked-nato-portugal-off-the-subcontinent-to-soviet-applause-american-condemnations/">400-year Portugese colonial presence in India was ended in a two-day war with 160 casualties on both sides</h3></a>				</div>
  		</header>

  		
  		
  			<div class="entry-meta-bar clearfix">
    			<div class="entry-meta">
	    				<span class="byline"> <span class="author vcard"><a class="url fn n" href="">Christopher Miskimon</a></span></span><span class="posted-on"><a href="https://www.checkpointasia.net/in-1961-india-finally-kicked-nato-portugal-off-the-subcontinent-to-soviet-applause-american-condemnations/" rel="bookmark"><time class="entry-date published" datetime="2019-04-09T10:35:07+00:00">9 Apr 19</time><time class="updated" datetime="2019-04-09T10:37:48+00:00">9 Apr 19</time></a></span>	    					             		<span class="category"><a href="https://www.checkpointasia.net/category/history/" rel="category tag">History</a></span>												<span class="view-info">727</span>
	             		    					             		<span class="comments"><a href="https://www.checkpointasia.net/in-1961-india-finally-kicked-nato-portugal-off-the-subcontinent-to-soviet-applause-american-condemnations/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="7604 https://www.checkpointasia.net/?p=7604">0</span></a></span>
	             	    			</div><!-- .entry-meta -->
    		</div>

				
				
  			<div class="entry-content clearfix">
    			<div class='shareaholic-canvas' data-app='share_buttons' data-title='In 1961, India Finally Kicked NATO Portugal off the Subcontinent, to Soviet Applause, American Condemnations' data-link='https://www.checkpointasia.net/in-1961-india-finally-kicked-nato-portugal-off-the-subcontinent-to-soviet-applause-american-condemnations/' data-app-id='25533197' data-app-id-name='post_above_content'></div><div id="attachment_8854" style="width: 670px" class="wp-caption alignnone"><img data-attachment-id="8854" data-permalink="https://www.checkpointasia.net/in-1961-india-finally-kicked-nato-portugal-off-the-subcontinent-to-soviet-applause-american-condemnations/18yt_history/" data-orig-file="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/03/18YT_HISTORY.jpg?fit=660%2C461&amp;ssl=1" data-orig-size="660,461" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="18YT_HISTORY" data-image-description="" data-medium-file="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/03/18YT_HISTORY.jpg?fit=573%2C400&amp;ssl=1" data-large-file="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/03/18YT_HISTORY.jpg?fit=660%2C461&amp;ssl=1" class="wp-image-8854 size-full" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/03/18YT_HISTORY.jpg?resize=660%2C461&#038;ssl=1" alt="" width="660" height="461" srcset="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/03/18YT_HISTORY.jpg?w=660&amp;ssl=1 660w, https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/03/18YT_HISTORY.jpg?resize=573%2C400&amp;ssl=1 573w, https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/03/18YT_HISTORY.jpg?resize=640%2C447&amp;ssl=1 640w" sizes="(max-width: 660px) 100vw, 660px" data-recalc-dims="1" /><p class="wp-caption-text"><em>Portugese prisoners of war; India captured 4,700</em></p></div>
<p><strong>At dawn on Dec. 18, 1961, squadrons of Indian Air Force bombers crossed a border, bombed an airfield and a communications site. Paratroopers, tanks and artillery crossed that same border on the ground, intent on seizing territory.</strong> But the ground they invaded wasn’t Pakistani or Chinese. Rather, it nominally belonged to Portugal — and had for more than 400 years.</p>
<p>The Portuguese seized the province of Goa, along with the smaller enclave of Daman and the Island of Diu to the northwest, during the colonialism of the 1500s. Taking advantage of the weakness of the fragmented Indian states, Portugal not only grabbed these territories but held onto them in the subsequent wars between England and France for control of India.</p>
<p>Perhaps more surprisingly, the Portuguese retained that control throughout the period of the British Empire and the Raj.</p>
<p>After World War II, the British decided to leave and an independent India was born. <strong>Even after the British withdrawal the Portuguese remained, stubbornly refusing to cede their long-held territories.</strong> Times were changing, however and the era of colonialism and empire were over. Aside from Goa, Daman and Diu, all Portugal had left were colonies in Mozambique and Angola.</p>
<p>The problem languished through the 1950s and eventually became an issue in Indian domestic politics. Citizens wondered why India didn’t evict such an obviously weak European power, but Prime Minister Jawaharlal <strong>Nehru avoided doing so for several reasons.</strong></p>
<p>First, India was engaged unifying the nation after independence, including military actions in Kashmir and Hyderabad.</p>
<p>Second, there was a nationalist movement in Goa, but it was supported by political rivals such as the Communist Party of India and the Praja Socialist Party. Nehru’s unwillingness to take action on Goa related to his dislike of these rival political parties.</p>
<p>Third, India gained its freedom largely through a policy of nonviolence and using military force any more than necessary appeared hypocritical.</p>
<p><center></center><strong>As the years went by Nehru hoped the Portuguese would take from the British example, give up and go home.</strong> There was occasional pressure and in August 1955 Portuguese police brutally suppressed a peace march, killing 22 and wounding 225.</p>
<p>Despite this there was no movement on the issue. By 1961, however, India was stable and the call for the reclamation of Goa was growing. Nehru had to act, and like many leaders beset by internal strife, he chose to take military action against an external power, in this case an occupier of Indian land.</p>
<p><strong>Nehru decided on the attack in late November 1961, but had already ordered the Indian armed forces to prepare a plan months earlier.</strong> The air force began training as early as June while the navy carried out exercises off the Goa coast. <strong>Portugal and the world noticed the activity and complaints and cautions from the West were numerous.</strong></p>
<p><img class="alignnone size-medium" src="https://i0.wp.com/s3-us-west-2.amazonaws.com/warisboring.com/images/Image00002174-768x509.png?resize=700%2C464&#038;ssl=1" width="700" height="464" data-recalc-dims="1" /></p>
<p><strong>Even U.S. Secretary of State John Foster Dulles warned India not to use force in Goa, though he stopped short of supporting the Portuguese occupation.</strong></p>
<p><strong>There was also the threat that Portugal, as a NATO member, might call on that organization for military support if India attacked.</strong> At the same time, several African nations admonished India for not leading the resistance against Portuguese colonialism.</p>
<p>In the end, the risk the United States or NATO would intervene militarily to assist Portugal’s crumbling overseas empire seemed minimal. In an added political twist, at the time Nehru was also fighting a stiff electoral battle with a socialist candidate in Bombay. <strong>The operation to reclaim Goa advanced both his nation’s and his own political interests,</strong> so it was approved and ordered.</p>
<p>Portugal suspected the coming attack and made what feeble preparations it could. <strong>Portugal’s prime minister ordered the local governor, Manuel Antonio Vassalo E Silva, to fight to the last man. His forces amount to roughly 5,000 troops, a few small warships and the police.</strong></p>
<p>Against this the Indians pitted a reinforced division with armored support, covered by squadrons of fighters and bombers. The Indian navy committed an aircraft carrier, a pair of cruisers and six frigates.</p>
<p>The actual operation was almost anticlimactic. <strong>India’s major objectives fell within a day and the Portuguese troops quickly surrendered, often without a fight, ignoring a ridiculous “fight to the last man” order.</strong> Indian troops frequently bypassed surrendering Portuguese in order to get to the main cities and secure them.</p>
<p>The Indian navy and air force bombarded the meager defenses into submission and the initial bombing attacks severed Portuguese communications. This doomed the defense, leaving it uncoordinated. Individual Portuguese units were isolated, without a clue what was happening elsewhere.</p>
<p>Combat broke out in a few places, however. Assigned to attack Diu Island, the 20 Rajput Regiment advanced without waiting for the full aerial and shore bombardment of the defenses and were repulsed by heavy machine gun fire as they approached in their assault boats.</p>
<p>More air strikes were ordered and the cruiser <em>Delhi</em> moved within two miles of the island, shelling the defenders and forcing their surrender. In Goa Indian troops of 7 Cavalry Regiment tried to negotiate for the release of some civilian prisoners when a firefight broke out, killing several of them.</p>
<p><strong>In all the Indian military lost 22 killed and 54 wounded while Portuguese losses amounted to 30 dead and 57 wounded.</strong> It was perhaps more embarrassing to Portugal that 3,000 of its troops became prisoners.</p>
<p><strong>International reaction was a mix of condemnation from the west and words of support from Africa and even the Soviet ambassador. The United States condemned the operation,</strong> but still dealing with the failed Bay of Pigs invasion, <strong>did little else beyond a few sharp comments and threats to cut aid.</strong> <strong>U.S. public opinion turned against India for a few months</strong> but relations soon resumed.</p>
<p>Portugal and India settled the matter in a 1974 treaty. Today the incident is little more than a post-colonial footnote.</p>
<p>Source: <strong><a href="https://warisboring.com/in-1961-india-finally-kicked-portugal-off-the-subcontinent/">War is Boring</a></strong></p>
<span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='shareaholic-canvas' data-app='share_buttons' data-title='In 1961, India Finally Kicked NATO Portugal off the Subcontinent, to Soviet Applause, American Condemnations' data-link='https://www.checkpointasia.net/in-1961-india-finally-kicked-nato-portugal-off-the-subcontinent-to-soviet-applause-american-condemnations/' data-app-id='25533193' data-app-id-name='post_below_content'></div>  			</div>

  						<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://www.checkpointasia.net/south-korea-japan-to-take-part-in-chinas-naval-parade-us-to-stay-at-home/" rel="prev"><span class="meta-nav">&larr;</span> South Korea, Japan to Take Part in China&#8217;s Naval Parade, US to Stay at Home</a></li>
				<li class="next"><a href="https://www.checkpointasia.net/the-us-is-betting-the-farm-on-stealth-how-smart-is-that/" rel="next">The US Is Betting the Farm on Stealth, How Smart Is That? <span class="meta-nav">&rarr;</span></a></li>
			</ul>
		<div id="disqus_thread">
		</div>

		</article>
	</section>
</div><!-- #content --></div><!-- #primary -->


<div id="secondary">
	

<div style="display:none" class="tl-widget-container"><aside id="widget_thrive_leads-2" class="widget widget_thrive_leads"><span style="display:none" class="tl-placeholder-f-type-widget"></span></aside></div><div ><form target='' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='editor@checkpointasia.net' /><input type='hidden' name='item_name' value='' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='USD' /><input type='hidden' name='amount' id='amount_2a077f3a231cf934e1598469ed2a834d' value='' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='https://www.checkpointasia.net/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='https://www.checkpointasia.net/' /><input type='hidden' name='cancel_return' value='https://www.checkpointasia.net/' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Most Popular</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://www.checkpointasia.net/after-decades-of-refusing-egypt-the-f-15-us-demands-cairo-terminates-plans-to-acquire-russias-su-35/" title="After Decades of Refusing Egypt the F-15, US Demands Cairo Terminates Plans to Acquire Russia&#039;s Su-35" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2019/04/5345.jpg?fit=900%2C600&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="After Decades of Refusing Egypt the F-15, US Demands Cairo Terminates Plans to Acquire Russia&#039;s Su-35" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/after-decades-of-refusing-egypt-the-f-15-us-demands-cairo-terminates-plans-to-acquire-russias-su-35/" class="bump-view" data-bump-view="tp">
								After Decades of Refusing Egypt the F-15, US Demands Cairo Terminates Plans to Acquire Russia&#039;s Su-35							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/russia-is-retrofitting-its-heavy-cruisers-as-carrier-killers-for-the-21st-century/" title="Russia Is Retrofitting Its Heavy Cruisers as Carrier Killers for the 21st Century" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2017/12/ypiqn8n.jpg?fit=900%2C568&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Russia Is Retrofitting Its Heavy Cruisers as Carrier Killers for the 21st Century" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/russia-is-retrofitting-its-heavy-cruisers-as-carrier-killers-for-the-21st-century/" class="bump-view" data-bump-view="tp">
								Russia Is Retrofitting Its Heavy Cruisers as Carrier Killers for the 21st Century							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/if-germans-ever-spend-2-gdp-on-military-like-trump-wants-you-can-kiss-nato-goodbye/" title="If Germans Ever Spend 2% GDP on Military Like Trump Wants You Can Kiss NATO Goodbye" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2019/04/776.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="If Germans Ever Spend 2% GDP on Military Like Trump Wants You Can Kiss NATO Goodbye" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/if-germans-ever-spend-2-gdp-on-military-like-trump-wants-you-can-kiss-nato-goodbye/" class="bump-view" data-bump-view="tp">
								If Germans Ever Spend 2% GDP on Military Like Trump Wants You Can Kiss NATO Goodbye							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/how-us-made-russia-the-world-leader-in-air-defense/" title="How US Made Russia the World Leader in Air Defense" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2017/02/snow-s-400.jpg?fit=640%2C426&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="How US Made Russia the World Leader in Air Defense" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/how-us-made-russia-the-world-leader-in-air-defense/" class="bump-view" data-bump-view="tp">
								How US Made Russia the World Leader in Air Defense							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/libya-is-a-proxy-war-between-italy-and-france/" title="Libya Is a Proxy War Between Italy and France" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2019/04/486291-01-02.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Libya Is a Proxy War Between Italy and France" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/libya-is-a-proxy-war-between-italy-and-france/" class="bump-view" data-bump-view="tp">
								Libya Is a Proxy War Between Italy and France							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/in-2018-russia-bough-nearly-as-much-gold-as-all-the-other-countries-combined/" title="In 2018 Russia Bought Nearly as Much Gold as All the Rest of the World Combined" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2019/04/1000x-1.jpg?fit=1000%2C666&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="In 2018 Russia Bought Nearly as Much Gold as All the Rest of the World Combined" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/in-2018-russia-bough-nearly-as-much-gold-as-all-the-other-countries-combined/" class="bump-view" data-bump-view="tp">
								In 2018 Russia Bought Nearly as Much Gold as All the Rest of the World Combined							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/the-us-is-betting-the-farm-on-stealth-how-smart-is-that/" title="The US Is Betting the Farm on Stealth, How Smart Is That?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2019/04/9e59d6f0-77f6-4849-ad46-1979bb84ff10.jpg?fit=1072%2C715&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="The US Is Betting the Farm on Stealth, How Smart Is That?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/the-us-is-betting-the-farm-on-stealth-how-smart-is-that/" class="bump-view" data-bump-view="tp">
								The US Is Betting the Farm on Stealth, How Smart Is That?							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/in-1961-india-finally-kicked-nato-portugal-off-the-subcontinent-to-soviet-applause-american-condemnations/" title="In 1961, India Finally Kicked NATO Portugal off the Subcontinent, to Soviet Applause, American Condemnations" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/03/18YT_HISTORY.jpg?fit=660%2C461&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="In 1961, India Finally Kicked NATO Portugal off the Subcontinent, to Soviet Applause, American Condemnations" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/in-1961-india-finally-kicked-nato-portugal-off-the-subcontinent-to-soviet-applause-american-condemnations/" class="bump-view" data-bump-view="tp">
								In 1961, India Finally Kicked NATO Portugal off the Subcontinent, to Soviet Applause, American Condemnations							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/if-us-goes-ahead-with-threat-to-sanction-shia-christian-leaders-it-may-be-kicked-out-from-lebanon/" title="If US Goes Ahead With Threat to Sanction Shia, Christian Leaders It May Be Kicked out From Lebanon" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2019/04/Untitled-4_2_.jpg?fit=1000%2C666&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="If US Goes Ahead With Threat to Sanction Shia, Christian Leaders It May Be Kicked out From Lebanon" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/if-us-goes-ahead-with-threat-to-sanction-shia-christian-leaders-it-may-be-kicked-out-from-lebanon/" class="bump-view" data-bump-view="tp">
								If US Goes Ahead With Threat to Sanction Shia, Christian Leaders It May Be Kicked out From Lebanon							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/what-bolton-trump-demanded-from-kim-in-hanoi-is-impossible-he-cant-insta-denuclearize-even-if-he-wanted-to/" title="What Bolton-Trump Demanded from Kim in Hanoi Is Impossible. He Can&#039;t Insta-Denuclearize Even If He Wanted To" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2019/04/24254947_1723601851005172_3113116115021222959_o.jpg?fit=973%2C600&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="What Bolton-Trump Demanded from Kim in Hanoi Is Impossible. He Can&#039;t Insta-Denuclearize Even If He Wanted To" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/what-bolton-trump-demanded-from-kim-in-hanoi-is-impossible-he-cant-insta-denuclearize-even-if-he-wanted-to/" class="bump-view" data-bump-view="tp">
								What Bolton-Trump Demanded from Kim in Hanoi Is Impossible. He Can&#039;t Insta-Denuclearize Even If He Wanted To							</a>
						</div>
												</li>
					</ul>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--LiveInternet counter--><script type="text/javascript"><!--
document.write("<a href='//www.liveinternet.ru/click' "+
"target=_blank><img src='//counter.yadro.ru/hit?t44.6;r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";"+Math.random()+
"' alt='' title='LiveInternet' "+
"border='0' width='2' height='2'><\/a>")
//--></script><!--/LiveInternet-->
</div></aside>
</div><!-- #secondary --></div><!-- #container -->


	   </div><!-- #main -->

	   
	   
	   <footer id="footerarea" class="clearfix">
			


<div id="site-generator">
				<div class="container"><div class="copyright">Copyright &copy; 2019</div><!-- .copyright --><div class="footer-right"></div><div style="clear:both;"></div>
			</div><!-- .container -->
			</div><!-- #site-generator --><div class="back-to-top"><a href="#branding"></a></div>		</footer>

		
	</div><!-- .wrapper -->

	
	<div style="display:none">
	</div>
<span style="display:none" class="tl-placeholder-f-type-screen_filler"></span><script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"checkpoint-asia"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"7604 https:\/\/www.checkpointasia.net\/?p=7604","disqusShortname":"checkpoint-asia","disqusTitle":"In 1961, India Finally Kicked NATO Portugal off the Subcontinent, to Soviet Applause, American Condemnations","disqusUrl":"https:\/\/www.checkpointasia.net\/in-1961-india-finally-kicked-nato-portugal-off-the-subcontinent-to-soviet-applause-american-condemnations\/","postId":"7604"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/disqus-conditional-load/assets/js/public/embed-scroll.min.js?ver=11.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201915'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.checkpointasia.net\/wp-content\/plugins\/thrive-leads\/thrive-dashboard","translations":{"Copy":"Copy"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/thrive-leads/tcb/editor/js/dist/frontend.min.js?ver=2.1.11'></script>
<script type='text/javascript' src='//www.checkpointasia.net/wp-content/plugins/thrive-leads/js/frontend.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","nonce":"99947abeb1","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.checkpointasia.net\/wp-login.php?redirect_to=https%3A%2F%2Fwww.checkpointasia.net%2Fin-1961-india-finally-kicked-nato-portugal-off-the-subcontinent-to-soviet-applause-american-condemnations%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"2573553394","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":5365,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":7604},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"2573553394","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":5365,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":7604},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><script type='text/javascript' src='https://stats.wp.com/e-201915.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'113363501',post:'7604',tz:'2',srv:'www.checkpointasia.net'} ]);
	_stq.push([ 'clickTrackerInit', '113363501', '7604' ]);
</script>
<script type="text/javascript">
 /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
 var disqus_shortname = 'checkpoint-asia'; // required: replace example with your forum shortname
/* * * DON'T EDIT BELOW THIS LINE * * */
 (function () {
 var s = document.createElement('script'); s.async = true;
 s.type = 'text/javascript';
 s.src = '//' + disqus_shortname + '.disqus.com/count.js';
 (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
 }());
 </script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 2.9.5 on 2019-04-11 14:58:16 -->