
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

		<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.checkpointasia.net/xmlrpc.php" />
<title>Forget Super-Carriers. At Most Russia Could Do With a Light Carrier for the Mediterranean</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Feed" href="https://www.checkpointasia.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Comments Feed" href="https://www.checkpointasia.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Forget Super-Carriers. At Most Russia Could Do With a Light Carrier for the Mediterranean Comments Feed" href="https://www.checkpointasia.net/forget-super-carriers-at-most-russia-could-do-with-a-light-carrier-for-the-mediterranean/feed/" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<link rel='preload' href='//apps.shareaholic.com/assets/pub/shareaholic.js' as='script'>
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"08","day":"02","post_id":"5922","postname":"forget-super-carriers-at-most-russia-could-do-with-a-light-carrier-for-the-mediterranean","author":"user31"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='e8b7bbd611887a019d1ca7266e3d02d0' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Checkpoint Asia' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.checkpointasia.net/forget-super-carriers-at-most-russia-could-do-with-a-light-carrier-for-the-mediterranean/' />
<meta name='shareaholic:keywords' content='war, post' />
<meta name='shareaholic:article_published_time' content='2018-08-02T11:32:23+02:00' />
<meta name='shareaholic:article_modified_time' content='2018-08-02T11:32:23+02:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='User31' />
<meta name='shareaholic:site_id' content='e8b7bbd611887a019d1ca7266e3d02d0' />
<meta name='shareaholic:wp_version' content='8.8.0' />
<meta name='shareaholic:image' content='https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/08/33.jpg?fit=640%2C434&amp;ssl=1' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.checkpointasia.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tve_style_family_tve_flt-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/thrive-leads/tcb/editor/css/thrive_flat.css?ver=2.0.45' type='text/css' media='all' />
<link rel='stylesheet' id='tve_leads_forms-css'  href='//www.checkpointasia.net/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css?ver=2.0.45' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://checkpointasia.b-cdn.net/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='travelify-parent-style-css'  href='https://checkpointasia.b-cdn.net/wp-content/themes/travelify/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='travelify_style-css'  href='https://checkpointasia.b-cdn.net/wp-content/themes/travelify-child/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_ubuntu-css'  href='//fonts.googleapis.com/css?family=Ubuntu&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bnd = {"is_single":"1","post_id":"5922","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/themes/travelify-child/js/custom.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/themes/travelify/library/js/functions.min.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://www.checkpointasia.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.checkpointasia.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://checkpointasia.b-cdn.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="https://www.checkpointasia.net/forget-super-carriers-at-most-russia-could-do-with-a-light-carrier-for-the-mediterranean/" />
<link rel='shortlink' href='https://wp.me/p7FF1z-1xw' />
<link rel="alternate" type="application/json+oembed" href="https://www.checkpointasia.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.checkpointasia.net%2Fforget-super-carriers-at-most-russia-could-do-with-a-light-carrier-for-the-mediterranean%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.checkpointasia.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.checkpointasia.net%2Fforget-super-carriers-at-most-russia-could-do-with-a-light-carrier-for-the-mediterranean%2F&#038;format=xml" />
			<meta property="fb:pages" content="341139456234749" />
			<meta property="fb:pages" content="341139456234749" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">
        a { color: #008000; }
        #site-title a { color: #000142; }
        #site-title a:hover { color: #000142; }
        .wrapper { background: #F8F8F8; }
        .social-icons ul li a { color: #000142; }
        #main-nav a, #main-nav a:hover,  #main-nav a:focus, #main-nav ul li.current-menu-item a,#main-nav ul li.current_page_ancestor a,#main-nav ul li.current-menu-ancestor a,#main-nav ul li.current_page_item a,#main-nav ul li:hover > a { color: #fff; }
        .widget, article { background: #fff; }
        .entry-title, .entry-title a, .entry-title a:focus, h1, h2, h3, h4, h5, h6, .widget-title  { color: #0a0a0a; }
        a:focus, a:active, a:hover, .tags a:hover, .custom-gallery-title a, .widget-title a, #content ul a:hover,#content ol a:hover, .widget ul li a:hover, .entry-title a:hover, .entry-meta a:hover, #site-generator .copyright a:hover { color: #008000; }
        #main-nav { background: #000142; border-color: #000142; }
        #main-nav ul li ul, body { border-color: #000142; }
        #main-nav a:hover,#main-nav ul li.current-menu-item a,#main-nav ul li.current_page_ancestor a,#main-nav ul li.current-menu-ancestor a,#main-nav ul li.current_page_item a,#main-nav ul li:hover > a, #main-nav li:hover > a,#main-nav ul ul :hover > a,#main-nav a:focus { background: #000142; }
        #main-nav ul li ul li a:hover,#main-nav ul li ul li:hover > a,#main-nav ul li.current-menu-item ul li a:hover { color: #000142; }
        .entry-content { color: #0a0a0a; }
        input[type="reset"], input[type="button"], input[type="submit"], .entry-meta-bar .readmore, #controllers a:hover, #controllers a.active, .pagination span, .pagination a:hover span, .wp-pagenavi .current, .wp-pagenavi a:hover { background: #000142; border-color: #000142 !important; }
        ::selection { background: #000142; }
        blockquote { border-color: #000142; }
        #controllers a:hover, #controllers a.active { color: #000142; }
        input[type="reset"]:hover,input[type="button"]:hover,input[type="submit"]:hover,input[type="reset"]:active,input[type="button"]:active,input[type="submit"]:active, .entry-meta-bar .readmore:hover, .entry-meta-bar .readmore:active, ul.default-wp-page li a:hover, ul.default-wp-page li a:active { background: #000142; border-color: #000142; }
    </style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.post-sub-title a {
	color : #0c0c0c !important;
	    text-decoration: none;
}
#jp-relatedposts .jp-relatedposts-items-visual .jp-relatedposts-post img.jp-relatedposts-post-img {
	  width: 100%;
    left: 0 !important;
    height: auto !important;
    top: 0 !important;
}			</style>
		<style id="yellow-pencil">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</style>
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:url" content="https://www.checkpointasia.net/forget-super-carriers-at-most-russia-could-do-with-a-light-carrier-for-the-mediterranean/"/>
  <meta property="og:description" content="Summary: Seeing how anti-ship missiles now outrange carrier-based aircraft, the role of any carrier has been relegated to action against second-rate opponents. In that context Russia can do with a single light carrier to prop up friends in the Middle East and North Africa.



Carriers, again:"/>
  <meta property="og:image" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2018/08/33.jpg"/>
  <meta property="article:published_time" content="2018-08-02T11:32:23+00:00"/>
  <meta property="article:modified_time" content="2018-08-02T11:32:23+00:00" />
  <meta property="og:updated_time" content="2018-08-02T11:32:23+00:00" />
  <meta property="article:section" content="War"/>
  <meta property="article:publisher" content="https://www.facebook.com/CheckpointAsia/"/>
  <meta property="fb:admins" content="https://web.facebook.com/marko.marjanovic.169405"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Forget Super-Carriers. At Most Russia Could Do With a Light Carrier for the Mediterranean"/>
  <meta itemprop="headline" content="Forget Super-Carriers. At Most Russia Could Do With a Light Carrier for the Mediterranean"/>
  <meta itemprop="description" content="Summary: Seeing how anti-ship missiles now outrange carrier-based aircraft, the role of any carrier has been relegated to action against second-rate opponents. In that context Russia can do with a single light carrier to prop up friends in the Middle East and North Africa.



Carriers, again:"/>
  <meta itemprop="image" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2018/08/33.jpg"/>
  <meta itemprop="datePublished" content="2018-08-02"/>
  <meta itemprop="dateModified" content="2018-08-02T11:32:23+00:00" />
  <meta itemprop="author" content="Andrei Martyanov"/>
  <!--<meta itemprop="publisher" content="Checkpoint Asia"https://checkpointasia.b-cdn.net/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Forget Super-Carriers. At Most Russia Could Do With a Light Carrier for the Mediterranean"/>
  <meta name="twitter:url" content="https://www.checkpointasia.net/forget-super-carriers-at-most-russia-could-do-with-a-light-carrier-for-the-mediterranean/"/>
  <meta name="twitter:description" content="Summary: Seeing how anti-ship missiles now outrange carrier-based aircraft, the role of any carrier has been relegated to action against second-rate opponents. In that context Russia can do with a single light carrier to prop up friends in the Middle East and North Africa.



Carriers, again:"/>
  <meta name="twitter:image" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2018/08/33.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@AsiaCheckpoint"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
	

</head>

<body class="post-template-default single single-post postid-5922 single-format-standard custom-background ">
	
	<div class="wrapper">
				<header id="branding" >
				
	<div class="container clearfix">
		<div class="hgroup-wrap clearfix">
					<section class="hgroup-right">
											</section><!-- .hgroup-right -->
				<hgroup id="site-logo" class="clearfix">
					
				</hgroup><!-- #site-logo -->

		</div><!-- .hgroup-wrap -->
	</div><!-- .container -->
		<nav id="main-nav" class="clearfix">
					<div class="container clearfix"><ul class="root"><li id="menu-item-634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-634"><a href="http://www.checkpointasia.net/">Home</a></li>
<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646"><a href="https://www.checkpointasia.net/category/politics/">Politics</a></li>
<li id="menu-item-647" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-647"><a href="https://www.checkpointasia.net/category/war/">War</a></li>
<li id="menu-item-1190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1190"><a href="https://www.checkpointasia.net/category/financ/">Finance</a></li>
<li id="menu-item-648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-648"><a href="https://www.checkpointasia.net/category/society/">Society</a></li>
<li id="menu-item-710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="https://www.checkpointasia.net/category/history/">History</a></li>
<li id="menu-item-635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635"><a href="https://www.checkpointasia.net/about/">About</a></li>
<li id="menu-item-636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636"><a href="https://www.checkpointasia.net/team/">Team</a></li>
<li id="menu-item-637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637"><a href="https://www.checkpointasia.net/contact/">Contact</a></li>
<li id="menu-item-641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-641"><a href="https://www.checkpointasia.net/submissions/">Submissions</a></li>
<li id="menu-item-644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-644"><a href="https://www.checkpointasia.net/support/">Support</a></li>
<li id="menu-item-711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711"><a href="https://www.checkpointasia.net/category/books/">Books</a></li>
</ul></div><!-- .container -->
					</nav><!-- #main-nav -->				</header>
		
				<div id="main" class="container clearfix">

<div id="container">
	

<div id="primary" class="no-margin-left">
   <div id="content">	<section id="post-5922" class="post-5922 post type-post status-publish format-standard has-post-thumbnail hentry category-war">
		<article>

			
			<header class="entry-header">
    			<h2 class="entry-title">
    				Forget Super-Carriers. At Most Russia Could Do With a Light Carrier for the Mediterranean    			</h2><!-- .entry-title -->								<div class="entry-title">				<h3 class="post-sub-title"><a href="https://www.checkpointasia.net/forget-super-carriers-at-most-russia-could-do-with-a-light-carrier-for-the-mediterranean/">A former Soviet officer weighs in on the Russian carrier debate saga</h3></a>				</div>
  		</header>

  		
  		
  			<div class="entry-meta-bar clearfix">
    			<div class="entry-meta">
	    				<span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.checkpointasia.net/author/user31/">Andrei Martyanov</a></span></span><span class="posted-on"><a href="https://www.checkpointasia.net/forget-super-carriers-at-most-russia-could-do-with-a-light-carrier-for-the-mediterranean/" rel="bookmark"><time class="entry-date published updated" datetime="2018-08-02T11:32:23+00:00">2 Aug 18</time></a></span>	    					             		<span class="category"><a href="https://www.checkpointasia.net/category/war/" rel="category tag">War</a></span>												<span class="view-info">181</span>
	             		    					             		<span class="comments"><a href="https://www.checkpointasia.net/forget-super-carriers-at-most-russia-could-do-with-a-light-carrier-for-the-mediterranean/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="5922 https://www.checkpointasia.net/?p=5922">0</span></a></span>
	             	    			</div><!-- .entry-meta -->
    		</div>

				
				
  			<div class="entry-content clearfix">
    			<div class="tve-tl-cnt-wrap"><div class='shareaholic-canvas' data-app='share_buttons' data-title='Forget Super-Carriers. At Most Russia Could Do With a Light Carrier for the Mediterranean' data-link='https://www.checkpointasia.net/forget-super-carriers-at-most-russia-could-do-with-a-light-carrier-for-the-mediterranean/' data-app-id='25533197' data-app-id-name='post_above_content'></div><p>Summary: <em>Seeing how anti-ship missiles now outrange carrier-based aircraft, the role of any carrier has been relegated to action against second-rate opponents. In that context Russia </em><em>can do with a single light carrier to prop up friends in the Middle East and North Africa.</em></p>
<p><img data-attachment-id="5957" data-permalink="https://www.checkpointasia.net/forget-super-carriers-at-most-russia-could-do-with-a-light-carrier-for-the-mediterranean/attachment/7630735/" data-orig-file="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/08/7630735.jpg?fit=1000%2C541&amp;ssl=1" data-orig-size="1000,541" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7630735" data-image-description="" data-medium-file="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/08/7630735.jpg?fit=600%2C325&amp;ssl=1" data-large-file="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/08/7630735.jpg?fit=700%2C379&amp;ssl=1" class="alignnone wp-image-5957 size-full" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/08/7630735.jpg?resize=700%2C379&#038;ssl=1" alt="" width="700" height="379" srcset="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/08/7630735.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/08/7630735.jpg?resize=600%2C325&amp;ssl=1 600w, https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/08/7630735.jpg?resize=768%2C415&amp;ssl=1 768w, https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/08/7630735.jpg?resize=750%2C406&amp;ssl=1 750w, https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/08/7630735.jpg?resize=640%2C346&amp;ssl=1 640w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p>Carriers, <a href="http://tass.com/defense/1014893">again</a>:</p>
<blockquote>
<p style="font-weight: 400;"><em>The Russian Navy should operate at least four aircraft carriers, Scientific Head of the Krylov State Research Center Valery Polovinkin told TASS on Thursday. The Russian Northern and Pacific Fleets &#8220;should have aircraft-carrying ships by definition,&#8221; the expert noted.</em></p>
</blockquote>
<p>Again?!</p>
<p style="font-weight: 400;">The reason of my frustration is not <strong>this never-ending aircraft carrier saga of Russian Navy.</strong> <strong>Economy, sanctions et al considered. It is obvious that it is better to have carriers than not having them</strong>. But as I wrote for years—Russian Navy has issues not with technology, after all, if it puts its mind to it, Russia will build 3-4 of those ships eventually. No, in the end—the problem is mental, it is the issue of operational concept for these ships and forces required to form Carrier Battle Group(s).</p>
<p style="font-weight: 400;">Such statements from the above are not the first time representatives of <em>Krylov State Research Center</em> throw into the Russian media. Enough to take a look at the promotion of this:</p>
<blockquote><p><em>The Krylov State Research Centre has developed and presented to the public at large the conceptual design of an aircraft carrier for foreign customers, which was earlier offered for the domestic fleet as well. The Project 23000 was called Shtorm (Storm). The conceptual design envisages the aircraft carrier to displace 80,000-90,000 tonnes and feature a combined powerplant (a nuclear reactor and a gas turbine engine). The ship’s air group should comprise up to 60 aircraft.</em></p></blockquote>
<p style="font-weight: 400;">&#8220;Sublime&#8221; isn&#8217;t it?</p>
<p style="font-weight: 400;">But if you get my drift, here IS the real problem with this representative Polovinkin&#8217;s statement:</p>
<blockquote><p><em>Speaking about the US Navy, which currently operates 11 aircraft carriers, the expert noted that the United States had an excessive number of carrier-led groups but the availability of only one aircraft carrier was a &#8220;deadlocked situation.&#8221;</em></p></blockquote>
<p>The issue is not a deadlocked situation with Russia&#8217;s sole and (sometimes) barely operational carrier Kuznetsov—in this I agree with Polovinkin. My issue is in constant invoking of US Navy&#8217;s experience with carriers. This is wrong, since the only REAL interest this experience should invoke is purely organizational and operational, not the force structure whenever the talk is about one existing and, possibly, future Russian Navy&#8217;s carriers.</p>
<p><strong>And here is a single example of WHY realistically Russia needs carriers as a NICHE system&#8211; specifically in Mediterranean</strong>, apart from Northern and Pacific Fleets. <strong>For starters, Polovinkin should learn the latest news that the ranges of modern anti-shipping missiles are either equal or greater than ranges modern carrier-based strike aircraft provide.</strong></p>
<p>The dynamics of missile development today testifies to the fact that in the nearest future (10-15 years) those missile ranges will only grow. Hell, they are growing already. <strong>This moves carriers into the niche of what US Navy was doing since 1950s—projecting carrier power against third-rate powers</strong> with barely any, using modern parlance, A2/AD, forget full blown Sea Denial capabilities. <img data-attachment-id="5960" data-permalink="https://www.checkpointasia.net/forget-super-carriers-at-most-russia-could-do-with-a-light-carrier-for-the-mediterranean/38d5b573eaa6c664f0ee8a2bf8189acf4304754f/" data-orig-file="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/08/38d5b573eaa6c664f0ee8a2bf8189acf4304754f.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="38d5b573eaa6c664f0ee8a2bf8189acf4304754f" data-image-description="" data-medium-file="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/08/38d5b573eaa6c664f0ee8a2bf8189acf4304754f.jpg?fit=600%2C400&amp;ssl=1" data-large-file="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/08/38d5b573eaa6c664f0ee8a2bf8189acf4304754f.jpg?fit=700%2C467&amp;ssl=1" class="alignnone size-full wp-image-5960" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/08/38d5b573eaa6c664f0ee8a2bf8189acf4304754f.jpg?resize=700%2C467&#038;ssl=1" alt="" width="700" height="467" srcset="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/08/38d5b573eaa6c664f0ee8a2bf8189acf4304754f.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/08/38d5b573eaa6c664f0ee8a2bf8189acf4304754f.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/08/38d5b573eaa6c664f0ee8a2bf8189acf4304754f.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/08/38d5b573eaa6c664f0ee8a2bf8189acf4304754f.jpg?resize=750%2C500&amp;ssl=1 750w, https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/08/38d5b573eaa6c664f0ee8a2bf8189acf4304754f.jpg?resize=640%2C427&amp;ssl=1 640w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p>But here is the news: since 2011 due to Obama&#8217;s criminal actions (and inaction)—the whole of Maghreb and Middle East got destabilized through the so called Arab Spring, and, as events in Syria show, it requires a serious military (combined with other means) effort to stabilize the situation and preserve political forces capable to run a country and fight off armies of Jihadists (supported by the US, Europe and Gulf satrapies) which now operate in every single country on the Southern coast of Mediterranean, from Algeria, to Tunisia, to Syria.</p>
<p>So, the question is—granted that Europe is realistically militarily impotent and culturally (and gender-wise) confused, at best, in reality suicidal—<strong>why not to have a &#8220;fire crew&#8221; in Med in case one needs to prop up any political regime against terrorist Jihad forces?</strong> This is precisely the case for having those pesky MiG-29Ks and Ka-52s on station for immediate reaction to any Jihadis&#8217; advances.</p>
<p><strong>Hmm, what does this remind me? Ah, yes—Fifth Operational Squadron of the Soviet Navy of 1970-1980s.</strong> Are those disturbing events coming in Maghreb? Hell, they are already happening. So, it is &#8220;power projection&#8221; after all. In the end, Kuznetsov&#8217;s deployment to Syria was ordered by Putin personally.</p>
<p>I omit here any discussion on the possible Northern and Pacific Fleets&#8217; carriers—this is not the point—<strong>Russia&#8217;s A2/AD and Sea Denial clout at those theaters of operations grew exponentially since 2017 and, ironically, put the issue of carriers on the back-burner.</strong> But Mediterranean and what is coming there—a reality obvious to anyone with even rudimentary forecasting apparatus—does, indeed, bring the issue of future Russian aircraft carriers to the fore.</p>
<p>As Libya and Syria, and, in the end, Yugoslavia in 1999, with NATO gang-raping Serbia for the benefit of Kosovo Jihadists and organized crime, showed it will be wise for Russia to have full blown Mediterranean Operational Squadron back to the full strength and that automatically means at least two aircraft carriers.</p>
<p>And while Mr. Polovinkin is very busy trying to promote Krylov Center&#8217;s &#8220;perspective&#8221; carrier, he should recall a simple military truism that <strong>the best ship is the one you have now, as opposed to sometime in the future.</strong></p>
<p>That brings up the most important issue in all of this: what will be that sensible compromise which will allow both to develop and built those ships when needed (soon), with effective technology, on a sensible budget within a sensible operational concept. What they will be: CATOBAR, STOVL or whatever else is not for me to suggest. At least <a href="https://en.wikipedia.org/wiki/Mikoyan_MiG-29K" target="_blank" rel="nofollow noopener noreferrer">MiG-29K is a very decent aircraft</a> and it does exist and it is a good place to start from.</p>
<p><img data-attachment-id="5961" data-permalink="https://www.checkpointasia.net/forget-super-carriers-at-most-russia-could-do-with-a-light-carrier-for-the-mediterranean/mig-29k-1/" data-orig-file="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/08/Mig-29K-1.jpg?fit=1000%2C541&amp;ssl=1" data-orig-size="1000,541" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mig-29K (1)" data-image-description="" data-medium-file="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/08/Mig-29K-1.jpg?fit=600%2C325&amp;ssl=1" data-large-file="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/08/Mig-29K-1.jpg?fit=700%2C379&amp;ssl=1" class="alignnone size-full wp-image-5961" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/08/Mig-29K-1.jpg?resize=700%2C379&#038;ssl=1" alt="" width="700" height="379" srcset="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/08/Mig-29K-1.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/08/Mig-29K-1.jpg?resize=600%2C325&amp;ssl=1 600w, https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/08/Mig-29K-1.jpg?resize=768%2C415&amp;ssl=1 768w, https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/08/Mig-29K-1.jpg?resize=750%2C406&amp;ssl=1 750w, https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/08/Mig-29K-1.jpg?resize=640%2C346&amp;ssl=1 640w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p>As for the rest, Polovinkin may consider a simple fact that a squadron of MiG-31Ks with Kinzhals at Khmeimim Air Base covers practically whole Mediterranean up to Mallorca against any combination of threats (targets). Just saying. In the end, <strong>Russia is NOT an Imperial power nor should she be a global policeman, but it becomes increasingly clear <a href="https://smoothiex12.blogspot.com/2017/06/a-new-product.html">that Russia&#8217;s main geopolitical export today is political stability</a> and this product is in demand and the rate is going up daily.</strong></p>
<p>Source: <strong><a href="https://smoothiex12.blogspot.com/2018/07/carriers-again.html">Reminiscence of the Future</a></strong></p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Forget Super-Carriers. At Most Russia Could Do With a Light Carrier for the Mediterranean' data-link='https://www.checkpointasia.net/forget-super-carriers-at-most-russia-could-do-with-a-light-carrier-for-the-mediterranean/' data-app-id='25533193' data-app-id-name='post_below_content'></div><span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  			</div>

  						<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://www.checkpointasia.net/americas-new-ford-class-is-a-study-in-how-not-to-build-a-carrier/" rel="prev"><span class="meta-nav">&larr;</span> America&#8217;s New Ford-Class Is a Study in How NOT to Build a Carrier</a></li>
				<li class="next"></li>
			</ul>
			
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
		
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://www.checkpointasia.net/forget-super-carriers-at-most-russia-could-do-with-a-light-carrier-for-the-mediterranean/';
		var disqus_identifier = '5922 https://www.checkpointasia.net/?p=5922';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'checkpoint-asia';
		var disqus_title = "Forget Super-Carriers. At Most Russia Could Do With a Light Carrier for the Mediterranean";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=5922';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/www.checkpointasia.net\/forget-super-carriers-at-most-russia-could-do-with-a-light-carrier-for-the-mediterranean\/trackback\/"		};
	/* ]]> */
	</script>
			
		</article>
	</section>
</div><!-- #content --></div><!-- #primary -->


<div id="secondary">
	

<aside id="text-2" class="widget widget_text"><h3 class="widget-title">Do you hate the Empire?</h3>			<div class="textwidget"></div>
		</aside><div style="display:none" class="tl-widget-container"><aside id="widget_thrive_leads-2" class="widget widget_thrive_leads"><span style="display:none" class="tl-placeholder-f-type-widget"></span></aside></div><div ><form target='_blank' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='editor@checkpointasia.net' /><input type='hidden' name='item_name' value='' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='USD' /><input type='hidden' name='amount' id='amount_0be586bd1d03688fc6d2921c769df65c' value='' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='https://www.checkpointasia.net/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='' /><input type='hidden' name='cancel_return' value='' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Most Read</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://www.checkpointasia.net/forget-super-carriers-at-most-russia-could-do-with-a-light-carrier-for-the-mediterranean/" title="Forget Super-Carriers. At Most Russia Could Do With a Light Carrier for the Mediterranean" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/08/33.jpg?fit=1200%2C814&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Forget Super-Carriers. At Most Russia Could Do With a Light Carrier for the Mediterranean" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/forget-super-carriers-at-most-russia-could-do-with-a-light-carrier-for-the-mediterranean/" class="bump-view" data-bump-view="tp">
								Forget Super-Carriers. At Most Russia Could Do With a Light Carrier for the Mediterranean							</a>
						</div>
											</li>
									<li>
												<a href="https://www.checkpointasia.net/americas-new-ford-class-is-a-study-in-how-not-to-build-a-carrier/" title="America&#039;s New Ford-Class Is a Study in How NOT to Build a Carrier" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/07/5975fce3d10f2.image_.jpg?fit=1200%2C799&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="America&#039;s New Ford-Class Is a Study in How NOT to Build a Carrier" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/americas-new-ford-class-is-a-study-in-how-not-to-build-a-carrier/" class="bump-view" data-bump-view="tp">
								America&#039;s New Ford-Class Is a Study in How NOT to Build a Carrier							</a>
						</div>
											</li>
									<li>
												<a href="https://www.checkpointasia.net/russia-has-dumped-its-entire-us-bonds-portfolio-100-billion-in-two-months/" title="Russia Has Dumped Its Entire US Bonds Portfolio -- $100 Billion in Two Months" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/07/manar-02569950015126485679.jpg?fit=864%2C516&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Russia Has Dumped Its Entire US Bonds Portfolio -- $100 Billion in Two Months" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/russia-has-dumped-its-entire-us-bonds-portfolio-100-billion-in-two-months/" class="bump-view" data-bump-view="tp">
								Russia Has Dumped Its Entire US Bonds Portfolio -- $100 Billion in Two Months							</a>
						</div>
											</li>
									<li>
												<a href="https://www.checkpointasia.net/the-unlikely-story-of-south-koreas-russian-tanks/" title="The Unlikely Story of South Korea&#039;s Russian Tanks" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2017/12/777-1.jpg?fit=800%2C490&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Unlikely Story of South Korea&#039;s Russian Tanks" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/the-unlikely-story-of-south-koreas-russian-tanks/" class="bump-view" data-bump-view="tp">
								The Unlikely Story of South Korea&#039;s Russian Tanks							</a>
						</div>
											</li>
									<li>
												<a href="https://www.checkpointasia.net/how-the-marriage-of-uncle-sam-and-saudi-court-gave-birth-to-global-jihad/" title="How the Marriage of Uncle Sam and Saudi Court Gave Birth to Global Jihad" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2017/11/7.-muslimanska.jpg?fit=650%2C433&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="How the Marriage of Uncle Sam and Saudi Court Gave Birth to Global Jihad" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/how-the-marriage-of-uncle-sam-and-saudi-court-gave-birth-to-global-jihad/" class="bump-view" data-bump-view="tp">
								How the Marriage of Uncle Sam and Saudi Court Gave Birth to Global Jihad							</a>
						</div>
											</li>
				</ul>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--LiveInternet counter--><script type="text/javascript"><!--
document.write("<a href='//www.liveinternet.ru/click' "+
"target=_blank><img src='//counter.yadro.ru/hit?t44.6;r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";"+Math.random()+
"' alt='' title='LiveInternet' "+
"border='0' width='2' height='2'><\/a>")
//--></script><!--/LiveInternet-->
</div></aside>
</div><!-- #secondary --></div><!-- #container -->


	   </div><!-- #main -->

	   
	   
	   <footer id="footerarea" class="clearfix">
			


<div id="site-generator">
				<div class="container"><div class="copyright">Copyright &copy; 2018</div><!-- .copyright --><div class="footer-right"></div><div style="clear:both;"></div>
			</div><!-- .container -->
			</div><!-- #site-generator --><div class="back-to-top"><a href="#branding"></a></div>		</footer>

		
	</div><!-- .wrapper -->

	
	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201831'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.checkpointasia.net\/wp-content\/plugins\/thrive-leads\/thrive-dashboard","translations":{"Copy":"Copy"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/thrive-leads/tcb/editor/js/dist/frontend.min.js?ver=2.0.45'></script>
<script type='text/javascript' src='//www.checkpointasia.net/wp-content/plugins/thrive-leads/js/frontend.min.js?ver=2.0.45'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=2.0.50'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","nonce":"4f8263f87e","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.checkpointasia.net\/wp-login.php?redirect_to=https%3A%2F%2Fwww.checkpointasia.net%2Fforget-super-carriers-at-most-russia-could-do-with-a-light-carrier-for-the-mediterranean%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"b11e61d6cf","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":5365,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":5922},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"b11e61d6cf","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":5365,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":5922},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><script  type="text/javascript">

    var disqus_shortname = "checkpoint-asia";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script   type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'checkpoint-asia';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script><script type='text/javascript' src='https://stats.wp.com/e-201831.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'113363501',post:'5922',tz:'2',srv:'www.checkpointasia.net'} ]);
	_stq.push([ 'clickTrackerInit', '113363501', '5922' ]);
</script>

</body>
</html>
<!-- Page generated by LiteSpeed Cache 2.4.1 on 2018-08-02 20:34:23 -->