
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

		<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.checkpointasia.net/xmlrpc.php" />
<title>Egypt to Defy US Sanctions Threat, Will Spend $2 Billion to Become 3rd Buyer of Russian Su-35 Fighters</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//dsms0mj1bbhn4.cloudfront.net' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Feed" href="https://www.checkpointasia.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Comments Feed" href="https://www.checkpointasia.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Egypt to Defy US Sanctions Threat, Will Spend $2 Billion to Become 3rd Buyer of Russian Su-35 Fighters Comments Feed" href="https://www.checkpointasia.net/egypt-to-defy-us-sanctions-threat-will-spend-2-billion-to-become-3rd-buyer-of-russian-su-35-fighters/feed/" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"03","day":"19","hour":"07","minute":"47","second":"28","post_id":"7849","postname":"egypt-to-defy-us-sanctions-threat-will-spend-2-billion-to-become-3rd-buyer-of-russian-su-35-fighters","category":"politics"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='e8b7bbd611887a019d1ca7266e3d02d0' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Checkpoint Asia' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.checkpointasia.net/egypt-to-defy-us-sanctions-threat-will-spend-2-billion-to-become-3rd-buyer-of-russian-su-35-fighters/' />
<meta name='shareaholic:keywords' content='politics, post' />
<meta name='shareaholic:article_published_time' content='2019-03-19T07:47:28+01:00' />
<meta name='shareaholic:article_modified_time' content='2019-03-19T07:47:28+01:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='User31' />
<meta name='shareaholic:site_id' content='e8b7bbd611887a019d1ca7266e3d02d0' />
<meta name='shareaholic:wp_version' content='8.11.0' />
<meta name='shareaholic:image' content='https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/03/Sisi_and_Putin_Visit_to_Moskava_7.jpg?fit=640%2C427&amp;ssl=1' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.checkpointasia.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tve_style_family_tve_flt-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/thrive-leads/tcb/editor/css/thrive_flat.css?ver=2.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='tve_leads_forms-css'  href='//www.checkpointasia.net/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='travelify-parent-style-css'  href='https://checkpointasia.b-cdn.net/wp-content/themes/travelify/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='travelify_style-css'  href='https://checkpointasia.b-cdn.net/wp-content/themes/travelify-child/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_ubuntu-css'  href='//fonts.googleapis.com/css?family=Ubuntu&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bnd = {"is_single":"1","post_id":"7849","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/themes/travelify-child/js/custom.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/themes/travelify/library/js/functions.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.checkpointasia.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.checkpointasia.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://checkpointasia.b-cdn.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.checkpointasia.net/egypt-to-defy-us-sanctions-threat-will-spend-2-billion-to-become-3rd-buyer-of-russian-su-35-fighters/" />
<link rel='shortlink' href='https://wp.me/p7FF1z-22B' />
<link rel="alternate" type="application/json+oembed" href="https://www.checkpointasia.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.checkpointasia.net%2Fegypt-to-defy-us-sanctions-threat-will-spend-2-billion-to-become-3rd-buyer-of-russian-su-35-fighters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.checkpointasia.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.checkpointasia.net%2Fegypt-to-defy-us-sanctions-threat-will-spend-2-billion-to-become-3rd-buyer-of-russian-su-35-fighters%2F&#038;format=xml" />
			<meta property="fb:pages" content="341139456234749" />
							<meta property="ia:markup_url" content="https://www.checkpointasia.net/egypt-to-defy-us-sanctions-threat-will-spend-2-billion-to-become-3rd-buyer-of-russian-su-35-fighters/?ia_markup=1" />
				<meta property="fb:pages" content="341139456234749" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">
        a { color: #008000; }
        #site-title a { color: #000142; }
        #site-title a:hover { color: #000142; }
        .wrapper { background: #F8F8F8; }
        .social-icons ul li a { color: #000142; }
        #main-nav a, #main-nav a:hover,  #main-nav a:focus, #main-nav ul li.current-menu-item a,#main-nav ul li.current_page_ancestor a,#main-nav ul li.current-menu-ancestor a,#main-nav ul li.current_page_item a,#main-nav ul li:hover > a { color: #fff; }
        .widget, article { background: #fff; }
        .entry-title, .entry-title a, .entry-title a:focus, h1, h2, h3, h4, h5, h6, .widget-title  { color: #0a0a0a; }
        a:focus, a:active, a:hover, .tags a:hover, .custom-gallery-title a, .widget-title a, #content ul a:hover,#content ol a:hover, .widget ul li a:hover, .entry-title a:hover, .entry-meta a:hover, #site-generator .copyright a:hover { color: #008000; }
        #main-nav { background: #000142; border-color: #000142; }
        #main-nav ul li ul, body { border-color: #000142; }
        #main-nav a:hover,#main-nav ul li.current-menu-item a,#main-nav ul li.current_page_ancestor a,#main-nav ul li.current-menu-ancestor a,#main-nav ul li.current_page_item a,#main-nav ul li:hover > a, #main-nav li:hover > a,#main-nav ul ul :hover > a,#main-nav a:focus { background: #000142; }
        #main-nav ul li ul li a:hover,#main-nav ul li ul li:hover > a,#main-nav ul li.current-menu-item ul li a:hover { color: #000142; }
        .entry-content { color: #0a0a0a; }
        input[type="reset"], input[type="button"], input[type="submit"], .entry-meta-bar .readmore, #controllers a:hover, #controllers a.active, .pagination span, .pagination a:hover span, .wp-pagenavi .current, .wp-pagenavi a:hover { background: #000142; border-color: #000142 !important; }
        ::selection { background: #000142; }
        blockquote { border-color: #000142; }
        #controllers a:hover, #controllers a.active { color: #000142; }
        input[type="reset"]:hover,input[type="button"]:hover,input[type="submit"]:hover,input[type="reset"]:active,input[type="button"]:active,input[type="submit"]:active, .entry-meta-bar .readmore:hover, .entry-meta-bar .readmore:active, ul.default-wp-page li a:hover, ul.default-wp-page li a:active { background: #000142; border-color: #000142; }
    </style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.post-sub-title a {
	color : #0c0c0c !important;
	    text-decoration: none;
}
#jp-relatedposts .jp-relatedposts-items-visual .jp-relatedposts-post img.jp-relatedposts-post-img {
	  width: 100%;
    left: 0 !important;
    height: auto !important;
    top: 0 !important;
}			</style>
		
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.5 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:url" content="https://www.checkpointasia.net/egypt-to-defy-us-sanctions-threat-will-spend-2-billion-to-become-3rd-buyer-of-russian-su-35-fighters/"/>
  <meta property="og:description" content="Russia has signed a $2 billion contract for the supply of more than 20 Su-35 fighter jets to Egypt, the Kommersant news daily reported on Monday, citing two senior defense industry officials.

Russia has become one of Egypt’s largest arms suppliers as Egyptian President Abdel-Fattah el-Sisi has de"/>
  <meta property="og:image" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/03/Sisi_and_Putin_Visit_to_Moskava_7.jpg"/>
  <meta property="article:published_time" content="2019-03-19T07:47:28+00:00"/>
  <meta property="article:modified_time" content="2019-03-19T07:47:28+00:00" />
  <meta property="og:updated_time" content="2019-03-19T07:47:28+00:00" />
  <meta property="article:section" content="Politics"/>
  <meta property="article:publisher" content="https://www.facebook.com/CheckpointAsia/"/>
  <meta property="fb:admins" content="https://web.facebook.com/marko.marjanovic.169405"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Egypt to Defy US Sanctions Threat, Will Spend $2 Billion to Become 3rd Buyer of Russian Su-35 Fighters"/>
  <meta itemprop="headline" content="Egypt to Defy US Sanctions Threat, Will Spend $2 Billion to Become 3rd Buyer of Russian Su-35 Fighters"/>
  <meta itemprop="description" content="Russia has signed a $2 billion contract for the supply of more than 20 Su-35 fighter jets to Egypt, the Kommersant news daily reported on Monday, citing two senior defense industry officials.

Russia has become one of Egypt’s largest arms suppliers as Egyptian President Abdel-Fattah el-Sisi has de"/>
  <meta itemprop="image" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/03/Sisi_and_Putin_Visit_to_Moskava_7.jpg"/>
  <meta itemprop="datePublished" content="2019-03-19"/>
  <meta itemprop="dateModified" content="2019-03-19T07:47:28+00:00" />
  <meta itemprop="author" content="Pavel Vanka"/>
  <!--<meta itemprop="publisher" content="Checkpoint Asia"https://checkpointasia.b-cdn.net/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Egypt to Defy US Sanctions Threat, Will Spend $2 Billion to Become 3rd Buyer of Russian Su-35 Fighters"/>
  <meta name="twitter:url" content="https://www.checkpointasia.net/egypt-to-defy-us-sanctions-threat-will-spend-2-billion-to-become-3rd-buyer-of-russian-su-35-fighters/"/>
  <meta name="twitter:description" content="Russia has signed a $2 billion contract for the supply of more than 20 Su-35 fighter jets to Egypt, the Kommersant news daily reported on Monday, citing two senior defense industry officials.

Russia has become one of Egypt’s largest arms suppliers as Egyptian President Abdel-Fattah el-Sisi has de"/>
  <meta name="twitter:image" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/03/Sisi_and_Putin_Visit_to_Moskava_7.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@AsiaCheckpoint"https://checkpointasia.b-cdn.net/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.5 -->
	
<style id="yellow-pencil">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</style>
</head>

<body class="post-template-default single single-post postid-7849 single-format-standard custom-background ">
	
	<div class="wrapper">
				<header id="branding" >
				
	<div class="container clearfix">
		<div class="hgroup-wrap clearfix">
					<section class="hgroup-right">
											</section><!-- .hgroup-right -->
				<hgroup id="site-logo" class="clearfix">
					
				</hgroup><!-- #site-logo -->

		</div><!-- .hgroup-wrap -->
	</div><!-- .container -->
					<img src="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/03/19.jpg" class="header-image" width="1018" height="100" alt="Checkpoint Asia">
				<nav id="main-nav" class="clearfix">
					<div class="container clearfix"><ul class="root"><li id="menu-item-634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-634"><a href="http://www.checkpointasia.net/">Home</a></li>
<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-646"><a href="https://www.checkpointasia.net/category/politics/">Politics</a></li>
<li id="menu-item-647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647"><a href="https://www.checkpointasia.net/category/war/">War</a></li>
<li id="menu-item-1190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1190"><a href="https://www.checkpointasia.net/category/financ/">Finance</a></li>
<li id="menu-item-648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-648"><a href="https://www.checkpointasia.net/category/society/">Society</a></li>
<li id="menu-item-710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="https://www.checkpointasia.net/category/history/">History</a></li>
<li id="menu-item-635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635"><a href="https://www.checkpointasia.net/about/">About</a></li>
<li id="menu-item-636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636"><a href="https://www.checkpointasia.net/team/">Team</a></li>
<li id="menu-item-637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637"><a href="https://www.checkpointasia.net/contact/">Contact</a></li>
<li id="menu-item-641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-641"><a href="https://www.checkpointasia.net/submissions/">Submissions</a></li>
<li id="menu-item-644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-644"><a href="https://www.checkpointasia.net/support/">Sign up</a></li>
<li id="menu-item-711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711"><a href="https://www.checkpointasia.net/category/books/">Books</a></li>
</ul></div><!-- .container -->
					</nav><!-- #main-nav -->				</header>
		
				<div id="main" class="container clearfix">

<div id="container">
	

<div id="primary" class="no-margin-left">
   <div id="content">	<section id="post-7849" class="post-7849 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
		<article>

			
			<header class="entry-header">
    			<h2 class="entry-title">
    				Egypt to Defy US Sanctions Threat, Will Spend $2 Billion to Become 3rd Buyer of Russian Su-35 Fighters    			</h2><!-- .entry-title -->								<div class="entry-title">				<h3 class="post-sub-title"><a href="https://www.checkpointasia.net/egypt-to-defy-us-sanctions-threat-will-spend-2-billion-to-become-3rd-buyer-of-russian-su-35-fighters/">Egypt is second largest recipient of US military aid in the world, received $1.2 billion in 2018 alone</h3></a>				</div>
  		</header>

  		
  		
  			<div class="entry-meta-bar clearfix">
    			<div class="entry-meta">
	    				<span class="byline"> <span class="author vcard"><a class="url fn n" href="">Pavel Vanka</a></span></span><span class="posted-on"><a href="https://www.checkpointasia.net/egypt-to-defy-us-sanctions-threat-will-spend-2-billion-to-become-3rd-buyer-of-russian-su-35-fighters/" rel="bookmark"><time class="entry-date published updated" datetime="2019-03-19T07:47:28+00:00">19 Mar 19</time></a></span>	    					             		<span class="category"><a href="https://www.checkpointasia.net/category/politics/" rel="category tag">Politics</a></span>												<span class="view-info">380</span>
	             		    					             		<span class="comments"><a href="https://www.checkpointasia.net/egypt-to-defy-us-sanctions-threat-will-spend-2-billion-to-become-3rd-buyer-of-russian-su-35-fighters/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="7849 https://www.checkpointasia.net/?p=7849">0</span></a></span>
	             	    			</div><!-- .entry-meta -->
    		</div>

				
				
  			<div class="entry-content clearfix">
    			<div class='shareaholic-canvas' data-app='share_buttons' data-title='Egypt to Defy US Sanctions Threat, Will Spend $2 Billion to Become 3rd Buyer of Russian Su-35 Fighters' data-link='https://www.checkpointasia.net/egypt-to-defy-us-sanctions-threat-will-spend-2-billion-to-become-3rd-buyer-of-russian-su-35-fighters/' data-app-id='25533197' data-app-id-name='post_above_content'></div><div class="tve-tl-cnt-wrap"><div id="attachment_7899" style="width: 660px" class="wp-caption alignnone"><img data-attachment-id="7899" data-permalink="https://www.checkpointasia.net/egypt-to-defy-us-sanctions-threat-will-spend-2-billion-to-become-3rd-buyer-of-russian-su-35-fighters/sisi_and_putin_visit_to_moskava_7/" data-orig-file="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/03/Sisi_and_Putin_Visit_to_Moskava_7.jpg?fit=650%2C434&amp;ssl=1" data-orig-size="650,434" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sisi_and_Putin_Visit_to_Moskava_7" data-image-description="" data-medium-file="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/03/Sisi_and_Putin_Visit_to_Moskava_7.jpg?fit=600%2C400&amp;ssl=1" data-large-file="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/03/Sisi_and_Putin_Visit_to_Moskava_7.jpg?fit=650%2C434&amp;ssl=1" class="wp-image-7899 size-full" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/03/Sisi_and_Putin_Visit_to_Moskava_7.jpg?resize=650%2C434&#038;ssl=1" alt="" width="650" height="434" srcset="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/03/Sisi_and_Putin_Visit_to_Moskava_7.jpg?w=650&amp;ssl=1 650w, https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/03/Sisi_and_Putin_Visit_to_Moskava_7.jpg?resize=600%2C400&amp;ssl=1 600w, https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/03/Sisi_and_Putin_Visit_to_Moskava_7.jpg?resize=640%2C427&amp;ssl=1 640w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /><p class="wp-caption-text"><em>US has already sanctioned China under CAATSA precisely for purchase of Sukhoi Su-35 fighters</em></p></div>
<p>Russia has signed a $2 billion contract for the supply of more than 20 Su-35 fighter jets to Egypt, the Kommersant news daily <a href="https://www.kommersant.ru/doc/3915483">reported</a> on Monday, citing two senior defense industry officials.</p>
<p>Russia has become one of Egypt’s largest arms suppliers as Egyptian President Abdel-Fattah el-Sisi has developed friendly ties with President Vladimir Putin. <strong>The reported arms deal comes amid growing U.S. pressure on countries worldwide not to buy Russian-produced arms.</strong></p>
<p>The contract was signed at the end of 2018 and delivery of the aircraft, as well as weapons for the planes, will begin as early as 2020-21, Kommersant reported.</p>
<p>In August 2017, U.S. President Donald Trump signed the Countering America&#8217;s Adversaries Through Sanctions Act (CAATSA), which aims to punish Russia for actions that include alleged election interference. <strong>Under the legislation, countries trading with Russia&#8217;s defense and intelligence sectors can face secondary sanctions.</strong></p>
<p><strong>In September of last year, the Trump administration <a href="https://www.reuters.com/article/us-usa-russia-sanctions/u-s-sanctions-china-for-buying-russian-fighter-jets-missiles-idUSKCN1M02TP">imposed</a> sanctions on the Chinese military for buying 10 Su-35 aircraft from Russia.</strong></p>
<p>Russian officials <a href="https://www.themoscowtimes.com/2019/03/01/russian-arms-makers-lost-760m-due-to-us-sanctions-official-says-a64679">estimate</a> that the country has lost around 50 billion rubles ($760 million) in potential gun and ammunition sales since international sanctions sealed off the U.S. market in 2014.</p>
<p>Source: <strong><a href="https://www.themoscowtimes.com/2019/03/18/russia-secures-2bln-fighter-jet-contract-with-egypt-reports-a64842">The Moscow Times</a></strong></p>
<span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='shareaholic-canvas' data-app='share_buttons' data-title='Egypt to Defy US Sanctions Threat, Will Spend $2 Billion to Become 3rd Buyer of Russian Su-35 Fighters' data-link='https://www.checkpointasia.net/egypt-to-defy-us-sanctions-threat-will-spend-2-billion-to-become-3rd-buyer-of-russian-su-35-fighters/' data-app-id='25533193' data-app-id-name='post_below_content'></div>  			</div>

  						<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://www.checkpointasia.net/despite-threats-us-stands-all-but-alone-on-huawei/" rel="prev"><span class="meta-nav">&larr;</span> Despite Threats US Stands All but Alone on Huawei</a></li>
				<li class="next"><a href="https://www.checkpointasia.net/huawei-real-reason-us-wants-to-ban-us-is-they-spy-on-everyone-and-we-wont-cooperate/" rel="next">Huawei: Real Reason US Wants to Ban Us Is They Spy on Everyone and We Won&#8217;t Cooperate <span class="meta-nav">&rarr;</span></a></li>
			</ul>
		<div id="disqus_thread">
		</div>

		</article>
	</section>
</div><!-- #content --></div><!-- #primary -->


<div id="secondary">
	

<div style="display:none" class="tl-widget-container"><aside id="widget_thrive_leads-2" class="widget widget_thrive_leads"><span style="display:none" class="tl-placeholder-f-type-widget"></span></aside></div><div ><form target='_blank' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='editor@checkpointasia.net' /><input type='hidden' name='item_name' value='' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='USD' /><input type='hidden' name='amount' id='amount_2be3ed4313afbfe91f1749fbf201478f' value='' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='https://www.checkpointasia.net/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='' /><input type='hidden' name='cancel_return' value='' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Most Read</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://www.checkpointasia.net/huawei-real-reason-us-wants-to-ban-us-is-they-spy-on-everyone-and-we-wont-cooperate/" title="Huawei: Real Reason US Wants to Ban Us Is They Spy on Everyone and We Won&#039;t Cooperate" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2019/03/18848036_304-NXPowerLite-Copy.jpg?fit=940%2C529&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Huawei: Real Reason US Wants to Ban Us Is They Spy on Everyone and We Won&#039;t Cooperate" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/huawei-real-reason-us-wants-to-ban-us-is-they-spy-on-everyone-and-we-wont-cooperate/" class="bump-view" data-bump-view="tp">
								Huawei: Real Reason US Wants to Ban Us Is They Spy on Everyone and We Won&#039;t Cooperate							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/most-notable-aspect-of-737-max-tragedy-fiasco-was-that-nobody-seemed-to-trust-us-authorities/" title="Most Notable Aspect of 737 MAX Tragedy-Fiasco Was That Nobody Seemed to Trust US Authorities" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2019/03/max-production-NXPowerLite-Copy.jpg?fit=595%2C335&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Most Notable Aspect of 737 MAX Tragedy-Fiasco Was That Nobody Seemed to Trust US Authorities" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/most-notable-aspect-of-737-max-tragedy-fiasco-was-that-nobody-seemed-to-trust-us-authorities/" class="bump-view" data-bump-view="tp">
								Most Notable Aspect of 737 MAX Tragedy-Fiasco Was That Nobody Seemed to Trust US Authorities							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/russia-imported-laotian-wwii-era-t-34-tanks-gave-laos-modernized-t-72s-in-return/" title="Russia Imported Laotian WWII-Era T-34 Tanks, Gave Laos Modernized T-72s in Return" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2019/03/5c360476183561f81d8b4598.jpg?fit=827%2C465&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Russia Imported Laotian WWII-Era T-34 Tanks, Gave Laos Modernized T-72s in Return" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/russia-imported-laotian-wwii-era-t-34-tanks-gave-laos-modernized-t-72s-in-return/" class="bump-view" data-bump-view="tp">
								Russia Imported Laotian WWII-Era T-34 Tanks, Gave Laos Modernized T-72s in Return							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/germanys-parliament-vice-president-calls-for-empires-ambassador-to-be-expelled-immediately/" title="Germany&#039;s Parliament Vice-President Calls for Empire&#039;s Ambassador to Be Expelled &#039;Immediately&#039;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/03/DtDN1S8UwAA2e5f.jpg?fit=966%2C777&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Germany&#039;s Parliament Vice-President Calls for Empire&#039;s Ambassador to Be Expelled &#039;Immediately&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/germanys-parliament-vice-president-calls-for-empires-ambassador-to-be-expelled-immediately/" class="bump-view" data-bump-view="tp">
								Germany&#039;s Parliament Vice-President Calls for Empire&#039;s Ambassador to Be Expelled &#039;Immediately&#039;							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/kazakhstans-anti-russian-pro-moscow-leader-resigns-after-30-years-at-the-helm/" title="Kazakhstan&#039;s Anti-Russian, Pro-Moscow Leader Resigns After 30 Years at the Helm" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2019/03/4436204.jpg?fit=750%2C500&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Kazakhstan&#039;s Anti-Russian, Pro-Moscow Leader Resigns After 30 Years at the Helm" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/kazakhstans-anti-russian-pro-moscow-leader-resigns-after-30-years-at-the-helm/" class="bump-view" data-bump-view="tp">
								Kazakhstan&#039;s Anti-Russian, Pro-Moscow Leader Resigns After 30 Years at the Helm							</a>
						</div>
												</li>
					</ul>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--LiveInternet counter--><script type="text/javascript"><!--
document.write("<a href='//www.liveinternet.ru/click' "+
"target=_blank><img src='//counter.yadro.ru/hit?t44.6;r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";"+Math.random()+
"' alt='' title='LiveInternet' "+
"border='0' width='2' height='2'><\/a>")
//--></script><!--/LiveInternet-->
</div></aside>
</div><!-- #secondary --></div><!-- #container -->


	   </div><!-- #main -->

	   
	   
	   <footer id="footerarea" class="clearfix">
			


<div id="site-generator">
				<div class="container"><div class="copyright">Copyright &copy; 2019</div><!-- .copyright --><div class="footer-right"></div><div style="clear:both;"></div>
			</div><!-- .container -->
			</div><!-- #site-generator --><div class="back-to-top"><a href="#branding"></a></div>		</footer>

		
	</div><!-- .wrapper -->

	
	<div style="display:none">
	</div>
<span style="display:none" class="tl-placeholder-f-type-screen_filler"></span><script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"checkpoint-asia"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"7849 https:\/\/www.checkpointasia.net\/?p=7849","disqusShortname":"checkpoint-asia","disqusTitle":"Egypt to Defy US Sanctions Threat, Will Spend $2 Billion to Become 3rd Buyer of Russian Su-35 Fighters","disqusUrl":"https:\/\/www.checkpointasia.net\/egypt-to-defy-us-sanctions-threat-will-spend-2-billion-to-become-3rd-buyer-of-russian-su-35-fighters\/","postId":"7849"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/disqus-conditional-load/assets/js/public/embed-scroll.min.js?ver=11.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201912'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.checkpointasia.net\/wp-content\/plugins\/thrive-leads\/thrive-dashboard","translations":{"Copy":"Copy"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/thrive-leads/tcb/editor/js/dist/frontend.min.js?ver=2.1.11'></script>
<script type='text/javascript' src='//www.checkpointasia.net/wp-content/plugins/thrive-leads/js/frontend.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","nonce":"7cb56d7740","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.checkpointasia.net\/wp-login.php?redirect_to=https%3A%2F%2Fwww.checkpointasia.net%2Fegypt-to-defy-us-sanctions-threat-will-spend-2-billion-to-become-3rd-buyer-of-russian-su-35-fighters%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"4d0e72c0c3","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":5365,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":7849},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"4d0e72c0c3","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":5365,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":7849},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><script type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'113363501',post:'7849',tz:'1',srv:'www.checkpointasia.net'} ]);
	_stq.push([ 'clickTrackerInit', '113363501', '7849' ]);
</script>

</body>
</html>
<!-- Page generated by LiteSpeed Cache 2.9.5 on 2019-03-21 02:05:44 -->