
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

		<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.checkpointasia.net/xmlrpc.php" />
<title>Chinese Moon Rover Finds Strange Rocks That May Solve the Mystery of Moon&#8217;s Mantle</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Feed" href="https://www.checkpointasia.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Comments Feed" href="https://www.checkpointasia.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Chinese Moon Rover Finds Strange Rocks That May Solve the Mystery of Moon&#8217;s Mantle Comments Feed" href="https://www.checkpointasia.net/chinese-moon-rover-finds-strange-rocks-that-may-solve-the-mystery-of-moons-mantle/feed/" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"05","day":"16","hour":"05","minute":"20","second":"03","post_id":"10682","postname":"chinese-moon-rover-finds-strange-rocks-that-may-solve-the-mystery-of-moons-mantle","category":"society"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//cdn.shareaholic.net/assets/pub/shareaholic.js'
        data-shr-siteid='e8b7bbd611887a019d1ca7266e3d02d0' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Checkpoint Asia' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.checkpointasia.net/chinese-moon-rover-finds-strange-rocks-that-may-solve-the-mystery-of-moons-mantle/' />
<meta name='shareaholic:keywords' content='those pesky chinese, society, post' />
<meta name='shareaholic:article_published_time' content='2019-05-16T05:20:03+02:00' />
<meta name='shareaholic:article_modified_time' content='2019-05-16T05:17:04+02:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Marko Marjanović' />
<meta name='shareaholic:site_id' content='e8b7bbd611887a019d1ca7266e3d02d0' />
<meta name='shareaholic:wp_version' content='8.12.6' />
<meta name='shareaholic:image' content='https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/05/76.jpg?fit=640%2C353&amp;ssl=1' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.checkpointasia.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tve_style_family_tve_flt-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/thrive-leads/tcb/editor/css/thrive_flat.css?ver=2.2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tve_leads_forms-css'  href='//www.checkpointasia.net/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css?ver=2.1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='travelify-parent-style-css'  href='https://checkpointasia.b-cdn.net/wp-content/themes/travelify/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='travelify_style-css'  href='https://checkpointasia.b-cdn.net/wp-content/themes/travelify-child/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_ubuntu-css'  href='//fonts.googleapis.com/css?family=Ubuntu&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.checkpointasia.net\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"10682","token":"128262f4fc","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bnd = {"is_single":"1","post_id":"10682","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/themes/travelify-child/js/custom.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/themes/travelify/library/js/functions.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.checkpointasia.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.checkpointasia.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://checkpointasia.b-cdn.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.checkpointasia.net/chinese-moon-rover-finds-strange-rocks-that-may-solve-the-mystery-of-moons-mantle/" />
<link rel='shortlink' href='https://wp.me/p7FF1z-2Mi' />
<link rel="alternate" type="application/json+oembed" href="https://www.checkpointasia.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.checkpointasia.net%2Fchinese-moon-rover-finds-strange-rocks-that-may-solve-the-mystery-of-moons-mantle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.checkpointasia.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.checkpointasia.net%2Fchinese-moon-rover-finds-strange-rocks-that-may-solve-the-mystery-of-moons-mantle%2F&#038;format=xml" />
			<meta property="fb:pages" content="341139456234749" />
			<meta property="fb:pages" content="341139456234749" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="tve_global_variables">:root{}</style>    <style type="text/css">
        a { color: #008000; }
        #site-title a { color: #000142; }
        #site-title a:hover { color: #000142; }
        .wrapper { background: #F8F8F8; }
        .social-icons ul li a { color: #000142; }
        #main-nav a, #main-nav a:hover,  #main-nav a:focus, #main-nav ul li.current-menu-item a,#main-nav ul li.current_page_ancestor a,#main-nav ul li.current-menu-ancestor a,#main-nav ul li.current_page_item a,#main-nav ul li:hover > a { color: #fff; }
        .widget, article { background: #fff; }
        .entry-title, .entry-title a, .entry-title a:focus, h1, h2, h3, h4, h5, h6, .widget-title  { color: #0a0a0a; }
        a:focus, a:active, a:hover, .tags a:hover, .custom-gallery-title a, .widget-title a, #content ul a:hover,#content ol a:hover, .widget ul li a:hover, .entry-title a:hover, .entry-meta a:hover, #site-generator .copyright a:hover { color: #008000; }
        #main-nav { background: #000142; border-color: #000142; }
        #main-nav ul li ul, body { border-color: #000142; }
        #main-nav a:hover,#main-nav ul li.current-menu-item a,#main-nav ul li.current_page_ancestor a,#main-nav ul li.current-menu-ancestor a,#main-nav ul li.current_page_item a,#main-nav ul li:hover > a, #main-nav li:hover > a,#main-nav ul ul :hover > a,#main-nav a:focus { background: #000142; }
        #main-nav ul li ul li a:hover,#main-nav ul li ul li:hover > a,#main-nav ul li.current-menu-item ul li a:hover { color: #000142; }
        .entry-content { color: #0a0a0a; }
        input[type="reset"], input[type="button"], input[type="submit"], .entry-meta-bar .readmore, #controllers a:hover, #controllers a.active, .pagination span, .pagination a:hover span, .wp-pagenavi .current, .wp-pagenavi a:hover { background: #000142; border-color: #000142 !important; }
        ::selection { background: #000142; }
        blockquote { border-color: #000142; }
        #controllers a:hover, #controllers a.active { color: #000142; }
        input[type="reset"]:hover,input[type="button"]:hover,input[type="submit"]:hover,input[type="reset"]:active,input[type="button"]:active,input[type="submit"]:active, .entry-meta-bar .readmore:hover, .entry-meta-bar .readmore:active, ul.default-wp-page li a:hover, ul.default-wp-page li a:active { background: #000142; border-color: #000142; }
    </style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.checkpointasia.net/?custom-css=4a80ebf6ea" />
		
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:url" content="https://www.checkpointasia.net/chinese-moon-rover-finds-strange-rocks-that-may-solve-the-mystery-of-moons-mantle/"/>
  <meta property="og:description" content="Kicking off the new year with a bang, China made history in early January by landing the first-ever spacecraft on the far side of the moon. Now, results from that mission suggest another bombshell: the first signs of lunar mantle material available for scientific study.




Yutu-2, the rover pa"/>
  <meta property="og:image" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/05/76.jpg"/>
  <meta property="og:image:url" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/05/76.jpg"/>
  <meta property="og:image:secure_url" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/05/76.jpg"/>
  <meta property="article:published_time" content="2019-05-16T05:20:03+00:00"/>
  <meta property="article:modified_time" content="2019-05-16T05:17:04+00:00" />
  <meta property="og:updated_time" content="2019-05-16T05:17:04+00:00" />
  <meta property="article:section" content="Society"/>
  <meta property="article:publisher" content="https://www.facebook.com/CheckpointAsia/"/>
  <meta property="fb:admins" content="https://web.facebook.com/marko.marjanovic.169405"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Chinese Moon Rover Finds Strange Rocks That May Solve the Mystery of Moon&#039;s Mantle"/>
  <meta itemprop="headline" content="Chinese Moon Rover Finds Strange Rocks That May Solve the Mystery of Moon&#039;s Mantle"/>
  <meta itemprop="description" content="Kicking off the new year with a bang, China made history in early January by landing the first-ever spacecraft on the far side of the moon. Now, results from that mission suggest another bombshell: the first signs of lunar mantle material available for scientific study.




Yutu-2, the rover pa"/>
  <meta itemprop="image" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/05/76.jpg"/>
  <meta itemprop="datePublished" content="2019-05-16"/>
  <meta itemprop="dateModified" content="2019-05-16T05:17:04+00:00" />
  <meta itemprop="author" content="Robin George Andrews"/>
  <!--<meta itemprop="publisher" content="Checkpoint Asia"https://checkpointasia.b-cdn.net/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Chinese Moon Rover Finds Strange Rocks That May Solve the Mystery of Moon&#039;s Mantle"/>
  <meta name="twitter:url" content="https://www.checkpointasia.net/chinese-moon-rover-finds-strange-rocks-that-may-solve-the-mystery-of-moons-mantle/"/>
  <meta name="twitter:description" content="Kicking off the new year with a bang, China made history in early January by landing the first-ever spacecraft on the far side of the moon. Now, results from that mission suggest another bombshell: the first signs of lunar mantle material available for scientific study.




Yutu-2, the rover pa"/>
  <meta name="twitter:image" content="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/05/76.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@AsiaCheckpoint"https://checkpointasia.b-cdn.net/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
	
<style id="yellow-pencil">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</style>
</head>

<body class="post-template-default single single-post postid-10682 single-format-standard custom-background ">
	
	<div class="wrapper">
				<header id="branding" >
				
	<div class="container clearfix">
		<div class="hgroup-wrap clearfix">
					<section class="hgroup-right">
											</section><!-- .hgroup-right -->
				<hgroup id="site-logo" class="clearfix">
					
				</hgroup><!-- #site-logo -->

		</div><!-- .hgroup-wrap -->
	</div><!-- .container -->
					<a href="https://www.checkpointasia.net/" title="Checkpoint Asia" rel="home"><img src="https://checkpointasia.b-cdn.net/wp-content/uploads/2019/03/19.jpg" class="header-image" width="1018" height="100" alt="Checkpoint Asia"></a>
			
				<nav id="main-nav" class="clearfix">
					<div class="container clearfix"><ul class="root"><li id="menu-item-634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-634"><a href="https://www.checkpointasia.net/">Home</a></li>
<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646"><a href="https://www.checkpointasia.net/category/politics/">Politics</a></li>
<li id="menu-item-647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647"><a href="https://www.checkpointasia.net/category/war/">War</a></li>
<li id="menu-item-1190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1190"><a href="https://www.checkpointasia.net/category/financ/">Finance</a></li>
<li id="menu-item-648" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-648"><a href="https://www.checkpointasia.net/category/society/">Society</a></li>
<li id="menu-item-710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="https://www.checkpointasia.net/category/history/">History</a></li>
<li id="menu-item-636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636"><a href="https://www.checkpointasia.net/team/">About</a></li>
<li id="menu-item-637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637"><a href="https://www.checkpointasia.net/contact/">Contact</a></li>
<li id="menu-item-644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-644"><a href="https://www.checkpointasia.net/sign-up/">Sign up</a></li>
<li id="menu-item-641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-641"><a href="https://www.checkpointasia.net/support/">Support</a></li>
<li id="menu-item-711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711"><a href="https://www.checkpointasia.net/category/books/">Books</a></li>
</ul></div><!-- .container -->
					</nav><!-- #main-nav -->				</header>
		
				<div id="main" class="container clearfix">

<div id="container">
	

<div id="primary" class="no-margin-left">
   <div id="content">	<section id="post-10682" class="post-10682 post type-post status-publish format-standard has-post-thumbnail hentry category-society tag-your-asian-masters">
		<article>

			
			<header class="entry-header">
    			<h2 class="entry-title">
    				Chinese Moon Rover Finds Strange Rocks That May Solve the Mystery of Moon&#8217;s Mantle    			</h2><!-- .entry-title -->								<div class="entry-title">				<h3 class="post-sub-title"><a href="https://www.checkpointasia.net/chinese-moon-rover-finds-strange-rocks-that-may-solve-the-mystery-of-moons-mantle/">Humanity's first mission to the Far Side of the Moon paying off</h3></a>				</div>
			<span class="article-tag"> <a href="https://www.checkpointasia.net/tag/your-asian-masters/" rel="tag">Those Pesky Chinese</a><br /> </span>
		</header>

  		
  		
  			<div class="entry-meta-bar clearfix">
    			<div class="entry-meta">
	    				<span class="byline"> <span class="author vcard"><a class="url fn n" href="">Robin George Andrews</a></span></span><span class="posted-on"><a href="https://www.checkpointasia.net/chinese-moon-rover-finds-strange-rocks-that-may-solve-the-mystery-of-moons-mantle/" rel="bookmark"><time class="entry-date published" datetime="2019-05-16T05:20:03+00:00">16 May 19</time><time class="updated" datetime="2019-05-16T05:17:04+00:00">16 May 19</time></a></span>	    					             		<span class="category"><a href="https://www.checkpointasia.net/category/society/" rel="category tag">Society</a></span>												<span class="view-info">146</span>
	             		    					             		<span class="comments"><a href="https://www.checkpointasia.net/chinese-moon-rover-finds-strange-rocks-that-may-solve-the-mystery-of-moons-mantle/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="10682 https://www.checkpointasia.net/?p=10682">0</span></a></span>
	             	    			</div><!-- .entry-meta -->
    		</div>

				
				
  			<div class="entry-content clearfix">
    			<div class='shareaholic-canvas' data-app='share_buttons' data-title='Chinese Moon Rover Finds Strange Rocks That May Solve the Mystery of Moon&#039;s Mantle' data-link='https://www.checkpointasia.net/chinese-moon-rover-finds-strange-rocks-that-may-solve-the-mystery-of-moons-mantle/' data-app-id='25533197' data-app-id-name='post_above_content'></div><div class="parbase smartbody section text">
<p><img data-attachment-id="10683" data-permalink="https://www.checkpointasia.net/chinese-moon-rover-finds-strange-rocks-that-may-solve-the-mystery-of-moons-mantle/76-2/" data-orig-file="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/05/76.jpg?fit=879%2C485&amp;ssl=1" data-orig-size="879,485" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="76" data-image-description="" data-medium-file="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/05/76.jpg?fit=600%2C331&amp;ssl=1" data-large-file="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/05/76.jpg?fit=700%2C386&amp;ssl=1" class="alignnone size-full wp-image-10683" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/05/76.jpg?resize=700%2C386&#038;ssl=1" alt="" width="700" height="386" srcset="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/05/76.jpg?w=879&amp;ssl=1 879w, https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/05/76.jpg?resize=600%2C331&amp;ssl=1 600w, https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/05/76.jpg?resize=768%2C424&amp;ssl=1 768w, https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/05/76.jpg?resize=750%2C414&amp;ssl=1 750w, https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/05/76.jpg?resize=640%2C353&amp;ssl=1 640w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p>Kicking off the new year with a bang, China made history in early January by landing the <a href="https://www.nationalgeographic.com/science/2019/01/china-change-4-historic-landing-moon-far-side-explained/">first-ever spacecraft on the far side of the moon</a>. Now, <strong>results from that mission suggest another bombshell: the first signs of lunar mantle material available for scientific study.</strong></p>
</div>
<div class="parbase smartbody section text">
<p>Yutu-2, the rover partner to the Chang’e-4 lander, used reflected radiation to analyze the minerals within its landing site inside the moon’s Von Kármán crater. In doing so, it spotted layers rich in two mineral types that aren’t a match for typical lunar crust. The study authors argue that it is likely these <a href="https://www.nature.com/articles/s41586-019-1189-0">mineral patches represent upper mantle material</a>, according to work appearing today in the journal <i>Nature</i>.</p>
</div>
<div class="parbase smartbody section text">
<p><strong>If confirmed, mantle rock from the moon would give researchers a game-changing look at our celestial companion’s inner workings,</strong> perhaps helping to solve long-standing mysteries about the <a href="https://news.nationalgeographic.com/news/2013/13/130710-moon-birth-impact-science-space-cover/">moon’s formation</a> and evolution.</p>
</div>
<div class="parbase smartbody section text">
<p><strong>“If this really is a bit of the mantle, then that is so cool,”</strong> says <a href="http://www.nhm.ac.uk/our-science/departments-and-staff/staff-directory/sara-russell.html">Sara Russell</a>, a professor of planetary sciences at the Natural History Museum in London.</p>
<div class="parbase smartbody section text">
<p>What we know about <a href="https://www.nationalgeographic.com/science/space/solar-system/moons/">the moon</a>, from how it came to be to how it’s behaving today, is often due to the <a href="https://news.nationalgeographic.com/news/2014/06/140605-earth-moon-theia-evidence-space-science/">samples brought back by the Apollo missions</a>, which all landed on the moon’s near side. These rocks are invaluable, but they only tell a tiny part of the story, since they are all lunar surface material from a very small section of the moon. The moon’s mantle, a solid layer beneath the crust that was once hotter and more toothpaste-like, remains far more mysterious, and scientists have been yearning for samples of it for decades.</p>
</div>
<div class="parbase smartbody section text">
<p>A genuine lunar mantle sample would represent a “critical piece of the jigsaw” found at long last, Russell says. Some researchers, however, have expressed uncertainty about how conclusive the study’s claim is at this stage.</p>
<p><span style="font-size: 14px;">“This is an exciting step forward,” says </span><a style="font-size: 14px;" href="https://engineering.nd.edu/profiles/cneal">Clive Neal</a><span style="font-size: 14px;">, an expert in lunar geology at the University of Notre Dame, but alternative explanations need to be explored further before he considers it a slam dunk.</span></p>
</div>
<div class="parbase smartbody section text">
<p><strong>Digging up the past</strong></p>
</div>
<div class="parbase smartbody section text">
<p><strong>The Chang’e-4 mission is unquestionably unprecedented.</strong> All prior successful lunar landings, by the U.S. and the Soviet Union, landed on the moon’s near side, partly because of logistical problems landing on the far side.</p>
</div>
<div class="parbase smartbody section text">
<p><strong>China is now the first and only country with a rover exploring the far side.</strong> Its landing spot in Von Kármán crater is in the middle of the colossal <a href="https://www.forbes.com/sites/robinandrews/2019/01/04/the-moons-gargantuan-scar-home-to-chinas-change-4-explained/">South Pole-Aitken basin</a>, a 1,550-mile-wide ancient crater that is among the largest impact structures in the solar system. <strong>That makes it a plausible place to hunt for lunar mantle,</strong> which is one of the reasons why the China National Space Administration was keen to land there.</p>
<p><span style="font-size: 14px;">“Numerical models of the impact event indicate it should have blasted through the lunar crust to excavate mantle material located below,” says </span><a style="font-size: 14px;" href="http://www.boulder.swri.edu/~bottke/Reprints/Reprints.html">Bill Bottke</a><span style="font-size: 14px;">, a planetary scientist at the Southwest Research Institute.</span></p>
</div>
<div class="parbase smartbody section text">
<p><strong>“If you’re going to find mantle material anywhere, the South Pole-Aitken basin is the best place to go,”</strong> Russell adds.</p>
<div class="parbase smartbody section text">
<p>Scientists suspect that the moon was covered in a magma ocean during its very early days. As it progressively cooled and solidified, denser minerals remained in the ocean’s depths while less dense minerals floated to the surface. This meant the geochemical compositions of the eventual mantle and crust layers turned out to be distinct from each other.</p>
</div>
<div class="parbase smartbody section text">
<p>Driving around Von Kármán, the Yutu-2 rover found material that, according to its spectrometer, looked to contain at least two minerals: low-calcium pyroxene and olivine. These would be a good match for what models predict the moon’s upper mantle would contain.</p>
</div>
<div class="parbase smartbody section text">
<p>The researchers suspect that when the entire basin formed, it scattered mantle material all across the lunar surface. Later on, a less powerful impact formed the smaller Finsen crater, and the team speculates that this event jettisoned previously excavated mantle material into the nearby Von Kármán crater.</p>
</div>
<div class="parbase smartbody section text">
<p><b>A tale of two worlds</b></p>
</div>
<div class="parbase smartbody section text">
<p>If the sample is truly mantle material, its composition won’t solely record the moon’s magmatic and thermal evolution, says lead study author <a href="http://english.nao.cas.cn/About_Us2015/Directors2015/201704/t20170425_176325.html">Chunlai Li</a> from the Chinese Academy of Sciences. <strong>Some of Earth’s early history is locked up in the lunar underworld, too.</strong></p>
</div>
<div class="parbase smartbody section text">
<p>The most widely accepted theory is that moon was born when a massive protoplanet slammed into young Earth, sending plenty of terrestrial building blocks into orbit around it.<strong> Earth has <a href="https://www.nationalgeographic.com/science/2018/12/part-earths-crust-went-missing-glaciers-may-be-why-geology/">destroyed much of its oldest geological history</a> through plate tectonics, but there is every chance that echoes of it have been chronicled within the underbelly of the far less self-destructive moon.</strong></p>
<div>
<p>The team cannot say for sure that the spectrometer is unequivocally seeing mantle material. Study coauthor <a href="https://www.researchgate.net/profile/Bin_Liu115">Bin Liu</a>, a researcher at the Chinese Academy of Sciences, says that the mission will need to gather much more spectral data to help validate these early interpretations.</p>
</div>
<div class="parbase smartbody section text">
<p>Bottke favors the idea that the material is the exposed early mantle, but he agrees that other possibilities cannot be ruled out yet. One alternative explanation, he says, is that the material is the solidified melt from the impact that created the basin in the first place. Or it could be a feature of the solidified lava that is known to exist within the crater, Neal says.</p>
</div>
<div class="parbase smartbody section text">
<p><a href="https://science.gsfc.nasa.gov/sed/bio/daniel.p.moriarty">Daniel Moriarty</a>, a lunar geologist at NASA’s Goddard Space Flight Center, is also cautious. Japan’s spectrometer-armed <a href="http://www.kaguya.jaxa.jp/index_e.htm">Kaguya orbiter</a> spied volcanic glass within Von Kármán crater and other craters nearby, he notes. To a spectrometer, olivine and volcanic glass can look quite similar, <strong>which means that Yutu-2 could have found volcanic glass, not mantle minerals.</strong></p>
</div>
<div class="parbase smartbody section text">
<p>There also isn’t much evidence for olivine within Finsen crater, the supposed source of the mantle material seen in Von Kármán crater, he says. He suspects that a fresher crater in the middle of Von Kármán is the far more likely source of the features Yutu-2 is looking at.</p>
</div>
<div class="parbase smartbody section text">
<p><b>One giant leap for robot-kind</b></p>
</div>
<div class="parbase smartbody section text">
<p>Both Neal and Russell say that this study demonstrates why it’s important to fund more missions that will return lunar samples to Earth, where they can be analyzed thoroughly in a lab. Fortunately, <a href="https://nssdc.gsfc.nasa.gov/planetary/lunar/cnsa_moon_future.html">China is already on the case</a>. It’s <strong>upcoming Chang’e-5 mission will send near-side lunar samples back to terra firma, and its Chang’e-6 mission aims to do the same with samples from the lunar south pole.</strong></p>
</div>
<div class="parbase smartbody section text">
<p>Until that happens, scientists will probably not agree on whether Chang’e-4 has really found mantle material. What they do agree on, however, is that the new study is nothing less than a pioneering feat.</p>
</div>
<div class="parbase smartbody section text">
<p class="article-controller__last-paragraph">“Although I’m fairly skeptical of some of their interpretations of their measurements, I think <strong>the fact that they even made these measurements is an incredible achievement,”</strong> Moriarty says. “That&#8217;s really done a lot to advance lunar science and exploration.”</p>
<p>Source: <a href="https://www.nationalgeographic.com/science/2019/05/china-rover-chang-e4-found-strange-rocks-from-deep-onside-moon-mantle/"><strong>National Geographic</strong></a></p>
</div>
</div>
</div>
</div>
<span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='shareaholic-canvas' data-app='share_buttons' data-title='Chinese Moon Rover Finds Strange Rocks That May Solve the Mystery of Moon&#039;s Mantle' data-link='https://www.checkpointasia.net/chinese-moon-rover-finds-strange-rocks-that-may-solve-the-mystery-of-moons-mantle/' data-app-id='25533193' data-app-id-name='post_below_content'></div>							<div class="tags">
								<a href="https://www.checkpointasia.net/tag/your-asian-masters/" rel="tag">Those Pesky Chinese</a>							</div>
							  			</div>

  						<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://www.checkpointasia.net/are-trump-tariffs-the-wake-up-call-china-needs-to-stop-subsidizing-the-us-unchain-the-yuan-and-bury-the-dollar/" rel="prev"><span class="meta-nav">&larr;</span> Are Trump Tariffs the Wake Up Call China Needs to Stop Subsidizing the US, Unchain the Yuan, and Bury the Dollar?</a></li>
				<li class="next"><a href="https://www.checkpointasia.net/empires-maximum-pressure-provokes-irans-unyielding-resistance/" rel="next">Empire&#8217;s &#8216;Maximum Pressure&#8217; Provokes Iran&#8217;s Unyielding Resistance <span class="meta-nav">&rarr;</span></a></li>
			</ul>
		<div id="disqus_thread">
		</div>

		</article>
	</section>
</div><!-- #content --></div><!-- #primary -->


<div id="secondary">
	

<div style="display:none" class="tl-widget-container"><aside id="widget_thrive_leads-3" class="widget widget_thrive_leads"><span style="display:none" class="tl-placeholder-f-type-widget"></span></aside></div><div ><form target='' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='editor@checkpointasia.net' /><input type='hidden' name='item_name' value='' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='USD' /><input type='hidden' name='amount' id='amount_edd0285a14c2c75323f3ec9042ae49a7' value='' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='https://www.checkpointasia.net/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='https://www.checkpointasia.net/' /><input type='hidden' name='cancel_return' value='https://www.checkpointasia.net/' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div></aside><aside id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title">Most Popular</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://www.checkpointasia.net/russias-lavrov-shuts-up-pompeo-whats-usa-doing-in-the-eastern-hemisphere-video/" title="Russia&#039;s Lavrov Shuts Up Pompeo: What&#039;s USA Doing in the Eastern Hemisphere? (VIDEO)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2019/05/ffertfet.jpg?fit=700%2C474&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Russia&#039;s Lavrov Shuts Up Pompeo: What&#039;s USA Doing in the Eastern Hemisphere? (VIDEO)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/russias-lavrov-shuts-up-pompeo-whats-usa-doing-in-the-eastern-hemisphere-video/" class="bump-view" data-bump-view="tp">
								Russia&#039;s Lavrov Shuts Up Pompeo: What&#039;s USA Doing in the Eastern Hemisphere? (VIDEO)							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/indias-betrayal-of-iran-is-only-the-beginning/" title="India&#039;s Betrayal of Iran Is Only the Beginning" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/05/f-trumpmodi-b-20170628-920x510-NXPowerLite-Copy.jpg?fit=920%2C510&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="India&#039;s Betrayal of Iran Is Only the Beginning" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/indias-betrayal-of-iran-is-only-the-beginning/" class="bump-view" data-bump-view="tp">
								India&#039;s Betrayal of Iran Is Only the Beginning							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/in-brazen-act-of-aggression-iran-deploys-its-country-right-next-to-us-aircraft-carrier/" title="In Brazen Act of Aggression, Iran Deploys Its Country Right Next to US Aircraft Carrier" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2019/05/6b6a4e741d37ba449d1597ee9b53dcbf8be85c47.jpg?fit=800%2C543&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="In Brazen Act of Aggression, Iran Deploys Its Country Right Next to US Aircraft Carrier" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/in-brazen-act-of-aggression-iran-deploys-its-country-right-next-to-us-aircraft-carrier/" class="bump-view" data-bump-view="tp">
								In Brazen Act of Aggression, Iran Deploys Its Country Right Next to US Aircraft Carrier							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/are-trump-tariffs-the-wake-up-call-china-needs-to-stop-subsidizing-the-us-unchain-the-yuan-and-bury-the-dollar/" title="Are Trump Tariffs the Wake Up Call China Needs to Stop Subsidizing the US, Unchain the Yuan, and Bury the Dollar?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/05/article-graphic.jpeg?fit=893%2C600&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Are Trump Tariffs the Wake Up Call China Needs to Stop Subsidizing the US, Unchain the Yuan, and Bury the Dollar?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/are-trump-tariffs-the-wake-up-call-china-needs-to-stop-subsidizing-the-us-unchain-the-yuan-and-bury-the-dollar/" class="bump-view" data-bump-view="tp">
								Are Trump Tariffs the Wake Up Call China Needs to Stop Subsidizing the US, Unchain the Yuan, and Bury the Dollar?							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/russia-on-track-to-remain-worlds-biggest-grain-exporter-for-3rd-straight-year/" title="Russia on Track for 3rd Straight Year as World&#039;s Biggest Grain Exporter" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2019/05/combine_rtx1q1iq_b-NXPowerLite-Copy.jpg?fit=1200%2C691&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Russia on Track for 3rd Straight Year as World&#039;s Biggest Grain Exporter" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/russia-on-track-to-remain-worlds-biggest-grain-exporter-for-3rd-straight-year/" class="bump-view" data-bump-view="tp">
								Russia on Track for 3rd Straight Year as World&#039;s Biggest Grain Exporter							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/trump-describes-country-22-trillion-in-debt-as-worlds-piggy-bank/" title="Trump Describes Country $22 Trillion in Debt as World&#039;s &quot;Piggy Bank&quot;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/05/Donald-Trump-bong.jpg?fit=745%2C422&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Trump Describes Country $22 Trillion in Debt as World&#039;s &quot;Piggy Bank&quot;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/trump-describes-country-22-trillion-in-debt-as-worlds-piggy-bank/" class="bump-view" data-bump-view="tp">
								Trump Describes Country $22 Trillion in Debt as World&#039;s &quot;Piggy Bank&quot;							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/war-with-iran-is-endgame-for-america-as-a-republic/" title="War With Iran Is Endgame for America as a Republic" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/05/15322019622_ab0477a53c_k-850x567.jpg?fit=850%2C567&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="War With Iran Is Endgame for America as a Republic" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/war-with-iran-is-endgame-for-america-as-a-republic/" class="bump-view" data-bump-view="tp">
								War With Iran Is Endgame for America as a Republic							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/watch-as-us-now-tries-to-reign-in-russias-game-changing-strategic-weapons-with-arms-control-treaties/" title="Watch as US Now Tries to Reign in Russia&#039;s Game-Changing Strategic Weapons With Arms Control Treaties" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2019/05/nga-sap-thu-khac-tinh-don-tan-cong-toan-cau-cua-my.jpg?fit=624%2C362&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Watch as US Now Tries to Reign in Russia&#039;s Game-Changing Strategic Weapons With Arms Control Treaties" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/watch-as-us-now-tries-to-reign-in-russias-game-changing-strategic-weapons-with-arms-control-treaties/" class="bump-view" data-bump-view="tp">
								Watch as US Now Tries to Reign in Russia&#039;s Game-Changing Strategic Weapons With Arms Control Treaties							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/british-general-in-baghdad-says-no-truth-to-us-claims-iran-is-mobilizing-to-attack-american-forces/" title="British General in Baghdad Says No Truth to US Claims Iran Is Mobilizing to Attack American Forces" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2019/05/n00782202-b.jpg?fit=925%2C665&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="British General in Baghdad Says No Truth to US Claims Iran Is Mobilizing to Attack American Forces" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/british-general-in-baghdad-says-no-truth-to-us-claims-iran-is-mobilizing-to-attack-american-forces/" class="bump-view" data-bump-view="tp">
								British General in Baghdad Says No Truth to US Claims Iran Is Mobilizing to Attack American Forces							</a>
						</div>
												</li>
										<li>
												<a href="https://www.checkpointasia.net/in-1988-the-us-sank-or-disabled-half-of-irans-operational-navy/" title="In 1988 the US Sank or Disabled Half of Iran&#039;s Operational Navy" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2019/05/345-NXPowerLite-Copy.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="In 1988 the US Sank or Disabled Half of Iran&#039;s Operational Navy" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.checkpointasia.net/in-1988-the-us-sank-or-disabled-half-of-irans-operational-navy/" class="bump-view" data-bump-view="tp">
								In 1988 the US Sank or Disabled Half of Iran&#039;s Operational Navy							</a>
						</div>
												</li>
					</ul>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--LiveInternet counter--><script type="text/javascript"><!--
document.write("<a href='//www.liveinternet.ru/click' "+
"target=_blank><img src='//counter.yadro.ru/hit?t44.6;r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";"+Math.random()+
"' alt='' title='LiveInternet' "+
"border='0' width='2' height='2'><\/a>")
//--></script><!--/LiveInternet-->
</div></aside>
</div><!-- #secondary --></div><!-- #container -->


	   </div><!-- #main -->

	   
	   
	   <footer id="footerarea" class="clearfix">
			


<div id="site-generator">
				<div class="container"><div class="copyright">Copyright &copy; 2019</div><!-- .copyright --><div class="footer-right"></div><div style="clear:both;"></div>
			</div><!-- .container -->
			</div><!-- #site-generator --><div class="back-to-top"><a href="#branding"></a></div>		</footer>

		
	</div><!-- .wrapper -->

	
	<div style="display:none">
	</div>
<span style="display:none" class="tl-placeholder-f-type-screen_filler"></span><script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"checkpoint-asia"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"10682 https:\/\/www.checkpointasia.net\/?p=10682","disqusShortname":"checkpoint-asia","disqusTitle":"Chinese Moon Rover Finds Strange Rocks That May Solve the Mystery of Moon\u2019s Mantle","disqusUrl":"https:\/\/www.checkpointasia.net\/chinese-moon-rover-finds-strange-rocks-that-may-solve-the-mystery-of-moons-mantle\/","postId":"10682"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/disqus-conditional-load/assets/js/public/embed-scroll.min.js?ver=11.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201920'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.checkpointasia.net\/wp-content\/plugins\/thrive-leads\/thrive-dashboard","translations":{"Copy":"Copy"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/thrive-leads/tcb/editor/js/dist/frontend.min.js?ver=2.2.0.1'></script>
<script type='text/javascript' src='//www.checkpointasia.net/wp-content/plugins/thrive-leads/js/frontend.min.js?ver=2.1.7.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","nonce":"308cf53f0f","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.checkpointasia.net\/wp-login.php?redirect_to=https%3A%2F%2Fwww.checkpointasia.net%2Fchinese-moon-rover-finds-strange-rocks-that-may-solve-the-mystery-of-moons-mantle%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://checkpointasia.b-cdn.net/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"8e5fce9737","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":5365,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":10682},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"8e5fce9737","ajax_url":"https:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":5365,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":10682},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><script type='text/javascript' src='https://stats.wp.com/e-201920.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'113363501',post:'10682',tz:'2',srv:'www.checkpointasia.net'} ]);
	_stq.push([ 'clickTrackerInit', '113363501', '10682' ]);
</script>
<script type="text/javascript">
 /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
 var disqus_shortname = 'checkpoint-asia'; // required: replace example with your forum shortname
/* * * DON'T EDIT BELOW THIS LINE * * */
 (function () {
 var s = document.createElement('script'); s.async = true;
 s.type = 'text/javascript';
 s.src = '//' + disqus_shortname + '.disqus.com/count.js';
 (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
 }());
 </script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 2.9.7.2 on 2019-05-16 22:33:06 -->