
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

		<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.checkpointasia.net/xmlrpc.php" />
<title>US Vice President Disrespects United Korean Team at Olympics Opening</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Feed" href="http://www.checkpointasia.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Comments Feed" href="http://www.checkpointasia.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; US Vice President Disrespects United Korean Team at Olympics Opening Comments Feed" href="http://www.checkpointasia.net/us-vice-president-disrespects-united-korean-national-team-at-olympics-opening/feed/" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"02","day":"10","post_id":"3802","postname":"us-vice-president-disrespects-united-korean-national-team-at-olympics-opening","author":"markocpa"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='e8b7bbd611887a019d1ca7266e3d02d0' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Checkpoint Asia' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.checkpointasia.net/us-vice-president-disrespects-united-korean-national-team-at-olympics-opening/' />
<meta name='shareaholic:keywords' content='politics, post' />
<meta name='shareaholic:article_published_time' content='2018-02-10T20:51:22+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-02-11T11:41:20+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Marko Marjanović' />
<meta name='shareaholic:site_id' content='e8b7bbd611887a019d1ca7266e3d02d0' />
<meta name='shareaholic:wp_version' content='8.6.5' />
<meta name='shareaholic:image' content='https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/02/222-1.jpg?fit=700%2C467' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.checkpointasia.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='Exq_ppd-styles-css'  href='http://www.checkpointasia.net/wp-content/plugins/exquisite-paypal-donation/exq-ppd.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.checkpointasia.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='travelify-parent-style-css'  href='http://www.checkpointasia.net/wp-content/themes/travelify/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='travelify_style-css'  href='http://www.checkpointasia.net/wp-content/themes/travelify-child/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_ubuntu-css'  href='//fonts.googleapis.com/css?family=Ubuntu&#038;ver=4.9.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.checkpointasia.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.checkpointasia.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bnd = {"is_single":"1","post_id":"3802","ajax_url":"http:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/themes/travelify-child/js/custom.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/themes/travelify/library/js/functions.min.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://www.checkpointasia.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.checkpointasia.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.checkpointasia.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://www.checkpointasia.net/us-vice-president-disrespects-united-korean-national-team-at-olympics-opening/" />
<link rel='shortlink' href='https://wp.me/p7FF1z-Zk' />
<link rel="alternate" type="application/json+oembed" href="http://www.checkpointasia.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.checkpointasia.net%2Fus-vice-president-disrespects-united-korean-national-team-at-olympics-opening%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.checkpointasia.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.checkpointasia.net%2Fus-vice-president-disrespects-united-korean-national-team-at-olympics-opening%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Marko Marjanović"}});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">
        a { color: #008000; }
        #site-title a { color: #000142; }
        #site-title a:hover { color: #000142; }
        .wrapper { background: #F8F8F8; }
        .social-icons ul li a { color: #000142; }
        #main-nav a, #main-nav a:hover,  #main-nav a:focus, #main-nav ul li.current-menu-item a,#main-nav ul li.current_page_ancestor a,#main-nav ul li.current-menu-ancestor a,#main-nav ul li.current_page_item a,#main-nav ul li:hover > a { color: #fff; }
        .widget, article { background: #fff; }
        .entry-title, .entry-title a, .entry-title a:focus, h1, h2, h3, h4, h5, h6, .widget-title  { color: #0a0a0a; }
        a:focus, a:active, a:hover, .tags a:hover, .custom-gallery-title a, .widget-title a, #content ul a:hover,#content ol a:hover, .widget ul li a:hover, .entry-title a:hover, .entry-meta a:hover, #site-generator .copyright a:hover { color: #008000; }
        #main-nav { background: #000142; border-color: #000142; }
        #main-nav ul li ul, body { border-color: #000142; }
        #main-nav a:hover,#main-nav ul li.current-menu-item a,#main-nav ul li.current_page_ancestor a,#main-nav ul li.current-menu-ancestor a,#main-nav ul li.current_page_item a,#main-nav ul li:hover > a, #main-nav li:hover > a,#main-nav ul ul :hover > a,#main-nav a:focus { background: #000142; }
        #main-nav ul li ul li a:hover,#main-nav ul li ul li:hover > a,#main-nav ul li.current-menu-item ul li a:hover { color: #000142; }
        .entry-content { color: #0a0a0a; }
        input[type="reset"], input[type="button"], input[type="submit"], .entry-meta-bar .readmore, #controllers a:hover, #controllers a.active, .pagination span, .pagination a:hover span, .wp-pagenavi .current, .wp-pagenavi a:hover { background: #000142; border-color: #000142 !important; }
        ::selection { background: #000142; }
        blockquote { border-color: #000142; }
        #controllers a:hover, #controllers a.active { color: #000142; }
        input[type="reset"]:hover,input[type="button"]:hover,input[type="submit"]:hover,input[type="reset"]:active,input[type="button"]:active,input[type="submit"]:active, .entry-meta-bar .readmore:hover, .entry-meta-bar .readmore:active, ul.default-wp-page li a:hover, ul.default-wp-page li a:active { background: #000142; border-color: #000142; }
    </style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.post-sub-title a {
	color : #0c0c0c !important;
	    text-decoration: none;
}
#jp-relatedposts .jp-relatedposts-items-visual .jp-relatedposts-post img.jp-relatedposts-post-img {
	  width: 100%;
    left: 0 !important;
    height: auto !important;
    top: 0 !important;
}			</style>
		<style id="yellow-pencil">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</style>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:url" content="http://www.checkpointasia.net/us-vice-president-disrespects-united-korean-national-team-at-olympics-opening/"/>
  <meta property="og:description" content="Before the Olympics US vice president Mike Pence specifically said his mission in traveling there was to prevent North Korean peace overtures. Instead all he has succeeded in showing was how petty, tone-deaf and bellicose the Empire is.

The North Koreans for the first time ever sent a member of t"/>
  <meta property="og:image" content="http://www.checkpointasia.net/wp-content/uploads/2018/02/222-1.jpg"/>
  <meta property="article:published_time" content="2018-02-10T20:51:22+00:00"/>
  <meta property="article:modified_time" content="2018-02-11T11:41:20+00:00" />
  <meta property="og:updated_time" content="2018-02-11T11:41:20+00:00" />
  <meta property="article:section" content="Politics"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="US Vice President Disrespects United Korean Team at Olympics Opening"/>
  <meta itemprop="headline" content="US Vice President Disrespects United Korean Team at Olympics Opening"/>
  <meta itemprop="description" content="Before the Olympics US vice president Mike Pence specifically said his mission in traveling there was to prevent North Korean peace overtures. Instead all he has succeeded in showing was how petty, tone-deaf and bellicose the Empire is.

The North Koreans for the first time ever sent a member of t"/>
  <meta itemprop="image" content="http://www.checkpointasia.net/wp-content/uploads/2018/02/222-1.jpg"/>
  <meta itemprop="datePublished" content="2018-02-10"/>
  <meta itemprop="dateModified" content="2018-02-11T11:41:20+00:00" />
  <meta itemprop="author" content="Marko Marjanović"/>
  <!--<meta itemprop="publisher" content="Checkpoint Asia"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="US Vice President Disrespects United Korean Team at Olympics Opening"/>
  <meta name="twitter:url" content="http://www.checkpointasia.net/us-vice-president-disrespects-united-korean-national-team-at-olympics-opening/"/>
  <meta name="twitter:description" content="Before the Olympics US vice president Mike Pence specifically said his mission in traveling there was to prevent North Korean peace overtures. Instead all he has succeeded in showing was how petty, tone-deaf and bellicose the Empire is.

The North Koreans for the first time ever sent a member of t"/>
  <meta name="twitter:image" content="http://www.checkpointasia.net/wp-content/uploads/2018/02/222-1.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3.1 -->
	

</head>

<body class="post-template-default single single-post postid-3802 single-format-standard custom-background ">
	
	<div class="wrapper">
				<header id="branding" >
				
	<div class="container clearfix">
		<div class="hgroup-wrap clearfix">
					<section class="hgroup-right">
											</section><!-- .hgroup-right -->
				<hgroup id="site-logo" class="clearfix">
					
				</hgroup><!-- #site-logo -->

		</div><!-- .hgroup-wrap -->
	</div><!-- .container -->
		<nav id="main-nav" class="clearfix">
					<div class="container clearfix"><ul class="root"><li id="menu-item-634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-634"><a href="http://www.checkpointasia.net/">Home</a></li>
<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-646"><a href="http://www.checkpointasia.net/category/politics/">Politics</a></li>
<li id="menu-item-647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647"><a href="http://www.checkpointasia.net/category/war/">War</a></li>
<li id="menu-item-1190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1190"><a href="http://www.checkpointasia.net/category/financ/">Finance</a></li>
<li id="menu-item-648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-648"><a href="http://www.checkpointasia.net/category/society/">Society</a></li>
<li id="menu-item-710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="http://www.checkpointasia.net/category/history/">History</a></li>
<li id="menu-item-635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635"><a href="http://www.checkpointasia.net/about/">About</a></li>
<li id="menu-item-636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636"><a href="http://www.checkpointasia.net/team/">Team</a></li>
<li id="menu-item-637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637"><a href="http://www.checkpointasia.net/contact/">Contact</a></li>
<li id="menu-item-641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-641"><a href="http://www.checkpointasia.net/submissions/">Submissions</a></li>
<li id="menu-item-644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-644"><a href="http://www.checkpointasia.net/support/">Support</a></li>
<li id="menu-item-711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711"><a href="http://www.checkpointasia.net/category/books/">Books</a></li>
</ul></div><!-- .container -->
					</nav><!-- #main-nav -->				</header>
		
				<div id="main" class="container clearfix">

<div id="container">
	

<div id="primary" class="no-margin-left">
   <div id="content">	<section id="post-3802" class="post-3802 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
		<article>

			
			<header class="entry-header">
    			<h2 class="entry-title">
    				US Vice President Disrespects United Korean Team at Olympics Opening    			</h2><!-- .entry-title -->								<div class="entry-title">				<h3 class="post-sub-title"><a href="http://www.checkpointasia.net/us-vice-president-disrespects-united-korean-national-team-at-olympics-opening/">Mike Pence spits on the Korean people for aspiring to unity and peace</h3></a>				</div>
  		</header>

  		
  		
  			<div class="entry-meta-bar clearfix">
    			<div class="entry-meta">
	    				<span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.checkpointasia.net/author/markocpa/">Marko Marjanović</a></span></span><span class="posted-on"><a href="http://www.checkpointasia.net/us-vice-president-disrespects-united-korean-national-team-at-olympics-opening/" rel="bookmark"><time class="entry-date published" datetime="2018-02-10T20:51:22+00:00">10 Feb 18</time><time class="updated" datetime="2018-02-11T11:41:20+00:00">11 Feb 18</time></a></span>	    					             		<span class="category"><a href="http://www.checkpointasia.net/category/politics/" rel="category tag">Politics</a></span>												<span class="view-info">498</span>
	             		    					             		<span class="comments"><a href="http://www.checkpointasia.net/us-vice-president-disrespects-united-korean-national-team-at-olympics-opening/#comments"><span class="dsq-postid" data-dsqidentifier="3802 http://www.checkpointasia.net/?p=3802">1</span></a></span>
	             	    			</div><!-- .entry-meta -->
    		</div>

				
				
  			<div class="entry-content clearfix">
    			<div class='shareaholic-canvas' data-app='share_buttons' data-title='US Vice President Disrespects United Korean Team at Olympics Opening' data-link='http://www.checkpointasia.net/us-vice-president-disrespects-united-korean-national-team-at-olympics-opening/' data-app-id='25533197' data-app-id-name='post_above_content'></div><div id="attachment_3805" style="max-width: 610px" class="wp-caption alignnone"><img data-attachment-id="3805" data-permalink="http://www.checkpointasia.net/us-vice-president-disrespects-united-korean-national-team-at-olympics-opening/222-6/" data-orig-file="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/02/222-1.jpg?fit=1156%2C771" data-orig-size="1156,771" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518210703&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="222" data-image-description="" data-medium-file="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/02/222-1.jpg?fit=600%2C400" data-large-file="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/02/222-1.jpg?fit=700%2C467" class="size-medium wp-image-3805" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/02/222-1.jpg?resize=600%2C400" alt="" width="600" height="400" srcset="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/02/222-1.jpg?resize=600%2C400 600w, https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/02/222-1.jpg?resize=768%2C512 768w, https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/02/222-1.jpg?resize=750%2C500 750w, https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/02/222-1.jpg?resize=300%2C200 300w, https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/02/222-1.jpg?w=1156 1156w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /><p class="wp-caption-text"><em>After being treated as guest of honor Pence fails to do South Koreans a basic courtesy</em></p></div>
<p>Before the Olympics US vice president Mike Pence specifically said his mission in traveling there was to <a href="https://www.antiwar.com/blog/2018/01/24/vice-president-pence-at-olympics-to-prevent-north-korea-peace-overtures/">prevent North Korean peace overtures</a>. Instead all he has succeeded in showing was how petty, tone-deaf and bellicose the Empire is.</p>
<p>The North Koreans for the first time ever sent a member of the Kim family for a visit, and <a href="http://www.bbc.com/news/world-asia-43014269">invited the South Korean prime minister</a> for a summit in Pyongyand. Koreans, north and south, moreover used the opportunity for a <a href="https://edition.cnn.com/2018/02/09/sport/winter-olympics-opening-ceremony-intl/index.html">historic handshake</a>, and to march under a united flag.</p>
<p>Mike Pence instead <a href="https://www.cbssports.com/olympics/news/2018-olympics-mike-pence-doesnt-stand-for-korea-skips-meal-with-north-koreans/">refused to stand up</a> when the united Korean team entered the stadium — along his wife the only person in the VIP lodge to do so — then snubbed the North Korean delegation at a reception thrown by hist South Korean hosts.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Vice President Mike Pence is sitting only a few feet away from Kim Yo Jong, who is the very powerful sister of North Korean dictator Kim Jong Un during the winter Olympics <a href="https://twitter.com/hashtag/OpeningCeremony?src=hash&amp;ref_src=twsrc%5Etfw">#OpeningCeremony</a> in South Korea. The two don&#39;t appear to have spoken to each other. <a href="https://t.co/ZyZwFYou1W">pic.twitter.com/ZyZwFYou1W</a></p>
<p>&mdash; David Hookstead (@dhookstead) <a href="https://twitter.com/dhookstead/status/961950374436528128?ref_src=twsrc%5Etfw">February 9, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>As Koreans celebrate <a href="http://www.theamericanconservative.com/articles/dont-be-cynical-about-an-olympics-detente-with-north-korea/">a hopeful Olympics truce</a> Pence acts as a petulant child because the development threatens the permanent crisis the US so badly needs in East Asia.</p>
<p>His performance was so inflammatory that the US leadership is now <a href="https://edition.cnn.com/2018/02/09/politics/pence-no-north-korea-snub/index.html">backtracking</a> and saying that Pence didn&#8217;t deliberately snub the North Koreans, but the far bigger insult was Pence not standing up for the Korean team along with his hosts.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Pence takes a knee to protest peace. This could ultimately be a positive development, sidelining the historically rejectionist US as Koreans courageously overcome an American-imposed divide. <a href="https://t.co/xSkFaH43VY">https://t.co/xSkFaH43VY</a></p>
<p>&mdash; Max Blumenthal (@MaxBlumenthal) <a href="https://twitter.com/MaxBlumenthal/status/962337823146856454?ref_src=twsrc%5Etfw">February 10, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>If anything good may come from Pence&#8217;s antics it may be that it helps South Koreans recognize the Empire is not their friend, certainly not the friend of Korean unity or peace on the peninsula.</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='US Vice President Disrespects United Korean Team at Olympics Opening' data-link='http://www.checkpointasia.net/us-vice-president-disrespects-united-korean-national-team-at-olympics-opening/' data-app-id='25533193' data-app-id-name='post_below_content'></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  			</div>

  						<ul class="default-wp-page clearfix">
				<li class="previous"><a href="http://www.checkpointasia.net/syrian-army-rains-shells-on-turkish-troops-in-rebel-held-idlib-1-dead-6-wounded/" rel="prev"><span class="meta-nav">&larr;</span> Syrian Army Rains Shells on Turkish Troops in Rebel-Held Idlib. 1 Dead, 6 Wounded</a></li>
				<li class="next"></li>
			</ul>
			
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
				
	
			</div>
	</div>
	
		
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://www.checkpointasia.net/us-vice-president-disrespects-united-korean-national-team-at-olympics-opening/';
		var disqus_identifier = '3802 http://www.checkpointasia.net/?p=3802';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'checkpoint-asia';
		var disqus_title = "US Vice President Disrespects United Korean Team at Olympics Opening";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=3802';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/www.checkpointasia.net\/us-vice-president-disrespects-united-korean-national-team-at-olympics-opening\/trackback\/"		};
	/* ]]> */
	</script>
			
		</article>
	</section>
</div><!-- #content --></div><!-- #primary -->


<div id="secondary">
	

<aside id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/CheckpointAsia/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CheckpointAsia/"><a href="https://www.facebook.com/CheckpointAsia/"></a></blockquote></div>
		</div>
		</aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Most Read</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://www.checkpointasia.net/syria-downs-israeli-f-16-attacking-damascus-target/" title="Syria Downs Israeli F-16 Attacking Its Palmyra Airbase &#039;T4&#039;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/02/narrowF16.jpg?fit=657%2C438&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Syria Downs Israeli F-16 Attacking Its Palmyra Airbase &#039;T4&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.checkpointasia.net/syria-downs-israeli-f-16-attacking-damascus-target/" class="bump-view" data-bump-view="tp">
								Syria Downs Israeli F-16 Attacking Its Palmyra Airbase &#039;T4&#039;							</a>
						</div>
											</li>
									<li>
												<a href="http://www.checkpointasia.net/us-vice-president-disrespects-united-korean-national-team-at-olympics-opening/" title="US Vice President Disrespects United Korean Team at Olympics Opening" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/02/222-1.jpg?fit=1156%2C771&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="US Vice President Disrespects United Korean Team at Olympics Opening" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.checkpointasia.net/us-vice-president-disrespects-united-korean-national-team-at-olympics-opening/" class="bump-view" data-bump-view="tp">
								US Vice President Disrespects United Korean Team at Olympics Opening							</a>
						</div>
											</li>
									<li>
												<a href="http://www.checkpointasia.net/syrian-army-rains-shells-on-turkish-troops-in-rebel-held-idlib-1-dead-6-wounded/" title="Syrian Army Rains Shells on Turkish Troops in Rebel-Held Idlib. 1 Dead, 6 Wounded" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/02/tkc2.jpg?fit=600%2C344&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Syrian Army Rains Shells on Turkish Troops in Rebel-Held Idlib. 1 Dead, 6 Wounded" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.checkpointasia.net/syrian-army-rains-shells-on-turkish-troops-in-rebel-held-idlib-1-dead-6-wounded/" class="bump-view" data-bump-view="tp">
								Syrian Army Rains Shells on Turkish Troops in Rebel-Held Idlib. 1 Dead, 6 Wounded							</a>
						</div>
											</li>
									<li>
												<a href="http://www.checkpointasia.net/us-kills-100-syrian-soldiers-in-defensive-strikes/" title="US &#039;Defensively&#039; Bombs Syrian Army, Kills 100 of Its Soldiers" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/02/222.jpg?fit=658%2C439&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="US &#039;Defensively&#039; Bombs Syrian Army, Kills 100 of Its Soldiers" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.checkpointasia.net/us-kills-100-syrian-soldiers-in-defensive-strikes/" class="bump-view" data-bump-view="tp">
								US &#039;Defensively&#039; Bombs Syrian Army, Kills 100 of Its Soldiers							</a>
						</div>
											</li>
									<li>
												<a href="http://www.checkpointasia.net/un-sanctions-forbid-north-korea-hockey-players-getting-hockey-sticks/" title="UN Sanctions Forbid North Korea Hockey Players Getting Hockey Sticks" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/02/lead_960.jpg?fit=960%2C570&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="UN Sanctions Forbid North Korea Hockey Players Getting Hockey Sticks" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.checkpointasia.net/un-sanctions-forbid-north-korea-hockey-players-getting-hockey-sticks/" class="bump-view" data-bump-view="tp">
								UN Sanctions Forbid North Korea Hockey Players Getting Hockey Sticks							</a>
						</div>
											</li>
				</ul>
</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><!--LiveInternet counter--><script type="text/javascript"><!--
document.write("<a href='//www.liveinternet.ru/click' "+
"target=_blank><img src='//counter.yadro.ru/hit?t44.6;r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";"+Math.random()+
"' alt='' title='LiveInternet' "+
"border='0' width='31' height='31'><\/a>")
//--></script><!--/LiveInternet--></div>
		</aside>
</div><!-- #secondary --></div><!-- #container -->


	   </div><!-- #main -->

	   
	   
	   <footer id="footerarea" class="clearfix">
			


<div id="site-generator">
				<div class="container"><div class="copyright">Copyright &copy; 2018</div><!-- .copyright --><div class="footer-right"></div><div style="clear:both;"></div>
			</div><!-- .container -->
			</div><!-- #site-generator --><div class="back-to-top"><a href="#branding"></a></div>		</footer>

		
	</div><!-- .wrapper -->

	
		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=11178155;
			var sc_security="bb55cd95";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/11178155/0/bb55cd95/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
			<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.checkpointasia.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","nonce":"4c79e7aa13","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.checkpointasia.net\/wp-login.php?redirect_to=http%3A%2F%2Fwww.checkpointasia.net%2Fus-vice-president-disrespects-united-korean-national-team-at-olympics-opening%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script  type="text/javascript">

    var disqus_shortname = "checkpoint-asia";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script   type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'checkpoint-asia';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script><script type='text/javascript' src='https://stats.wp.com/e-201806.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'113363501',post:'3802',tz:'0',srv:'www.checkpointasia.net'} ]);
	_stq.push([ 'clickTrackerInit', '113363501', '3802' ]);
</script>

</body>
</html>
<!-- Page generated by LiteSpeed Cache 1.8.3 on 2018-02-11 13:17:37 -->