
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

		<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.checkpointasia.net/xmlrpc.php" />
<title>Erdogan Threatens to Invade US-Occupied Syria, Demands US Retreats in Advance</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Feed" href="http://www.checkpointasia.net/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Comments Feed" href="http://www.checkpointasia.net/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Erdogan Threatens to Invade US-Occupied Syria, Demands US Retreats in Advance Comments Feed" href="http://www.checkpointasia.net/index.php/2018/01/29/erdogan-threatens-to-invade-us-occupied-syria-demands-us-retreats-in-advance/feed/" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"01","day":"29","post_id":"3502","postname":"erdogan-threatens-to-invade-us-occupied-syria-demands-us-retreats-in-advance","author":"markocpa"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='e8b7bbd611887a019d1ca7266e3d02d0' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Checkpoint Asia' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.checkpointasia.net/index.php/2018/01/29/erdogan-threatens-to-invade-us-occupied-syria-demands-us-retreats-in-advance/' />
<meta name='shareaholic:keywords' content='politics, war, post' />
<meta name='shareaholic:article_published_time' content='2018-01-29T16:40:14+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-01-29T16:41:17+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Marko Marjanović' />
<meta name='shareaholic:site_id' content='e8b7bbd611887a019d1ca7266e3d02d0' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/01/1060963185.jpg?fit=700%2C366' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.checkpointasia.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='Exq_ppd-styles-css'  href='http://www.checkpointasia.net/wp-content/plugins/exquisite-paypal-donation/exq-ppd.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='travelify-parent-style-css'  href='http://www.checkpointasia.net/wp-content/themes/travelify/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='travelify_style-css'  href='http://www.checkpointasia.net/wp-content/themes/travelify-child/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_ubuntu-css'  href='//fonts.googleapis.com/css?family=Ubuntu&#038;ver=4.9.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.checkpointasia.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.checkpointasia.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bnd = {"is_single":"1","post_id":"3502","ajax_url":"http:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/themes/travelify-child/js/custom.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/themes/travelify/library/js/functions.min.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='http://www.checkpointasia.net/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.checkpointasia.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.checkpointasia.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="http://www.checkpointasia.net/index.php/2018/01/29/erdogan-threatens-to-invade-us-occupied-syria-demands-us-retreats-in-advance/" />
<link rel='shortlink' href='https://wp.me/p7FF1z-Uu' />
<link rel="alternate" type="application/json+oembed" href="http://www.checkpointasia.net/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.checkpointasia.net%2Findex.php%2F2018%2F01%2F29%2Ferdogan-threatens-to-invade-us-occupied-syria-demands-us-retreats-in-advance%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.checkpointasia.net/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.checkpointasia.net%2Findex.php%2F2018%2F01%2F29%2Ferdogan-threatens-to-invade-us-occupied-syria-demands-us-retreats-in-advance%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Marko Marjanović"}});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">
        a { color: #008000; }
        #site-title a { color: #000142; }
        #site-title a:hover { color: #000142; }
        .wrapper { background: #F8F8F8; }
        .social-icons ul li a { color: #000142; }
        #main-nav a, #main-nav a:hover,  #main-nav a:focus, #main-nav ul li.current-menu-item a,#main-nav ul li.current_page_ancestor a,#main-nav ul li.current-menu-ancestor a,#main-nav ul li.current_page_item a,#main-nav ul li:hover > a { color: #fff; }
        .widget, article { background: #fff; }
        .entry-title, .entry-title a, .entry-title a:focus, h1, h2, h3, h4, h5, h6, .widget-title  { color: #0a0a0a; }
        a:focus, a:active, a:hover, .tags a:hover, .custom-gallery-title a, .widget-title a, #content ul a:hover,#content ol a:hover, .widget ul li a:hover, .entry-title a:hover, .entry-meta a:hover, #site-generator .copyright a:hover { color: #008000; }
        #main-nav { background: #000142; border-color: #000142; }
        #main-nav ul li ul, body { border-color: #000142; }
        #main-nav a:hover,#main-nav ul li.current-menu-item a,#main-nav ul li.current_page_ancestor a,#main-nav ul li.current-menu-ancestor a,#main-nav ul li.current_page_item a,#main-nav ul li:hover > a, #main-nav li:hover > a,#main-nav ul ul :hover > a,#main-nav a:focus { background: #000142; }
        #main-nav ul li ul li a:hover,#main-nav ul li ul li:hover > a,#main-nav ul li.current-menu-item ul li a:hover { color: #000142; }
        .entry-content { color: #0a0a0a; }
        input[type="reset"], input[type="button"], input[type="submit"], .entry-meta-bar .readmore, #controllers a:hover, #controllers a.active, .pagination span, .pagination a:hover span, .wp-pagenavi .current, .wp-pagenavi a:hover { background: #000142; border-color: #000142 !important; }
        ::selection { background: #000142; }
        blockquote { border-color: #000142; }
        #controllers a:hover, #controllers a.active { color: #000142; }
        input[type="reset"]:hover,input[type="button"]:hover,input[type="submit"]:hover,input[type="reset"]:active,input[type="button"]:active,input[type="submit"]:active, .entry-meta-bar .readmore:hover, .entry-meta-bar .readmore:active, ul.default-wp-page li a:hover, ul.default-wp-page li a:active { background: #000142; border-color: #000142; }
    </style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.post-sub-title a {
	color : #0c0c0c !important;
	    text-decoration: none;
}
#jp-relatedposts .jp-relatedposts-items-visual .jp-relatedposts-post img.jp-relatedposts-post-img {
	  width: 100%;
    left: 0 !important;
    height: auto !important;
    top: 0 !important;
}			</style>
		<style id="yellow-pencil">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</style>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:url" content="http://www.checkpointasia.net/index.php/2018/01/29/erdogan-threatens-to-invade-us-occupied-syria-demands-us-retreats-in-advance/"/>
  <meta property="og:description" content="As Turkish military and Syrian Islamist rebels in their employ try to overrun the Kurdish-held Afrin enclave in northwestern Syria where there is no US presence, they have has also stepped up the pace of airstrikes, artillery barrages and ground skirmishes against the Kurdish YPG militia near the th"/>
  <meta property="og:image" content="http://www.checkpointasia.net/wp-content/uploads/2018/01/1060963185.jpg"/>
  <meta property="article:published_time" content="2018-01-29T16:40:14+00:00"/>
  <meta property="article:modified_time" content="2018-01-29T16:41:17+00:00" />
  <meta property="og:updated_time" content="2018-01-29T16:41:17+00:00" />
  <meta property="article:section" content="Politics"/>
  <meta property="article:section" content="War"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Erdogan Threatens to Invade US-Occupied Syria, Demands US Retreats in Advance"/>
  <meta itemprop="headline" content="Erdogan Threatens to Invade US-Occupied Syria, Demands US Retreats in Advance"/>
  <meta itemprop="description" content="As Turkish military and Syrian Islamist rebels in their employ try to overrun the Kurdish-held Afrin enclave in northwestern Syria where there is no US presence, they have has also stepped up the pace of airstrikes, artillery barrages and ground skirmishes against the Kurdish YPG militia near the th"/>
  <meta itemprop="image" content="http://www.checkpointasia.net/wp-content/uploads/2018/01/1060963185.jpg"/>
  <meta itemprop="datePublished" content="2018-01-29"/>
  <meta itemprop="dateModified" content="2018-01-29T16:41:17+00:00" />
  <meta itemprop="author" content="Marko Marjanović"/>
  <!--<meta itemprop="publisher" content="Checkpoint Asia"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Erdogan Threatens to Invade US-Occupied Syria, Demands US Retreats in Advance"/>
  <meta name="twitter:url" content="http://www.checkpointasia.net/index.php/2018/01/29/erdogan-threatens-to-invade-us-occupied-syria-demands-us-retreats-in-advance/"/>
  <meta name="twitter:description" content="As Turkish military and Syrian Islamist rebels in their employ try to overrun the Kurdish-held Afrin enclave in northwestern Syria where there is no US presence, they have has also stepped up the pace of airstrikes, artillery barrages and ground skirmishes against the Kurdish YPG militia near the th"/>
  <meta name="twitter:image" content="http://www.checkpointasia.net/wp-content/uploads/2018/01/1060963185.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3 -->
	

</head>

<body class="post-template-default single single-post postid-3502 single-format-standard custom-background ">
	
	<div class="wrapper">
				<header id="branding" >
				
	<div class="container clearfix">
		<div class="hgroup-wrap clearfix">
					<section class="hgroup-right">
											</section><!-- .hgroup-right -->
				<hgroup id="site-logo" class="clearfix">
					
				</hgroup><!-- #site-logo -->

		</div><!-- .hgroup-wrap -->
	</div><!-- .container -->
		<nav id="main-nav" class="clearfix">
					<div class="container clearfix"><ul class="root"><li id="menu-item-634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-634"><a href="http://www.checkpointasia.net/">Home</a></li>
<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-646"><a href="http://www.checkpointasia.net/index.php/category/politics/">Politics</a></li>
<li id="menu-item-647" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-647"><a href="http://www.checkpointasia.net/index.php/category/war/">War</a></li>
<li id="menu-item-1190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1190"><a href="http://www.checkpointasia.net/index.php/category/financ/">Finance</a></li>
<li id="menu-item-648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-648"><a href="http://www.checkpointasia.net/index.php/category/society/">Society</a></li>
<li id="menu-item-710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="http://www.checkpointasia.net/index.php/category/history/">History</a></li>
<li id="menu-item-635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635"><a href="http://www.checkpointasia.net/index.php/about/">About</a></li>
<li id="menu-item-636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636"><a href="http://www.checkpointasia.net/index.php/team/">Team</a></li>
<li id="menu-item-637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637"><a href="http://www.checkpointasia.net/index.php/contact/">Contact</a></li>
<li id="menu-item-641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-641"><a href="http://www.checkpointasia.net/index.php/submissions/">Submissions</a></li>
<li id="menu-item-644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-644"><a href="http://www.checkpointasia.net/index.php/support/">Support</a></li>
<li id="menu-item-711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711"><a href="http://www.checkpointasia.net/index.php/category/books/">Books</a></li>
</ul></div><!-- .container -->
					</nav><!-- #main-nav -->				</header>
		
				<div id="main" class="container clearfix">

<div id="container">
	

<div id="primary" class="no-margin-left">
   <div id="content">	<section id="post-3502" class="post-3502 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-war">
		<article>

			
			<header class="entry-header">
    			<h2 class="entry-title">
    				Erdogan Threatens to Invade US-Occupied Syria, Demands US Retreats in Advance    			</h2><!-- .entry-title -->								<div class="entry-title">				<h3 class="post-sub-title"><a href="http://www.checkpointasia.net/index.php/2018/01/29/erdogan-threatens-to-invade-us-occupied-syria-demands-us-retreats-in-advance/">We're closest to an inter-NATO war since the 1974 Turkish-Greek war over Cyprus</h3></a>				</div>
  		</header>

  		
  		
  			<div class="entry-meta-bar clearfix">
    			<div class="entry-meta">
	    				<span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.checkpointasia.net/index.php/author/markocpa/">Marko Marjanović</a></span></span><span class="posted-on"><a href="http://www.checkpointasia.net/index.php/2018/01/29/erdogan-threatens-to-invade-us-occupied-syria-demands-us-retreats-in-advance/" rel="bookmark"><time class="entry-date published" datetime="2018-01-29T16:40:14+00:00">29 Jan 18</time><time class="updated" datetime="2018-01-29T16:41:17+00:00">29 Jan 18</time></a></span>	    					             		<span class="category"><a href="http://www.checkpointasia.net/index.php/category/politics/" rel="category tag">Politics</a>, <a href="http://www.checkpointasia.net/index.php/category/war/" rel="category tag">War</a></span>												<span class="view-info">15</span>
	             		    					             		<span class="comments"><a href="http://www.checkpointasia.net/index.php/2018/01/29/erdogan-threatens-to-invade-us-occupied-syria-demands-us-retreats-in-advance/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="3502 http://www.checkpointasia.net/?p=3502">0</span></a></span>
	             	    			</div><!-- .entry-meta -->
    		</div>

				
				
  			<div class="entry-content clearfix">
    			<div class='shareaholic-canvas' data-app-id='25533197' data-app-id-name='post_above_content' data-app='share_buttons' data-title='Erdogan Threatens to Invade US-Occupied Syria, Demands US Retreats in Advance' data-link='http://www.checkpointasia.net/index.php/2018/01/29/erdogan-threatens-to-invade-us-occupied-syria-demands-us-retreats-in-advance/' data-summary=''></div><div id="attachment_3519" style="max-width: 890px" class="wp-caption alignnone"><img data-attachment-id="3519" data-permalink="http://www.checkpointasia.net/index.php/2018/01/29/erdogan-threatens-to-invade-us-occupied-syria-demands-us-retreats-in-advance/attachment/1060963185/" data-orig-file="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/01/1060963185.jpg?fit=880%2C460" data-orig-size="880,460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1060963185" data-image-description="" data-medium-file="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/01/1060963185.jpg?fit=600%2C314" data-large-file="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/01/1060963185.jpg?fit=700%2C366" class="wp-image-3519 size-full" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/01/1060963185.jpg?resize=700%2C366" alt="" width="700" height="366" srcset="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/01/1060963185.jpg?w=880 880w, https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/01/1060963185.jpg?resize=600%2C314 600w, https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/01/1060963185.jpg?resize=768%2C401 768w, https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/01/1060963185.jpg?resize=750%2C392 750w, https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/01/1060963185.jpg?resize=300%2C157 300w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /><p class="wp-caption-text"><em>Turkish hardware arrayed against the Kurds in Afrin</em></p></div>
<p>As Turkish military and Syrian Islamist rebels in their employ <a href="http://www.checkpointasia.net/index.php/2018/01/22/turkey-invades-kurdish-held-syria/">try to overrun the Kurdish-held Afrin enclave</a> in northwestern Syria where there is no US presence, they have has also <a href="http://www.checkpointasia.net/index.php/2018/01/24/turkey-shells-bombs-us-partner-forces-in-syria-all-along-the-border-us-dares-do-nothing/">stepped up the pace of airstrikes, artillery barrages</a> and ground skirmishes against the Kurdish YPG militia near the the northern Syrian city of Manbij where the Kurdish forces are closely intertwined with US troops.</p>
<p>It is almost certain that US troops are in some way involved in these clashes and occasionally imperiled by the rebels and the Turks, seeing how not only do we know that they are there, but that the Pentagon has confirmed earlier this month that <a href="http://www.checkpointasia.net/index.php/2018/01/25/syrian-rebels-and-us-troops-have-been-clashing-for-months-but-pentagon-has-been-keeping-it-under-wraps/">US troops in that area are &#8220;regularly&#8221; fired upon and &#8220;occasionally&#8221; fire back</a>.</p>
<p>So in fact, taking place in Manbij are acts of war of one NATO member against another. There is non-trivial chance this will degrade into a full-blown Turkish-American clash.</p>
<p>The Turkish leader, Erdogan has now promised that when the Turkish-rebel coalition is successful in Afrin he will launch <a href="http://www.hurriyetdailynews.com/turkish-operations-in-syria-to-reach-up-to-manbij-and-iraqi-border-erdogan-126331">another offensive to dislodge the US-backed Kurdish militias from Manbij</a> as well:</p>
<blockquote><p>“’Operation Olive Branch’ will continue until it reaches its goals. We will rid Manbij of terrorists, as was promised to us before. Our battles will continue until no terrorist is left right up to our border with Iraq,” Erdoğan said in an address to ruling Justice and Development Party (AKP) colleagues in Ankara on Jan. 26.</p></blockquote>
<p>Meanwhile Erdogan&#8217;s foreign minister has said <a href="https://www.voanews.com/a/turkey-us-syria-manbij/4227569.html">Ankara wants to see US withdraw from Manbij immediately</a>.</p>
<p><img data-attachment-id="3513" data-permalink="http://www.checkpointasia.net/index.php/2018/01/29/erdogan-threatens-to-invade-us-occupied-syria-demands-us-retreats-in-advance/33-6/" data-orig-file="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/01/33-1.jpg?fit=800%2C500" data-orig-size="800,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="33" data-image-description="" data-medium-file="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/01/33-1.jpg?fit=600%2C375" data-large-file="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/01/33-1.jpg?fit=700%2C438" class="wp-image-3513 size-full" style="font-family: inherit; font-style: inherit; font-weight: inherit;" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/01/33-1.jpg?resize=700%2C438" alt="" width="700" height="438" srcset="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/01/33-1.jpg?w=800 800w, https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/01/33-1.jpg?resize=600%2C375 600w, https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/01/33-1.jpg?resize=768%2C480 768w, https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/01/33-1.jpg?resize=750%2C469 750w, https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/01/33-1.jpg?resize=300%2C188 300w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p><em>Turkish strikes on Kurdish-US held Manbij territory on January 26th</em></p>
<p>The Turkish leader being a notorious blowhard it would be easy to dismiss all of this as more of Erdogan&#8217;s bluster. After all the promise to march onto Manbij was made in a speech to his party faithful. His minister likewise was speaking to a smattering of Turkish journalists.</p>
<p>Trouble is most people, including me, likewise dismissed his threats that he would invade Afrin, but finally he did. He is a blowhard who occasionally carries out his threats and isn&#8217;t afraid to roll the dice as the Russian air force, Assad, ISIS, Gulenists, Turkish Kurds and others Erdogan has struck unexpectedly, often in the back, can attest to.</p>
<p>A NATO-on-NATO clash in Syria is perhaps not likely, but it would take a braver man than I to rule out completely.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">US officials tell CNN that US troops continue overt patrols near Manbij, Syria. Officials say Turkish-backed rebels in the area regularly fire on these patrols &amp; US forces occasionally return fire. One official  said US troops in the Manbij area came under fire “in the last week&quot; <a href="https://t.co/F1dQI4EfQS">https://t.co/F1dQI4EfQS</a></p>
<p>&mdash; Ryan Browne (@rabrowne75) <a href="https://twitter.com/rabrowne75/status/954379535348322304?ref_src=twsrc%5Etfw">January 19, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Kurdish YPG took Manbij from ISIS with extensive US help in the spring of 2016. At the time Erdogan threatened the YPG crossing over from Kobane to Euphrates&#8217; right bank was a red line for Ankara that would prompt a Turkish military intervention.</p>
<p>US backed the Kurdish offensive anyway, but assured Turkey that once the military part of the offensive was over YPG fighters would retreat back east across the river.</p>
<p>This never happened and the area, mainly populated by Arabs, continues to be heavily garrisoned by Kurdish fighters to this day.</p>
<p>The Kurdish offensive against Manbij then directly led to the Turkish Euphrates Shield offensive to take ISIS-held al-Bab in northern Syria and therefore eliminate the possibility the Kurd could link up Kobane and Afrin as was their strategic goal.</p>
<div class='shareaholic-canvas' data-app-id='25533193' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Erdogan Threatens to Invade US-Occupied Syria, Demands US Retreats in Advance' data-link='http://www.checkpointasia.net/index.php/2018/01/29/erdogan-threatens-to-invade-us-occupied-syria-demands-us-retreats-in-advance/' data-summary=''></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  			</div>

  						<ul class="default-wp-page clearfix">
				<li class="previous"><a href="http://www.checkpointasia.net/index.php/2018/01/25/syrian-rebels-and-us-troops-have-been-clashing-for-months-but-pentagon-has-been-keeping-it-under-wraps/" rel="prev"><span class="meta-nav">&larr;</span> Syrian Rebels and US Troops Have Been Clashing for Months, but Pentagon Has Been Keeping It Under Wraps</a></li>
				<li class="next"></li>
			</ul>
			
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
		
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://www.checkpointasia.net/index.php/2018/01/29/erdogan-threatens-to-invade-us-occupied-syria-demands-us-retreats-in-advance/';
		var disqus_identifier = '3502 http://www.checkpointasia.net/?p=3502';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'checkpoint-asia';
		var disqus_title = "Erdogan Threatens to Invade US-Occupied Syria, Demands US Retreats in Advance";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=3502';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/www.checkpointasia.net\/index.php\/2018\/01\/29\/erdogan-threatens-to-invade-us-occupied-syria-demands-us-retreats-in-advance\/trackback\/"		};
	/* ]]> */
	</script>
			
		</article>
	</section>
</div><!-- #content --></div><!-- #primary -->


<div id="secondary">
	

<aside id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/CheckpointAsia/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CheckpointAsia/"><a href="https://www.facebook.com/CheckpointAsia/"></a></blockquote></div>
		</div>
		</aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Most Read</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://www.checkpointasia.net/index.php/2018/01/25/syrian-rebels-and-us-troops-have-been-clashing-for-months-but-pentagon-has-been-keeping-it-under-wraps/" title="Syrian Rebels and US Troops Have Been Clashing for Months, but Pentagon Has Been Keeping It Under Wraps" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/01/2cd08ac90643412da5d0433634e8e951-001.jpg?fit=900%2C600&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Syrian Rebels and US Troops Have Been Clashing for Months, but Pentagon Has Been Keeping It Under Wraps" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.checkpointasia.net/index.php/2018/01/25/syrian-rebels-and-us-troops-have-been-clashing-for-months-but-pentagon-has-been-keeping-it-under-wraps/" class="bump-view" data-bump-view="tp">
								Syrian Rebels and US Troops Have Been Clashing for Months, but Pentagon Has Been Keeping It Under Wraps							</a>
						</div>
											</li>
									<li>
												<a href="http://www.checkpointasia.net/index.php/2017/12/02/the-unlikely-story-of-south-koreas-russian-tanks/" title="The Unlikely Story of South Korea&#039;s Russian Tanks" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2017/12/777-1.jpg?fit=800%2C490&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Unlikely Story of South Korea&#039;s Russian Tanks" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.checkpointasia.net/index.php/2017/12/02/the-unlikely-story-of-south-koreas-russian-tanks/" class="bump-view" data-bump-view="tp">
								The Unlikely Story of South Korea&#039;s Russian Tanks							</a>
						</div>
											</li>
									<li>
												<a href="http://www.checkpointasia.net/index.php/2018/01/24/turkey-shells-bombs-us-partner-forces-in-syria-all-along-the-border-us-dares-do-nothing/" title="Turkey Bombarding US &quot;Partner Forces&quot; in Syria All Along the Border, US Dares Do Nothing" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2018/01/02.jpg?fit=600%2C400&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Turkey Bombarding US &quot;Partner Forces&quot; in Syria All Along the Border, US Dares Do Nothing" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.checkpointasia.net/index.php/2018/01/24/turkey-shells-bombs-us-partner-forces-in-syria-all-along-the-border-us-dares-do-nothing/" class="bump-view" data-bump-view="tp">
								Turkey Bombarding US &quot;Partner Forces&quot; in Syria All Along the Border, US Dares Do Nothing							</a>
						</div>
											</li>
									<li>
												<a href="http://www.checkpointasia.net/index.php/2018/01/29/erdogan-threatens-to-invade-us-occupied-syria-demands-us-retreats-in-advance/" title="Erdogan Threatens to Invade US-Occupied Syria, Demands US Retreats in Advance" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2018/01/1060963185.jpg?fit=880%2C460&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Erdogan Threatens to Invade US-Occupied Syria, Demands US Retreats in Advance" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.checkpointasia.net/index.php/2018/01/29/erdogan-threatens-to-invade-us-occupied-syria-demands-us-retreats-in-advance/" class="bump-view" data-bump-view="tp">
								Erdogan Threatens to Invade US-Occupied Syria, Demands US Retreats in Advance							</a>
						</div>
											</li>
									<li>
												<a href="http://www.checkpointasia.net/index.php/2018/01/25/those-north-korea-sanctions-russia-helped-vote-in-the-us-is-boasting-theyre-already-killing-north-koreans/" title="Those UN North Korea Sanctions Russia Helped Vote In? The US Is Boasting They&#039;re Already Killing Innocents" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2018/01/nksanctions.jpg?fit=900%2C600&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Those UN North Korea Sanctions Russia Helped Vote In? The US Is Boasting They&#039;re Already Killing Innocents" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.checkpointasia.net/index.php/2018/01/25/those-north-korea-sanctions-russia-helped-vote-in-the-us-is-boasting-theyre-already-killing-north-koreans/" class="bump-view" data-bump-view="tp">
								Those UN North Korea Sanctions Russia Helped Vote In? The US Is Boasting They&#039;re Already Killing Innocents							</a>
						</div>
											</li>
				</ul>
</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><!--LiveInternet counter--><script type="text/javascript"><!--
document.write("<a href='//www.liveinternet.ru/click' "+
"target=_blank><img src='//counter.yadro.ru/hit?t44.6;r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";"+Math.random()+
"' alt='' title='LiveInternet' "+
"border='0' width='31' height='31'><\/a>")
//--></script><!--/LiveInternet--></div>
		</aside>
</div><!-- #secondary --></div><!-- #container -->


	   </div><!-- #main -->

	   
	   
	   <footer id="footerarea" class="clearfix">
			


<div id="site-generator">
				<div class="container"><div class="copyright">Copyright &copy; 2018</div><!-- .copyright --><div class="footer-right"></div><div style="clear:both;"></div>
			</div><!-- .container -->
			</div><!-- #site-generator --><div class="back-to-top"><a href="#branding"></a></div>		</footer>

		
	</div><!-- .wrapper -->

	
		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=11178155;
			var sc_security="bb55cd95";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/11178155/0/bb55cd95/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
			<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.checkpointasia.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201805'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","nonce":"5206e01e13","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.checkpointasia.net\/wp-login.php?redirect_to=http%3A%2F%2Fwww.checkpointasia.net%2Findex.php%2F2018%2F01%2F29%2Ferdogan-threatens-to-invade-us-occupied-syria-demands-us-retreats-in-advance%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script  type="text/javascript">

    var disqus_shortname = "checkpoint-asia";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script   type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'checkpoint-asia';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script><script type='text/javascript' src='https://stats.wp.com/e-201805.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'113363501',post:'3502',tz:'0',srv:'www.checkpointasia.net'} ]);
	_stq.push([ 'clickTrackerInit', '113363501', '3502' ]);
</script>

</body>
</html>
<!-- Page generated by LiteSpeed Cache 1.8.2 on 2018-01-29 16:55:24 -->