
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

		<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.checkpointasia.net/xmlrpc.php" />
<title>Game of Bluffing – US Orders China to Cut off Oil to North Korea, Or Else…</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Feed" href="http://www.checkpointasia.net/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Comments Feed" href="http://www.checkpointasia.net/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Game of Bluffing – US Orders China to Cut off Oil to North Korea, Or Else… Comments Feed" href="http://www.checkpointasia.net/index.php/2017/11/30/game-of-bluffing-us-orders-china-to-cut-off-oil-to-north-korea-or-else/feed/" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2017","monthnum":"11","day":"30","post_id":"2962","postname":"game-of-bluffing-us-orders-china-to-cut-off-oil-to-north-korea-or-else","author":"markocpa"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='e8b7bbd611887a019d1ca7266e3d02d0' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Checkpoint Asia' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.checkpointasia.net/index.php/2017/11/30/game-of-bluffing-us-orders-china-to-cut-off-oil-to-north-korea-or-else/' />
<meta name='shareaholic:keywords' content='politics, post' />
<meta name='shareaholic:article_published_time' content='2017-11-30T19:33:07+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-11-30T19:49:26+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Marko Marjanović' />
<meta name='shareaholic:site_id' content='e8b7bbd611887a019d1ca7266e3d02d0' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2017/11/US-China-Trade-War-President-Xi-Jinping-and-President-Donald-Trump-1.jpg?fit=510%2C344' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.checkpointasia.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='travelify-parent-style-css'  href='http://www.checkpointasia.net/wp-content/themes/travelify/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='travelify_style-css'  href='http://www.checkpointasia.net/wp-content/themes/travelify-child/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_ubuntu-css'  href='//fonts.googleapis.com/css?family=Ubuntu&#038;ver=4.9.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.checkpointasia.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.checkpointasia.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bnd = {"is_single":"1","post_id":"2962","ajax_url":"http:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/themes/travelify-child/js/custom.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/themes/travelify/library/js/functions.min.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://www.checkpointasia.net/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.checkpointasia.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.checkpointasia.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://www.checkpointasia.net/index.php/2017/11/30/game-of-bluffing-us-orders-china-to-cut-off-oil-to-north-korea-or-else/" />
<link rel='shortlink' href='https://wp.me/p7FF1z-LM' />
<link rel="alternate" type="application/json+oembed" href="http://www.checkpointasia.net/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.checkpointasia.net%2Findex.php%2F2017%2F11%2F30%2Fgame-of-bluffing-us-orders-china-to-cut-off-oil-to-north-korea-or-else%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.checkpointasia.net/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.checkpointasia.net%2Findex.php%2F2017%2F11%2F30%2Fgame-of-bluffing-us-orders-china-to-cut-off-oil-to-north-korea-or-else%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Marko Marjanović"}});
        </script>
	   
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">
        a { color: #008000; }
        #site-title a { color: #000142; }
        #site-title a:hover { color: #000142; }
        .wrapper { background: #F8F8F8; }
        .social-icons ul li a { color: #000142; }
        #main-nav a, #main-nav a:hover,  #main-nav a:focus, #main-nav ul li.current-menu-item a,#main-nav ul li.current_page_ancestor a,#main-nav ul li.current-menu-ancestor a,#main-nav ul li.current_page_item a,#main-nav ul li:hover > a { color: #fff; }
        .widget, article { background: #fff; }
        .entry-title, .entry-title a, .entry-title a:focus, h1, h2, h3, h4, h5, h6, .widget-title  { color: #0a0a0a; }
        a:focus, a:active, a:hover, .tags a:hover, .custom-gallery-title a, .widget-title a, #content ul a:hover,#content ol a:hover, .widget ul li a:hover, .entry-title a:hover, .entry-meta a:hover, #site-generator .copyright a:hover { color: #008000; }
        #main-nav { background: #000142; border-color: #000142; }
        #main-nav ul li ul, body { border-color: #000142; }
        #main-nav a:hover,#main-nav ul li.current-menu-item a,#main-nav ul li.current_page_ancestor a,#main-nav ul li.current-menu-ancestor a,#main-nav ul li.current_page_item a,#main-nav ul li:hover > a, #main-nav li:hover > a,#main-nav ul ul :hover > a,#main-nav a:focus { background: #000142; }
        #main-nav ul li ul li a:hover,#main-nav ul li ul li:hover > a,#main-nav ul li.current-menu-item ul li a:hover { color: #000142; }
        .entry-content { color: #0a0a0a; }
        input[type="reset"], input[type="button"], input[type="submit"], .entry-meta-bar .readmore, #controllers a:hover, #controllers a.active, .pagination span, .pagination a:hover span, .wp-pagenavi .current, .wp-pagenavi a:hover { background: #000142; border-color: #000142 !important; }
        ::selection { background: #000142; }
        blockquote { border-color: #000142; }
        #controllers a:hover, #controllers a.active { color: #000142; }
        input[type="reset"]:hover,input[type="button"]:hover,input[type="submit"]:hover,input[type="reset"]:active,input[type="button"]:active,input[type="submit"]:active, .entry-meta-bar .readmore:hover, .entry-meta-bar .readmore:active, ul.default-wp-page li a:hover, ul.default-wp-page li a:active { background: #000142; border-color: #000142; }
    </style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.post-sub-title a {
	color : #0c0c0c !important;
	    text-decoration: none;
}
#jp-relatedposts .jp-relatedposts-items-visual .jp-relatedposts-post img.jp-relatedposts-post-img {
	  width: 100%;
    left: 0 !important;
    height: auto;
    top: 0 !important;
}			</style>
		<style id="yellow-pencil">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</style>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.5 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:url" content="http://www.checkpointasia.net/index.php/2017/11/30/game-of-bluffing-us-orders-china-to-cut-off-oil-to-north-korea-or-else/"/>
  <meta property="og:description" content="As expected, there isn’t much President Donald Trump could do to badass North Korea Kim Jong-un after the hermit kingdom blasted another ballistic missile. Mr. Kim has self-proclaimed his regime a “nuclear state” after his latest round of demonstration – sending Hwasong-15 in a 53-minutes ride above"/>
  <meta property="og:image" content="http://www.checkpointasia.net/wp-content/uploads/2017/11/US-China-Trade-War-President-Xi-Jinping-and-President-Donald-Trump-1.jpg"/>
  <meta property="article:published_time" content="2017-11-30T19:33:07+00:00"/>
  <meta property="article:modified_time" content="2017-11-30T19:49:26+00:00" />
  <meta property="og:updated_time" content="2017-11-30T19:49:26+00:00" />
  <meta property="article:section" content="Politics"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Game of Bluffing – US Orders China to Cut off Oil to North Korea, Or Else…"/>
  <meta itemprop="description" content="As expected, there isn’t much President Donald Trump could do to badass North Korea Kim Jong-un after the hermit kingdom blasted another ballistic missile. Mr. Kim has self-proclaimed his regime a “nuclear state” after his latest round of demonstration – sending Hwasong-15 in a 53-minutes ride above"/>
  <meta itemprop="image" content="http://www.checkpointasia.net/wp-content/uploads/2017/11/US-China-Trade-War-President-Xi-Jinping-and-President-Donald-Trump-1.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Game of Bluffing – US Orders China to Cut off Oil to North Korea, Or Else…"/>
  <meta name="twitter:url" content="http://www.checkpointasia.net/index.php/2017/11/30/game-of-bluffing-us-orders-china-to-cut-off-oil-to-north-korea-or-else/"/>
  <meta name="twitter:description" content="As expected, there isn’t much President Donald Trump could do to badass North Korea Kim Jong-un after the hermit kingdom blasted another ballistic missile. Mr. Kim has self-proclaimed his regime a “nuclear state” after his latest round of demonstration – sending Hwasong-15 in a 53-minutes ride above"/>
  <meta name="twitter:image" content="http://www.checkpointasia.net/wp-content/uploads/2017/11/US-China-Trade-War-President-Xi-Jinping-and-President-Donald-Trump-1.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.5 -->
	

</head>

<body class="post-template-default single single-post postid-2962 single-format-standard custom-background ">
	
	<div class="wrapper">
				<header id="branding" >
				
	<div class="container clearfix">
		<div class="hgroup-wrap clearfix">
					<section class="hgroup-right">
											</section><!-- .hgroup-right -->
				<hgroup id="site-logo" class="clearfix">
					
				</hgroup><!-- #site-logo -->

		</div><!-- .hgroup-wrap -->
	</div><!-- .container -->
		<nav id="main-nav" class="clearfix">
					<div class="container clearfix"><ul class="root"><li id="menu-item-634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-634"><a href="http://www.checkpointasia.net/">Home</a></li>
<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-646"><a href="http://www.checkpointasia.net/index.php/category/politics/">Politics</a></li>
<li id="menu-item-647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647"><a href="http://www.checkpointasia.net/index.php/category/war/">War</a></li>
<li id="menu-item-1190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1190"><a href="http://www.checkpointasia.net/index.php/category/financ/">Finance</a></li>
<li id="menu-item-648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-648"><a href="http://www.checkpointasia.net/index.php/category/society/">Society</a></li>
<li id="menu-item-710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="http://www.checkpointasia.net/index.php/category/history/">History</a></li>
<li id="menu-item-635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635"><a href="http://www.checkpointasia.net/index.php/about/">About</a></li>
<li id="menu-item-636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636"><a href="http://www.checkpointasia.net/index.php/team/">Team</a></li>
<li id="menu-item-637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637"><a href="http://www.checkpointasia.net/index.php/contact/">Contact</a></li>
<li id="menu-item-641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-641"><a href="http://www.checkpointasia.net/index.php/submissions/">Submissions</a></li>
<li id="menu-item-644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-644"><a href="http://www.checkpointasia.net/index.php/support/">Support</a></li>
<li id="menu-item-711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711"><a href="http://www.checkpointasia.net/index.php/category/books/">Books</a></li>
</ul></div><!-- .container -->
					</nav><!-- #main-nav -->				</header>
		
				<div id="main" class="container clearfix">

<div id="container">
	

<div id="primary" class="no-margin-left">
   <div id="content">	<section id="post-2962" class="post-2962 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
		<article>

			
			<header class="entry-header">
    			<h2 class="entry-title">
    				Game of Bluffing – US Orders China to Cut off Oil to North Korea, Or Else…    			</h2><!-- .entry-title -->								<div class="entry-title">				<h3 class="post-sub-title"><a href="http://www.checkpointasia.net/index.php/2017/11/30/game-of-bluffing-us-orders-china-to-cut-off-oil-to-north-korea-or-else/">Once again Nikki Haley is writing checks the US can't cash</h3></a>				</div>
  		</header>

  		
  		
  			<div class="entry-meta-bar clearfix">
    			<div class="entry-meta">
	    				<span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.checkpointasia.net/index.php/author/markocpa/">Finance Twitter</a></span></span><span class="posted-on"><a href="http://www.checkpointasia.net/index.php/2017/11/30/game-of-bluffing-us-orders-china-to-cut-off-oil-to-north-korea-or-else/" rel="bookmark"><time class="entry-date published" datetime="2017-11-30T19:33:07+00:00">Nov 30, 2017</time><time class="updated" datetime="2017-11-30T19:49:26+00:00">Nov 30, 2017</time></a></span>	    					             		<span class="category"><a href="http://www.checkpointasia.net/index.php/category/politics/" rel="category tag">Politics</a></span>												<span class="view-info">319</span>
	             		    					             		<span class="comments"><a href="http://www.checkpointasia.net/index.php/2017/11/30/game-of-bluffing-us-orders-china-to-cut-off-oil-to-north-korea-or-else/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="2962 http://www.checkpointasia.net/?p=2962">0</span></a></span>
	             	    			</div><!-- .entry-meta -->
    		</div>

				
				
  			<div class="entry-content clearfix">
    			<div class='shareaholic-canvas' data-app-id='25533197' data-app-id-name='post_above_content' data-app='share_buttons' data-title='Game of Bluffing – US Orders China to Cut off Oil to North Korea, Or Else…' data-link='http://www.checkpointasia.net/index.php/2017/11/30/game-of-bluffing-us-orders-china-to-cut-off-oil-to-north-korea-or-else/' data-summary=''></div><p>As expected, there isn’t much President Donald Trump could do to badass North Korea Kim Jong-un after the hermit kingdom blasted another ballistic missile. <strong>Mr. Kim has self-proclaimed his regime a “nuclear state” after his latest round of demonstration</strong> – sending Hwasong-15 in a 53-minutes ride above the space, reaching a height of up to 4,500 kilometres (2,800 miles).</p>
<p>In retaliation to the North Korea’s latest missile test, which <a href="http://www.financetwitter.com/2017/11/kim-hwasong-15-could-reach-washington-proclaiming-itself-a-nuclear-state.html" target="_blank" rel="noopener">can now reach Washington</a>, Trump could only say – “It is a situation that we will handle. We will take care of it.” <strong>Unlike previously where the U.S. president would start a furious war of words with Kim on Twitter, this time he wasn’t interested at all.</strong> Instead, he started a new war with British Prime Minister Theresa May.</p>
<p>Trump apparently retweet three anti-Muslim videos from a leader of an anti-immigrant political group in the U.K. Eager to score some brownie points, May condemned Trump’s hateful message, only to be lectured by Trump. The U.S. president told the British PM to do her job and focus on the destructive radical Islamic terrorism taking place in U.K. instead.</p>
<p><img src="https://i1.wp.com/www.checkpointasia.net/wp-content/uploads/2017/11/US-vs-North-Korea-Donald-Trump-vs-Kim-Jong-un.jpg?resize=510%2C340" alt="" data-recalc-dims="1" /></p>
<p>President Trump appears to have given up on Dictator Kim, <strong>leaving the fight on North Korea to U.S. Ambassador to the United Nations Nikki Haley</strong>. While <strong>Trump has called Chinese President Xi Jinping and say the time has come for China to cut off crude oil supplies to the North, the U.S. president didn’t find it urgent enough to use Twitter to pressure China,</strong> as he had done previously.</p>
<p>In what appears to be a threat to China, <strong>Nikki Haley said – “We now turn to President Xi to also take that stand (cut off oil supplies to North Korea).</strong> We believe he has an opportunity to do the right thing for the benefit of all countries. China must show leadership and follow through. <strong>China can do this on its own, or we can take the oil situation into our own hands.”</strong></p>
<p><strong>What immediate actions – presumably unilaterally – that the superpower U.S. would take against the North Korea is unclear at the moment</strong>. Short of a pre-emptive military strike and a full scale trade war against China for not doing what the U.S. has ordered it to do, there isn’t much the Yankees can do to intimidate North Korea that they had not already tried.</p>
<p><img src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2017/11/U.S.-Ambassador-to-the-United-Nations-Nikki-Haley.jpg?resize=510%2C340" alt="" data-recalc-dims="1" /></p>
<p>Haley said that crude oil is the driver of North Korea’s nuclear program. Of course, she was sending a message to Beijing that Pyongyang could be brought down to its knees if the Chinese do according to Washington’s plan. She noted that North Korea came to the negotiating table shortly after China briefly cut off oil shipments in 2003, so the U.S. wants the same trick.</p>
<p>Although the U.S. sanctions have helped to disrupt 90% of North Korean trade and 30% of oil imports, China continues to send North Korea crude oil, the raw input for fuels like gasoline and diesel. Energy Information Administration (EIA) claims China sends an estimated 10,000 barrels per day to North Korea’s only operating refinery near the Chinese border.</p>
<p>In September, China announced it would reduce shipments of refined petroleum products to North Korea to 2 million barrels per year. <strong>Fighting a losing battle against the notorious Kim Jong-un, the U.S. is out of ideas and is depending on Beijing to completely cut offenergy exports to North Korea.</strong> China’s refusal to play balls, however, has been frustrating to Washington.</p>
<p><img src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2017/11/China-vs-America-Dragon-arm-wrestling-Eagle.jpg?resize=511%2C361" alt="" data-recalc-dims="1" /></p>
<p><strong>Why should China take orders from America, when such a drastic action of suffocating North Korea would push the defiant kingdom to the wall and risk retaliation?</strong> As much as the U.S. wants the world to believe that North Korea’s nuclear program is a threat to the world, in reality, the hermit kingdom’s enemies have always been the U.S., South Korea and Japan only.</p>
<p>The U.S. can easily solve the problem it created in the first place.<strong> It was the CIA who admitted that Kim Jong-un is not crazy but a “very rational actor”.</strong> In fact, despite his young age, Mr. Kim is a brilliant villain when compared to Libyan dictator Muammar Gaddafi and Iraqi Saddam Hussein. <strong>Kim wants to stay alive and nuclear weapon is his only passport to survival.</strong></p>
<p>However, both alpha-male Donald Trump and Kim Jong-un cannot afford to lose face. The U.S. refuses to stop its provocative joint South Korea war games. Likewise, the North Korea refuses to stop its nuclear program. Therefore, <strong>the Korean Crisis <a href="http://www.financetwitter.com/2017/09/china-lectures-usa-stop-whining-take-responsibility-fix-your-own-problems.html" target="_blank" rel="noopener">has nothing to do with China</a> but everything to do with the U.S. flexing its military muscles in the Korean Peninsula.</strong></p>
<p><img src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2017/11/President-Donald-Trump-Meets-President-Xi-Jinping-Smile-and-Unhappy-Faces.jpg?resize=510%2C340" alt="" data-recalc-dims="1" /></p>
<p>Even if China has the capability to turn off the crude oil pipeline to North Korea, it would be a political suicide for President Xi Jinping to do as ordered by the U.S. since such action would be seen by the Chinese Communist Party as “kowtowing to America”. Furthermore, North Korea is its biggest bargaining chip as check and balance to the U.S. presence in the region.</p>
<p>Hence, <strong>the next logical step that the U.S. would take, before putting boots on the ground for a Korean War 2, is to unleash a trade war on China.</strong> Two days ago, Commerce Secretary Wilbur Ross has used the powers of his department for the first time in 20 years to self-initiate anti-dumping duty and countervailing duty cases against the People’s Republic of China.</p>
<p>The investigations cover more than US$600 million worth of imports of common alloy aluminium sheet from China. Besides sending a message that President Trump is fulfilling his promise to American businesses, workers and farmers about enforcing trade laws and protecting American business, the action is seen as a first step toward a possible large scale trade war against China.</p>
<p><img src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2017/11/US-China-Trade-War-President-Xi-Jinping-and-President-Donald-Trump-1.jpg?resize=510%2C344" alt="" data-recalc-dims="1" /></p>
<p>Will President Xi Jinping cowardly surrender to this initial threat by agreeing to tighten the tap on crude oil pipeline to the North? If he does, it would send a signal that Washington could hold a weak Xi Jinping to ransom. More importantly, it would be interpreted as a bluff to China’s earlier threat – <a href="http://www.financetwitter.com/2017/08/china-has-spoken-if-united-states-south-korea-strikes-north-korea-we-will-defend-kim.html" target="_blank" rel="noopener">Beijing to defend North Korea if Washington attacked first</a>.</p>
<p><strong>Washington knew that they have very little to lose even if a Korea War 2 breaks out.</strong> Their homeland is thousands of miles away. The refugees as a result of a war would be China’s problem. North Korea’s bombardment using 11,000 conventional artilleries would be South Korea’s problem. Ballistic missiles reaching Japanese soil would be Japan’s problem.</p>
<p>On the other hand, if Beijing shows signs of retaliation and calls Washington bluff, Trump might think twice about engaging the Chinese in a full-blown trade war. China might <a href="http://www.financetwitter.com/2017/07/a-united-states-china-trade-war-about-to-happen-here-is-why-the-yankees-cannot-win.html" target="_blank" rel="noopener">not necessarily lose</a> in a trade war since the fact remains that both nations’ economies are heavily intertwined today. <strong>Knowing Trump’s business background, it’s safe to call his bluff.</strong></p>
<p>Of course, China could be playing “tai-chi” with America, as what it appears to be doing now. Dragging its feet while giving more time to North Korea to fine-tune and perfect its ballistic missiles and even its nuclear weapon seems to be working.<strong> North Korea is too precious a chess piece to be sacrificed.</strong> Take away its nuclear program; Kim Jong-un is no different than <a href="http://www.financetwitter.com/2017/11/mugabe-granted-immunity-it-pays-to-become-a-ruthless-brutal-corrupt-dictator.html" target="_blank" rel="noopener">Robert Mugabe or other dictators</a> America works with.</p>
<p>Source: <strong><a href="http://www.financetwitter.com/2017/11/game-of-bluffing-united-states-orders-china-to-cut-off-oil-to-north-korea-or-else.html">Finance Twitter</a></strong></p>
<div class='shareaholic-canvas' data-app-id='25533193' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Game of Bluffing – US Orders China to Cut off Oil to North Korea, Or Else…' data-link='http://www.checkpointasia.net/index.php/2017/11/30/game-of-bluffing-us-orders-china-to-cut-off-oil-to-north-korea-or-else/' data-summary=''></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  			</div>

  						<ul class="default-wp-page clearfix">
				<li class="previous"><a href="http://www.checkpointasia.net/index.php/2017/11/28/us-blabbers-about-north-korea-expands-china-sanctions/" rel="prev"><span class="meta-nav">&larr;</span> US Blabbers About North Korea, Expands China Sanctions</a></li>
				<li class="next"></li>
			</ul>
			
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
		
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://www.checkpointasia.net/index.php/2017/11/30/game-of-bluffing-us-orders-china-to-cut-off-oil-to-north-korea-or-else/';
		var disqus_identifier = '2962 http://www.checkpointasia.net/?p=2962';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'checkpoint-asia';
		var disqus_title = "Game of Bluffing – US Orders China to Cut off Oil to North Korea, Or Else…";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=2962';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/www.checkpointasia.net\/index.php\/2017\/11\/30\/game-of-bluffing-us-orders-china-to-cut-off-oil-to-north-korea-or-else\/trackback\/"		};
	/* ]]> */
	</script>
			
		</article>
	</section>
</div><!-- #content --></div><!-- #primary -->


<div id="secondary">
	

<aside id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/CheckpointAsia/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CheckpointAsia/"><a href="https://www.facebook.com/CheckpointAsia/"></a></blockquote></div>
		</div>
		</aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Most Read</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://www.checkpointasia.net/index.php/2017/11/30/game-of-bluffing-us-orders-china-to-cut-off-oil-to-north-korea-or-else/" title="Game of Bluffing – US Orders China to Cut off Oil to North Korea, Or Else…" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2017/11/US-China-Trade-War-President-Xi-Jinping-and-President-Donald-Trump-1.jpg?fit=510%2C344&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Game of Bluffing – US Orders China to Cut off Oil to North Korea, Or Else…" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.checkpointasia.net/index.php/2017/11/30/game-of-bluffing-us-orders-china-to-cut-off-oil-to-north-korea-or-else/" class="bump-view" data-bump-view="tp">
								Game of Bluffing – US Orders China to Cut off Oil to North Korea, Or Else…							</a>
						</div>
											</li>
									<li>
												<a href="http://www.checkpointasia.net/index.php/2017/11/21/russias-syria-intervention-is-now-supplied-over-nato-skies/" title="Russia&#039;s Syria Intervention Is Now Supplied Over NATO Skies" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2017/11/aa.jpg?fit=966%2C600&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Russia&#039;s Syria Intervention Is Now Supplied Over NATO Skies" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.checkpointasia.net/index.php/2017/11/21/russias-syria-intervention-is-now-supplied-over-nato-skies/" class="bump-view" data-bump-view="tp">
								Russia&#039;s Syria Intervention Is Now Supplied Over NATO Skies							</a>
						</div>
											</li>
									<li>
												<a href="http://www.checkpointasia.net/index.php/2017/11/28/us-blabbers-about-north-korea-expands-china-sanctions/" title="US Blabbers About North Korea, Expands China Sanctions" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2017/11/tr2.jpg?fit=719%2C390&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="US Blabbers About North Korea, Expands China Sanctions" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.checkpointasia.net/index.php/2017/11/28/us-blabbers-about-north-korea-expands-china-sanctions/" class="bump-view" data-bump-view="tp">
								US Blabbers About North Korea, Expands China Sanctions							</a>
						</div>
											</li>
									<li>
												<a href="http://www.checkpointasia.net/index.php/2017/11/25/us-says-feels-threatened-by-unsafe-russian-flying-over-syria/" title="US Says Feels &quot;Threatened&quot; by &quot;Unsafe&quot; Russian Flying Over Syria" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2017/11/33-3.jpg?fit=902%2C600&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="US Says Feels &quot;Threatened&quot; by &quot;Unsafe&quot; Russian Flying Over Syria" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.checkpointasia.net/index.php/2017/11/25/us-says-feels-threatened-by-unsafe-russian-flying-over-syria/" class="bump-view" data-bump-view="tp">
								US Says Feels &quot;Threatened&quot; by &quot;Unsafe&quot; Russian Flying Over Syria							</a>
						</div>
											</li>
									<li>
												<a href="http://www.checkpointasia.net/index.php/2017/11/20/south-korea-says-no-to-a-us-led-anti-china-alliance-normalizes-relations-with-beijing-instead/" title="South Korea Says No to a US-led Anti-China Alliance, Normalizes Relations With Beijing Instead" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2017/11/thaeus.jpg?fit=780%2C439&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="South Korea Says No to a US-led Anti-China Alliance, Normalizes Relations With Beijing Instead" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.checkpointasia.net/index.php/2017/11/20/south-korea-says-no-to-a-us-led-anti-china-alliance-normalizes-relations-with-beijing-instead/" class="bump-view" data-bump-view="tp">
								South Korea Says No to a US-led Anti-China Alliance, Normalizes Relations With Beijing Instead							</a>
						</div>
											</li>
				</ul>
</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><!--LiveInternet counter--><script type="text/javascript"><!--
document.write("<a href='//www.liveinternet.ru/click' "+
"target=_blank><img src='//counter.yadro.ru/hit?t44.6;r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";"+Math.random()+
"' alt='' title='LiveInternet' "+
"border='0' width='31' height='31'><\/a>")
//--></script><!--/LiveInternet--></div>
		</aside>
</div><!-- #secondary --></div><!-- #container -->


	   </div><!-- #main -->

	   
	   
	   <footer id="footerarea" class="clearfix">
			


<div id="site-generator">
				<div class="container"><div class="copyright">Copyright &copy; 2017</div><!-- .copyright --><div class="footer-right"></div><div style="clear:both;"></div>
			</div><!-- .container -->
			</div><!-- #site-generator --><div class="back-to-top"><a href="#branding"></a></div>		</footer>

		
	</div><!-- .wrapper -->

	
    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=11178155; 
        var sc_security="bb55cd95"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/11178155/0/bb55cd95/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script  type="text/javascript">

    var disqus_shortname = "checkpoint-asia";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script   type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'checkpoint-asia';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script><script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'113363501',post:'2962',tz:'0',srv:'www.checkpointasia.net'} ]);
	_stq.push([ 'clickTrackerInit', '113363501', '2962' ]);
</script>

</body>
</html>
<!-- Page generated by LiteSpeed Cache 1.6.4 on 2017-12-01 10:49:40 -->