
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

		<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.checkpointasia.net/xmlrpc.php" />
<title>US Blabbers About North Korea, Expands China Sanctions</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Feed" href="http://www.checkpointasia.net/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; Comments Feed" href="http://www.checkpointasia.net/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Checkpoint Asia &raquo; US Blabbers About North Korea, Expands China Sanctions Comments Feed" href="http://www.checkpointasia.net/index.php/2017/11/28/us-blabbers-about-north-korea-expands-china-sanctions/feed/" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2017","monthnum":"11","day":"28","post_id":"2940","postname":"us-blabbers-about-north-korea-expands-china-sanctions","author":"markocpa"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='e8b7bbd611887a019d1ca7266e3d02d0' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Checkpoint Asia' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.checkpointasia.net/index.php/2017/11/28/us-blabbers-about-north-korea-expands-china-sanctions/' />
<meta name='shareaholic:keywords' content='politics, post' />
<meta name='shareaholic:article_published_time' content='2017-11-28T11:44:28+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-11-28T14:41:47+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Marko Marjanović' />
<meta name='shareaholic:site_id' content='e8b7bbd611887a019d1ca7266e3d02d0' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2017/11/tr2.jpg?fit=700%2C380' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.checkpointasia.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='travelify-parent-style-css'  href='http://www.checkpointasia.net/wp-content/themes/travelify/style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='travelify_style-css'  href='http://www.checkpointasia.net/wp-content/themes/travelify-child/style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_ubuntu-css'  href='//fonts.googleapis.com/css?family=Ubuntu&#038;ver=4.9' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.checkpointasia.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.checkpointasia.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bnd = {"is_single":"1","post_id":"2940","ajax_url":"http:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/themes/travelify-child/js/custom.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/themes/travelify/library/js/functions.min.js?ver=4.9'></script>
<link rel='https://api.w.org/' href='http://www.checkpointasia.net/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.checkpointasia.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.checkpointasia.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9" />
<link rel="canonical" href="http://www.checkpointasia.net/index.php/2017/11/28/us-blabbers-about-north-korea-expands-china-sanctions/" />
<link rel='shortlink' href='https://wp.me/p7FF1z-Lq' />
<link rel="alternate" type="application/json+oembed" href="http://www.checkpointasia.net/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.checkpointasia.net%2Findex.php%2F2017%2F11%2F28%2Fus-blabbers-about-north-korea-expands-china-sanctions%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.checkpointasia.net/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.checkpointasia.net%2Findex.php%2F2017%2F11%2F28%2Fus-blabbers-about-north-korea-expands-china-sanctions%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Marko Marjanović"}});
        </script>
	   
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">
        a { color: #008000; }
        #site-title a { color: #000142; }
        #site-title a:hover { color: #000142; }
        .wrapper { background: #F8F8F8; }
        .social-icons ul li a { color: #000142; }
        #main-nav a, #main-nav a:hover,  #main-nav a:focus, #main-nav ul li.current-menu-item a,#main-nav ul li.current_page_ancestor a,#main-nav ul li.current-menu-ancestor a,#main-nav ul li.current_page_item a,#main-nav ul li:hover > a { color: #fff; }
        .widget, article { background: #fff; }
        .entry-title, .entry-title a, .entry-title a:focus, h1, h2, h3, h4, h5, h6, .widget-title  { color: #0a0a0a; }
        a:focus, a:active, a:hover, .tags a:hover, .custom-gallery-title a, .widget-title a, #content ul a:hover,#content ol a:hover, .widget ul li a:hover, .entry-title a:hover, .entry-meta a:hover, #site-generator .copyright a:hover { color: #008000; }
        #main-nav { background: #000142; border-color: #000142; }
        #main-nav ul li ul, body { border-color: #000142; }
        #main-nav a:hover,#main-nav ul li.current-menu-item a,#main-nav ul li.current_page_ancestor a,#main-nav ul li.current-menu-ancestor a,#main-nav ul li.current_page_item a,#main-nav ul li:hover > a, #main-nav li:hover > a,#main-nav ul ul :hover > a,#main-nav a:focus { background: #000142; }
        #main-nav ul li ul li a:hover,#main-nav ul li ul li:hover > a,#main-nav ul li.current-menu-item ul li a:hover { color: #000142; }
        .entry-content { color: #0a0a0a; }
        input[type="reset"], input[type="button"], input[type="submit"], .entry-meta-bar .readmore, #controllers a:hover, #controllers a.active, .pagination span, .pagination a:hover span, .wp-pagenavi .current, .wp-pagenavi a:hover { background: #000142; border-color: #000142 !important; }
        ::selection { background: #000142; }
        blockquote { border-color: #000142; }
        #controllers a:hover, #controllers a.active { color: #000142; }
        input[type="reset"]:hover,input[type="button"]:hover,input[type="submit"]:hover,input[type="reset"]:active,input[type="button"]:active,input[type="submit"]:active, .entry-meta-bar .readmore:hover, .entry-meta-bar .readmore:active, ul.default-wp-page li a:hover, ul.default-wp-page li a:active { background: #000142; border-color: #000142; }
    </style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2016/11/favifavi.jpg?fit=24%2C24" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.post-sub-title a {
	color : #0c0c0c !important;
	    text-decoration: none;
}
#jp-relatedposts .jp-relatedposts-items-visual .jp-relatedposts-post img.jp-relatedposts-post-img {
	  width: 100%;
    left: 0 !important;
    height: auto;
    top: 0 !important;
}			</style>
		<style id="yellow-pencil">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</style>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.5 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:url" content="http://www.checkpointasia.net/index.php/2017/11/28/us-blabbers-about-north-korea-expands-china-sanctions/"/>
  <meta property="og:description" content="This August China and Russia helped vote in US-proposed sanctions on North Korea. Beijing voted for the measure though 95 percent of North Korea&#039;s $3 billion trade that sanctions now banned was with China. I predicted at the time that Moscow and Beijing would come to regret encouraging the US. Indee"/>
  <meta property="og:image" content="http://www.checkpointasia.net/wp-content/uploads/2017/11/tr2.jpg"/>
  <meta property="article:published_time" content="2017-11-28T11:44:28+00:00"/>
  <meta property="article:modified_time" content="2017-11-28T14:41:47+00:00" />
  <meta property="og:updated_time" content="2017-11-28T14:41:47+00:00" />
  <meta property="article:section" content="Politics"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="US Blabbers About North Korea, Expands China Sanctions"/>
  <meta itemprop="description" content="This August China and Russia helped vote in US-proposed sanctions on North Korea. Beijing voted for the measure though 95 percent of North Korea&#039;s $3 billion trade that sanctions now banned was with China. I predicted at the time that Moscow and Beijing would come to regret encouraging the US. Indee"/>
  <meta itemprop="image" content="http://www.checkpointasia.net/wp-content/uploads/2017/11/tr2.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="US Blabbers About North Korea, Expands China Sanctions"/>
  <meta name="twitter:url" content="http://www.checkpointasia.net/index.php/2017/11/28/us-blabbers-about-north-korea-expands-china-sanctions/"/>
  <meta name="twitter:description" content="This August China and Russia helped vote in US-proposed sanctions on North Korea. Beijing voted for the measure though 95 percent of North Korea&#039;s $3 billion trade that sanctions now banned was with China. I predicted at the time that Moscow and Beijing would come to regret encouraging the US. Indee"/>
  <meta name="twitter:image" content="http://www.checkpointasia.net/wp-content/uploads/2017/11/tr2.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.5 -->
	

</head>

<body class="post-template-default single single-post postid-2940 single-format-standard custom-background ">
	
	<div class="wrapper">
				<header id="branding" >
				
	<div class="container clearfix">
		<div class="hgroup-wrap clearfix">
					<section class="hgroup-right">
											</section><!-- .hgroup-right -->
				<hgroup id="site-logo" class="clearfix">
					
				</hgroup><!-- #site-logo -->

		</div><!-- .hgroup-wrap -->
	</div><!-- .container -->
		<nav id="main-nav" class="clearfix">
					<div class="container clearfix"><ul class="root"><li id="menu-item-634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-634"><a href="http://www.checkpointasia.net/">Home</a></li>
<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-646"><a href="http://www.checkpointasia.net/index.php/category/politics/">Politics</a></li>
<li id="menu-item-647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647"><a href="http://www.checkpointasia.net/index.php/category/war/">War</a></li>
<li id="menu-item-1190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1190"><a href="http://www.checkpointasia.net/index.php/category/financ/">Finance</a></li>
<li id="menu-item-648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-648"><a href="http://www.checkpointasia.net/index.php/category/society/">Society</a></li>
<li id="menu-item-710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="http://www.checkpointasia.net/index.php/category/history/">History</a></li>
<li id="menu-item-635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635"><a href="http://www.checkpointasia.net/index.php/about/">About</a></li>
<li id="menu-item-636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636"><a href="http://www.checkpointasia.net/index.php/team/">Team</a></li>
<li id="menu-item-637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637"><a href="http://www.checkpointasia.net/index.php/contact/">Contact</a></li>
<li id="menu-item-641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-641"><a href="http://www.checkpointasia.net/index.php/submissions/">Submissions</a></li>
<li id="menu-item-644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-644"><a href="http://www.checkpointasia.net/index.php/support/">Support</a></li>
<li id="menu-item-711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711"><a href="http://www.checkpointasia.net/index.php/category/books/">Books</a></li>
</ul></div><!-- .container -->
					</nav><!-- #main-nav -->				</header>
		
				<div id="main" class="container clearfix">

<div id="container">
	

<div id="primary" class="no-margin-left">
   <div id="content">	<section id="post-2940" class="post-2940 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
		<article>

			
			<header class="entry-header">
    			<h2 class="entry-title">
    				US Blabbers About North Korea, Expands China Sanctions    			</h2><!-- .entry-title -->								<div class="entry-title">				<h3 class="post-sub-title"><a href="http://www.checkpointasia.net/index.php/2017/11/28/us-blabbers-about-north-korea-expands-china-sanctions/">Predictably US rewards China for UN North Korea sanctions with a stab in the back</h3></a>				</div>
  		</header>

  		
  		
  			<div class="entry-meta-bar clearfix">
    			<div class="entry-meta">
	    				<span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.checkpointasia.net/index.php/author/markocpa/">Peter Symonds</a></span></span><span class="posted-on"><a href="http://www.checkpointasia.net/index.php/2017/11/28/us-blabbers-about-north-korea-expands-china-sanctions/" rel="bookmark"><time class="entry-date published" datetime="2017-11-28T11:44:28+00:00">Nov 28, 2017</time><time class="updated" datetime="2017-11-28T14:41:47+00:00">Nov 28, 2017</time></a></span>	    					             		<span class="category"><a href="http://www.checkpointasia.net/index.php/category/politics/" rel="category tag">Politics</a></span>												<span class="view-info">49</span>
	             		    					             		<span class="comments"><a href="http://www.checkpointasia.net/index.php/2017/11/28/us-blabbers-about-north-korea-expands-china-sanctions/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="2940 http://www.checkpointasia.net/?p=2940">0</span></a></span>
	             	    			</div><!-- .entry-meta -->
    		</div>

				
				
  			<div class="entry-content clearfix">
    			<div class='shareaholic-canvas' data-app-id='25533197' data-app-id-name='post_above_content' data-app='share_buttons' data-title='US Blabbers About North Korea, Expands China Sanctions' data-link='http://www.checkpointasia.net/index.php/2017/11/28/us-blabbers-about-north-korea-expands-china-sanctions/' data-summary=''></div><p><img data-attachment-id="2956" data-permalink="http://www.checkpointasia.net/index.php/2017/11/28/us-blabbers-about-north-korea-expands-china-sanctions/tr2/" data-orig-file="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2017/11/tr2.jpg?fit=719%2C390" data-orig-size="719,390" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tr2" data-image-description="" data-medium-file="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2017/11/tr2.jpg?fit=600%2C325" data-large-file="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2017/11/tr2.jpg?fit=700%2C380" class="alignnone size-full wp-image-2956" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2017/11/tr2.jpg?resize=700%2C380" alt="" srcset="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2017/11/tr2.jpg?w=719 719w, https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2017/11/tr2.jpg?resize=600%2C325 600w, https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2017/11/tr2.jpg?resize=300%2C163 300w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p><em><strong>Editor&#8217;s note:</strong> This August China and Russia helped vote in US-proposed sanctions on North Korea. Beijing voted for the measure though 95 percent of North Korea&#8217;s $3 billion trade that sanctions now banned was with China. </em></p>
<p><em><a href="http://www.checkpointasia.net/index.php/2017/08/08/china-russia-will-come-to-regret-voting-in-north-korea-sanctions/">I predicted at the time</a> that Moscow and Beijing would come to regret encouraging the US. Indeed, it did not take long for the US to move beyond these sanctions and start passing additional measures against North Korean and Chinese companies, both. </em></p>
<p><em>In one such move last week, Washington has again expanded ostensibly anti-Pyongyang sanctions to Chinese entities. I feel these US actions here are extremely petty, needless and unwise. The excellent World Socialist Website report reproduced below argues it is an opening salvo in a larger American trade war to come, but I wonder if that is so.</em></p>
<p><em>Americans are accustomed to their high standard of consumption made possible by Chinese imports. I do not think a US president can launch a costly trade war with America&#8217;s largest trading partner and hope to win re-election. </em></p>
<p><em>Perhaps these anti-China sanctions are a misguided attempt to force Beijing to solve the North Korean impasse for the US on America&#8217;s terms. Of course that will never happen because the American Empire and China do not want the same things on the Korean peninsula. </em></p>
<p><em>Perhaps the measures are simply concessions to Washington hawks who want anything that degrades US-China relations and helps sets them on the path for open confrontation. No doubt in this sense the sanctions will have the desired effect. </em></p>
<p><em>The puny measures against a handful of minor Chinese companies will do absolutely nothing to limit China&#8217;s continuing economic rise, but they will help to convince the Chinese that the Empire is untrustworthy, prone to backstabbing, and highly resentful of China&#8217;s newfound economic well-being.</em></p>
<hr />
<p>The US Treasury announced new sanctions on Tuesday that not only target North Korea, but a number of Chinese companies and individuals. The latest penalties underscore <strong>Washington’s determination to exploit the current confrontation with Pyongyang to undermine China economically and strategically.</strong></p>
<p>The announcement followed Trump’s decision on Monday to redesignate North Korea as a state sponsor of terrorism—<strong>an utterly cynical move that further undercuts the possibility of negotiations to end the crisis.</strong> A North Korean spokesman yesterday denounced the step as “a serious provocation” and warned that Pyongyang would continue to strengthen its nuclear arsenal as long as the US continued its “hostile” policy toward his country.</p>
<p>The new US sanctions will hit six North Korean shipping companies and 20 vessels, along with the Korea South-South Cooperation Corporation, which allegedly organises the employment of North Korean guest workers in other countries, including Russia and China.</p>
<p>Treasury Secretary Steven Mnuchin declared that the US was “steadfast in our determination to maximise economic pressure to isolate it [North Korea] from outside sources of trade and revenue.” His comments demonstrate that Washington is seeking a complete blockade of North Korea, aimed at strangling it economically, not simply the enforcement of existing UN sanctions.</p>
<p>The impact of the latest US sanctions on the Pyongyang regime is limited. <strong>Successive UN Security Council resolutions already ban virtually all North Korean commodity exports</strong>, including coal, iron, other minerals and seafood, as well as limiting joint investment and the hiring of extra North Korean guest workers, and capping the sale of oil and related products to North Korea.</p>
<p><strong>The US, however, is going well beyond the UN measures</strong>, which were pushed by Washington and reluctantly agreed by China and Russia in a bid to forestall war. In effect, the Trump administration has unilaterally declared that any trade or investment with North Korea is out of bounds and any individual or company that does so faces exclusion from the US financial system.</p>
<p><strong>The US Treasury imposed secondary sanctions on three Chinese companies—Dandong Kehua Economy and Trade, Dandong Xianghe Trading and Dandong Hongda Trade</strong>—which it claimed had done more than $750 million in combined trade with North Korea over almost five years up to August 31. This included trade in coal, iron ore, lead, zinc and silver ore, lead metal and ferrous products, as well as notebook computers.</p>
<p><strong>The Trump administration has not attempted to justify its move against these companies by referring to UN sanctions, international law or even previously declared US policy toward North Korea.</strong> Up until the latest UN resolution in August, the purchase of coal, iron ore, lead and ferrous products was not subject to a total ban.<strong> The US has arbitrarily singled out Chinese companies for retrospective penalties.</strong></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Trade between China and North Korea grew almost 40% in the first quarter. So much for China working with us &#8211; but we had to give it a try!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/882560030884716544?ref_src=twsrc%5Etfw">July 5, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">&#8230;they do NOTHING for us with North Korea, just talk. We will no longer allow this to continue. China could easily solve this problem!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/891442016294494209?ref_src=twsrc%5Etfw">July 29, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Chinese citizen Sun Sidong and his company Dandong Dongyuan Industrial were also sanctioned for allegedly exporting more than $28 million worth of goods, including items connected to nuclear reactors, to North Korea over several years.</p>
<p><strong>Chinese foreign ministry spokesman Lu Kang on Wednesday condemned the US actions</strong>, saying: “We consistently oppose any country adopting unilateral sanctions based on its own domestic laws and regulations and the wrong method of exercising long-arm jurisdiction.” Lu warned that “if other parties wish to have effective cooperation with China” they should share intelligence and cooperate with China “to appropriately handle the issue.”</p>
<p>The Trump White House, however, has no intention of winding back the confrontation with North Korea or China. During his visit to Beijing earlier this month, Trump demanded that China “act faster and more effectively” to force North Korea to capitulate to US demands for it to abandon its nuclear programs.</p>
<p>However, every step taken by China is only met with new US pressure. <strong>The decision to rename North Korea as a sponsor of terrorism was a deliberate slap in the face to Chinese efforts to bully Pyongyang to the negotiating table on US terms. Just last week, Chinese President Xi Jinping sent a special envoy to North Korea for the first high-level talks with its leaders in more than two years.</strong></p>
<p>The US confrontation with North Korea is also aimed at weakening and ultimately subordinating China, which Washington regards as the chief threat to its continued dominance in Asia and the world. <strong>The sanctions against Chinese companies are just an element of Washington’s far broader plans for trade war measures against China.</strong> In Beijing, Trump demanded that China “immediately address the unfair trade practices” in order to reduce its trade surplus with the US.</p>
<p><strong>Trump’s trade representative Robert Lighthizer, who accompanied Trump to Beijing, is notorious for his advocacy of trade war measures against China</strong>. According to a <em>Wall Street Journal</em> article this week entitled, “US throws out playbook on China trade,” Lighthizer “shocked the Chinese hosts by declining their proffered trade concessions including a financial-opening package… His message: Half-measures won’t work for a White House seeking fundamental change.”</p>
<p>Beijing is reluctant to impose a complete economic blockade on North Korea, fearing it will provoke an economic and political crisis in Pyongyang that Washington will exploit. An implosion in North Korea would not only threaten chaos on China’s border but raise the possibility that the US could impose a pro-American regime in Pyongyang.</p>
<p>At the same time, China is acutely aware that the US has advanced military preparations and plans for an all-out war and, to use Trump’s words, the “total destruction” of North Korea, which is formally a Chinese ally.</p>
<p><strong>A debate has opened up in Chinese ruling circles over how to respond to the US over North Korea.</strong> According to an article in the <em>Diplomat</em> this week, a rare public debate between academics over the contentious issue points to deep divisions in the Chinese state apparatus. While one wing blames the US for the crisis and continues to call for a negotiated end to the standoff, its opponents suggest that China should cut ties with North Korea and draw up “contingency plans” with the US in case of war, or regime collapse in Pyongyang.</p>
<p>The very fact that a public debate is taking place at all suggests real fears in Beijing that the US will wage a war of aggression against North Korea that could drag China and the world into a catastrophic conflict.</p>
<p>Source: <a href="/en/articles/2017/11/23/usch-n23.html"><strong>World Socialist Website</strong></a></p>
<div class='shareaholic-canvas' data-app-id='25533193' data-app-id-name='post_below_content' data-app='share_buttons' data-title='US Blabbers About North Korea, Expands China Sanctions' data-link='http://www.checkpointasia.net/index.php/2017/11/28/us-blabbers-about-north-korea-expands-china-sanctions/' data-summary=''></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  			</div>

  						<ul class="default-wp-page clearfix">
				<li class="previous"><a href="http://www.checkpointasia.net/index.php/2017/11/25/us-says-feels-threatened-by-unsafe-russian-flying-over-syria/" rel="prev"><span class="meta-nav">&larr;</span> US Says Feels &#8220;Threatened&#8221; by &#8220;Unsafe&#8221; Russian Flying Over Syria</a></li>
				<li class="next"></li>
			</ul>
			
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
		
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://www.checkpointasia.net/index.php/2017/11/28/us-blabbers-about-north-korea-expands-china-sanctions/';
		var disqus_identifier = '2940 http://www.checkpointasia.net/?p=2940';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'checkpoint-asia';
		var disqus_title = "US Blabbers About North Korea, Expands China Sanctions";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=2940';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/www.checkpointasia.net\/index.php\/2017\/11\/28\/us-blabbers-about-north-korea-expands-china-sanctions\/trackback\/"		};
	/* ]]> */
	</script>
			
		</article>
	</section>
</div><!-- #content --></div><!-- #primary -->


<div id="secondary">
	

<aside id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/CheckpointAsia/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CheckpointAsia/"><a href="https://www.facebook.com/CheckpointAsia/"></a></blockquote></div>
		</div>
		</aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Most Read</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://www.checkpointasia.net/index.php/2017/11/25/us-says-feels-threatened-by-unsafe-russian-flying-over-syria/" title="US Says Feels &quot;Threatened&quot; by &quot;Unsafe&quot; Russian Flying Over Syria" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2017/11/33-3.jpg?fit=902%2C600&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="US Says Feels &quot;Threatened&quot; by &quot;Unsafe&quot; Russian Flying Over Syria" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.checkpointasia.net/index.php/2017/11/25/us-says-feels-threatened-by-unsafe-russian-flying-over-syria/" class="bump-view" data-bump-view="tp">
								US Says Feels &quot;Threatened&quot; by &quot;Unsafe&quot; Russian Flying Over Syria							</a>
						</div>
											</li>
									<li>
												<a href="http://www.checkpointasia.net/index.php/2017/11/28/us-blabbers-about-north-korea-expands-china-sanctions/" title="US Blabbers About North Korea, Expands China Sanctions" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.checkpointasia.net/wp-content/uploads/2017/11/tr2.jpg?fit=719%2C390&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="US Blabbers About North Korea, Expands China Sanctions" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.checkpointasia.net/index.php/2017/11/28/us-blabbers-about-north-korea-expands-china-sanctions/" class="bump-view" data-bump-view="tp">
								US Blabbers About North Korea, Expands China Sanctions							</a>
						</div>
											</li>
									<li>
												<a href="http://www.checkpointasia.net/index.php/2017/11/23/us-discloses-it-has-1700-troops-illegally-in-syria-40-percent-up-from-three-months-ago/" title="US Discloses It Has 1700 Troops Illegally in Syria, 40 Percent up From Three Months Ago" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2017/11/ns.jpg?fit=711%2C400&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="US Discloses It Has 1700 Troops Illegally in Syria, 40 Percent up From Three Months Ago" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.checkpointasia.net/index.php/2017/11/23/us-discloses-it-has-1700-troops-illegally-in-syria-40-percent-up-from-three-months-ago/" class="bump-view" data-bump-view="tp">
								US Discloses It Has 1700 Troops Illegally in Syria, 40 Percent up From Three Months Ago							</a>
						</div>
											</li>
									<li>
												<a href="http://www.checkpointasia.net/index.php/2017/11/21/russias-syria-intervention-is-now-supplied-over-nato-skies/" title="Russia&#039;s Syria Intervention Is Now Supplied Over NATO Skies" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2017/11/aa.jpg?fit=966%2C600&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Russia&#039;s Syria Intervention Is Now Supplied Over NATO Skies" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.checkpointasia.net/index.php/2017/11/21/russias-syria-intervention-is-now-supplied-over-nato-skies/" class="bump-view" data-bump-view="tp">
								Russia&#039;s Syria Intervention Is Now Supplied Over NATO Skies							</a>
						</div>
											</li>
									<li>
												<a href="http://www.checkpointasia.net/index.php/2017/11/25/big-shocker-us-stabs-the-kurds-in-the-back-yet-again/" title="BIG SHOCKER: US Stabs the Kurds in the Back yet Again" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.checkpointasia.net/wp-content/uploads/2017/11/645.jpg?fit=645%2C344&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="BIG SHOCKER: US Stabs the Kurds in the Back yet Again" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.checkpointasia.net/index.php/2017/11/25/big-shocker-us-stabs-the-kurds-in-the-back-yet-again/" class="bump-view" data-bump-view="tp">
								BIG SHOCKER: US Stabs the Kurds in the Back yet Again							</a>
						</div>
											</li>
				</ul>
</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><!--LiveInternet counter--><script type="text/javascript"><!--
document.write("<a href='//www.liveinternet.ru/click' "+
"target=_blank><img src='//counter.yadro.ru/hit?t44.6;r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";"+Math.random()+
"' alt='' title='LiveInternet' "+
"border='0' width='31' height='31'><\/a>")
//--></script><!--/LiveInternet--></div>
		</aside>
</div><!-- #secondary --></div><!-- #container -->


	   </div><!-- #main -->

	   
	   
	   <footer id="footerarea" class="clearfix">
			


<div id="site-generator">
				<div class="container"><div class="copyright">Copyright &copy; 2017</div><!-- .copyright --><div class="footer-right"></div><div style="clear:both;"></div>
			</div><!-- .container -->
			</div><!-- #site-generator --><div class="back-to-top"><a href="#branding"></a></div>		</footer>

		
	</div><!-- .wrapper -->

	
    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=11178155; 
        var sc_security="bb55cd95"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/11178155/0/bb55cd95/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.checkpointasia.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.checkpointasia.net\/wp-admin\/admin-ajax.php","nonce":"7c4878d983","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.checkpointasia.net\/wp-login.php?redirect_to=http%3A%2F%2Fwww.checkpointasia.net%2Findex.php%2F2017%2F11%2F28%2Fus-blabbers-about-north-korea-expands-china-sanctions%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.checkpointasia.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script  type="text/javascript">

    var disqus_shortname = "checkpoint-asia";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script   type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'checkpoint-asia';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script><script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'113363501',post:'2940',tz:'0',srv:'www.checkpointasia.net'} ]);
	_stq.push([ 'clickTrackerInit', '113363501', '2940' ]);
</script>

</body>
</html>
<!-- Page generated by LiteSpeed Cache 1.6.4 on 2017-11-28 14:42:47 -->